XFCE-Installation mit Fehlermeldung abgebrochen

Hilfe bei der Installation von Manjaro Linux!
Antworten
Benutzeravatar

Themen Author
Borrtux
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 37
Registriert: Samstag 18. Juli 2020, 09:50
CPU: Intel Core i5-6200 CPU @ 2.30GHz
GPU: NVIDIA GeForce 930M
Kernel: 5.7.0-3-MANJARO
DE: KDE Plasma 5.18.5
GPU Treiber: Mesa Intel® HD Graphics 520
Hat sich bedankt: 8 Mal

XFCE-Installation mit Fehlermeldung abgebrochen

#1

#1 Beitrag von Borrtux »

Hallo Manjaroaner,
Nachdem ich Manjaro KDE neben WIN10 und Linux Mint auf meinem Laptop installiert habe und damit sehr zufrieden bin, wollte ich nun Manjaro XFCE ebenso neben Linux Mint und WIN10 auf dem Desktop istallieren.
Leider bricht die Installation sowohl auf sda sowie auf sdb mit Fehlermeldung ab.
Irgendwas läuft da falsch. Für den Bootloader wurde mir nur sda2 und sdb angeboten.
Weiß jemand Rat?

Code: Alles auswählen

borrtux@borrtux-desktop:~$ inxi -Fz
System:    Kernel: 5.4.0-42-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana 
Machine:   Type: Desktop Mobo: ASRock model: Q1900M serial: <filter> UEFI: American Megatrends v: P1.50 date: 10/31/2014 
CPU:       Topology: Quad Core model: Intel Celeron J1900 bits: 64 type: MCP L2 cache: 1024 KiB 
           Speed: 1333 MHz min/max: 1333/2416 MHz Core speeds (MHz): 1: 1333 2: 1333 3: 1333 4: 1333 
Graphics:  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display driver: i915 v: kernel 
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa resolution: 1600x900~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics (BYT) v: 4.2 Mesa 20.0.8 
Audio:     Device-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio driver: snd_hda_intel 
           Device-2: Logitech HD Webcam C525 type: USB driver: snd-usb-audio,uvcvideo 
           Sound Server: ALSA v: k5.4.0-42-generic 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
           IF: enp4s0 state: down mac: <filter> 
           Device-2: AVM FRITZ WLAN N v2 [RT5572/rt2870.bin] type: USB driver: rt2800usb 
           IF: wlx24651141f95f state: up mac: <filter> 
Drives:    Local Storage: total: 1.82 TiB used: 40.42 GiB (2.2%) 
           ID-1: /dev/sda model: TP00500GB size: 465.76 GiB 
           ID-2: /dev/sdb vendor: Samsung model: HD154UI size: 1.36 TiB 
Partition: ID-1: / size: 95.62 GiB used: 21.50 GiB (22.5%) fs: ext4 dev: /dev/sdb2 
Sensors:   System Temperatures: cpu: 39.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 207 Uptime: 2h 33m Memory: 7.49 GiB used: 3.10 GiB (41.3%) Shell: bash inxi: 3.0.38 
Hier die (abgetippte) Fehlermeldung (Foto war zu groß zum Hochladen)
Installation gescheitert
Boost.Python-Fehler in Job "Bootloader"
Command'grub-install--target=x86_64-efi --efi-directory=/boot/efi --bootloader-
id=Manjaro --force' returned non-zero exit status1.

Installing for x86_64-efi platform. Could not prepare Boot variable: Input/output error.
grub-install:error efibootmgr failed to register the boot entry:input/output error.

Traceback:

File "/usr/lib/calamares/modules/bootloader/main.py",line 485,in run
prepare_bootloader(fw_type)

File "/usr/lib/calamares/modules/bootloader/main.py",line 457, in prepare_bootloader
install_grub(efi_directory,fw_type)

File "/usr/lib/calamares/modules/bootloader/main.py",line 319, in install_grub
check_target_env_call([libcalamares.job.configuration["grubinstall"],

File "<string>",line6, in <modulle>

Schließen
Wäre schön, wenn ich Manjaro auch auf den Desktop installieren könnte.
Euch schon mal vielen Dank. :)
Edit: PS: das inxi Fz ist aus'm Linux Mint gemacht - nur zur Info für die Hardware.
Es grüßt euch borrtux

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1274
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 7 Mal
Danksagung erhalten: 206 Mal

Re: XFCE-Installation mit Fehlermeldung abgebrochen

#2

#2 Beitrag von gosia »

Hallo Borrtux,
sieht so aus, als ob Du UEFI hast aber keine /boot/efi Partition.
https://wiki.manjaro.org/index.php?titl ... tall_Guide

viele Grüße gosia

Benutzeravatar

Themen Author
Borrtux
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 37
Registriert: Samstag 18. Juli 2020, 09:50
CPU: Intel Core i5-6200 CPU @ 2.30GHz
GPU: NVIDIA GeForce 930M
Kernel: 5.7.0-3-MANJARO
DE: KDE Plasma 5.18.5
GPU Treiber: Mesa Intel® HD Graphics 520
Hat sich bedankt: 8 Mal

Re: XFCE-Installation mit Fehlermeldung abgebrochen

#3

#3 Beitrag von Borrtux »

Hallo Gosia,
erst mal vielen Dank - das schau ich mir morgen an.
Eine efi Partition ist schon da, von dort bootet ja WIN und Mint. aber wie gesagt geht morgen weiter. Jetzt macht mir auch noch mein Laptop Probleme. :-[
Laptopproblem
Erstmal gute Nacht.
Es grüßt euch borrtux

Antworten