sendanywhere startet nicht

Hilfe bei der Installation von Manjaro Linux!
Antworten

Themen Author
streety
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 7
Registriert: Freitag 11. Oktober 2019, 22:58
CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
GPU: GeForce GT 630/PCIe/SSE2
Kernel: 4.19.78-1-MANJARO
DE: Manjaro Cinnamon
GPU Treiber: Nvidia 430xx

sendanywhere startet nicht

#1

#1 Beitrag von streety » Samstag 12. Oktober 2019, 19:18

Ich möchte mit sendanywhere Dateien zwischen meinem Android-Phone und Manjaro transferieren. Ich habe das Programm in AUR gefunden, es ist installiert, startet aber nicht. Im Terminal heisst es, das Kommando werde nicht gefunden. Gibt es einen Weg herauszufinden, was hier nicht läuft?

Benutzeravatar

Josef_K
Forum Kenner
Forum Kenner
Beiträge: 190
Registriert: Mittwoch 18. Mai 2016, 16:08
CPU: AMD Phenom II P920
GPU: AMD RS880M
Kernel: 5.2
DE: XFCE
GPU Treiber: free
Danksagung erhalten: 10 Mal

Re: sendanywhere startet nicht

#2

#2 Beitrag von Josef_K » Sonntag 13. Oktober 2019, 16:58

streety hat geschrieben:
Samstag 12. Oktober 2019, 19:18
Ich möchte mit sendanywhere Dateien zwischen meinem Android-Phone und Manjaro transferieren.
Ich benutze dazu ein normales USB-Kabel. Sollte bei mit den meisten Phones funktionieren und wenn nicht, wie bei Huawai/Honor, gibt es eine Lösung.

Das Paket mtpfs sollte bereits installiert sein,wenn nicht

Code: Alles auswählen

sudo pacman -S mtpfs
dann mit

Code: Alles auswählen

lsusb
den Wert für Vendor und Produkt ermitteln

Code: Alles auswählen

...
Bus 003 Device 007: ID 12d1:107e Huawei Technologies Co., Ltd.
...
In diesem Fall ist 12d1 = Vendor und 107e = Produkt. Wird bei dir anders sein.

Danach legt man in /etc/udev/rules.d/ eine Datei mit dem Namen 69-libmtp.rules und dem Inhalt

Code: Alles auswählen

ATTR{idVendor}=="1234", ATTR{idProduct}=="5678", SYMLINK+="libmtp-%k", MODE="660", GROUP="disk", ENV{ID_MTP_DEVICE}="1", ENV{ID_MEDIA_PLAYER}="1
an. 1234 und 5678 müssen mit den vorher ermittelten Werten ersetzt werden

Nachdem das Gerät getrennt und erneut angeschlossen worden ist, sollte es erkannt werden. In Einzelfällen muss das udev-System neu gestartet werden, damit die udev-Regeln neu geladen werden:

Code: Alles auswählen

sudo reload udev


Themen Author
streety
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 7
Registriert: Freitag 11. Oktober 2019, 22:58
CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
GPU: GeForce GT 630/PCIe/SSE2
Kernel: 4.19.78-1-MANJARO
DE: Manjaro Cinnamon
GPU Treiber: Nvidia 430xx

Re: sendanywhere startet nicht

#3

#3 Beitrag von streety » Sonntag 13. Oktober 2019, 17:14

Hallo Josef_K
Danke für die Anleitung - die Kabel-Verbindung funktioniert gut. Ist manchmal einfach handlicher, verschiedene Dateien per sendanywhere zu versenden und später auf dem Phone oder Tablet abholen zu können.

Benutzeravatar

Josef_K
Forum Kenner
Forum Kenner
Beiträge: 190
Registriert: Mittwoch 18. Mai 2016, 16:08
CPU: AMD Phenom II P920
GPU: AMD RS880M
Kernel: 5.2
DE: XFCE
GPU Treiber: free
Danksagung erhalten: 10 Mal

Re: sendanywhere startet nicht

#4

#4 Beitrag von Josef_K » Sonntag 13. Oktober 2019, 17:58

streety hat geschrieben:
Sonntag 13. Oktober 2019, 17:14
Hallo Josef_K
Danke für die Anleitung - die Kabel-Verbindung funktioniert gut. Ist manchmal einfach handlicher, verschiedene Dateien per sendanywhere zu versenden und später auf dem Phone oder Tablet abholen zu können.
Hallo streety,

Dafür habe ich den Fritzbox-Speicher (Fritz.Nas) über die fstab eingebunden und brauche kein Programm.

Grüße
Josef


Themen Author
streety
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 7
Registriert: Freitag 11. Oktober 2019, 22:58
CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
GPU: GeForce GT 630/PCIe/SSE2
Kernel: 4.19.78-1-MANJARO
DE: Manjaro Cinnamon
GPU Treiber: Nvidia 430xx

Re: sendanywhere startet nicht

#5

#5 Beitrag von streety » Sonntag 13. Oktober 2019, 19:17

Tönt super, aber ich glaube, das würde meine technischen Fähigkeiten übersteigen ;)
Freundliche Grüsse

Antworten