Mediathek öffnet sich nicht mehr

User helfen sich hier bei der Manjaro XFCE Edition!
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 889
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 104 Mal

Re: Mediathek öffnet sich nicht mehr

#16

#16 Beitrag von gosia » Montag 2. September 2019, 18:58

Hallo Lars,
Sachse hat geschrieben:
Montag 2. September 2019, 14:31
da hab ich wohl Mist gebaut,
wieder mal einen Schuss in den Ofen von mir,
Oh je, so war das gar nicht gemeint. Die Vermutung mit den alten Java-Versionen war ja nicht so unsinnig, sondern lag irgendwie in der Luft. Und aufräumen kann selten verkehrt sein, solche alten Versionen verstopfen nur unnötig die Chips ;)

viele Grüße gosia

Benutzeravatar

nacko
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Samstag 18. Mai 2019, 16:15
CPU: Intel Core i5 7300HQ
GPU: Nvidia 1050 GT
Kernel: 5.2
DE: KDE
GPU Treiber: Nvidia

Re: Mediathek öffnet sich nicht mehr

#17

#17 Beitrag von nacko » Dienstag 3. September 2019, 00:00

Wieder alles Gut bei mir. Es lag an der alten Version .Die 13.3.0-1 läuft einwandfrei...übrigens auch mit Java 8. Aber Aufräumen kann ja nicht schaden... ;)
Danke euch allen, wieder mal was dazugelernt.

Benutzeravatar

Themen Author
oldmcsam
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 23
Registriert: Mittwoch 18. Mai 2016, 08:22
Wohnort: Berlin-Tiergarten (Mitte)
CPU: Intel Core i5 2520M
GPU: Intel 2nd Generation
Kernel: 4.20.11
DE: xfce
GPU Treiber: i915
Hat sich bedankt: 1 Mal

Re: Mediathek öffnet sich nicht mehr

#18

#18 Beitrag von oldmcsam » Dienstag 3. September 2019, 09:49

Info: Konnte die Mediathek auch aktualisieren auf 13.3.0-1 und nun läuft sie wieder!
Sie funktioniert auch auf java-8, habe danach java auf 11 aktiviert.
Somit ist mein Problem gelöst und ich habe eine sehr gute Alternative kennengelernt: https://mediathekviewweb.de/

Antworten