Maus fährt über den Bildschirmrand hinaus Thema ist als GELÖST markiert

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten

Themen Author
User
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 32
Registriert: Sonntag 8. Mai 2022, 08:45
CPU: Intel Core i5-4430 3.00 GHz
GPU: Intel Corporation Xeon E3-1200 v3/4th Gen
Kernel: 5.13.0-40.45~20.04.1-generic 5.13.19
Desktop-Variante: xfce
GPU Treiber: nicht proprietär
Danksagung erhalten: 2 Mal

Maus fährt über den Bildschirmrand hinaus

#1

Beitrag von User »

Hallo Zusammen

Bei meinem Manjaro Test fällt mir auf, dass meine Mausanzeige (Pfeil) bei einem der beiden Monitore über den oberen Bildschirmrand hinaus fährt und beim zweiten Bildschirm macht sie dasselbe am unteren Rand.
Am linken sowie am rechten Rand verhält sich die Mausanzeige völlig korrekt.
Normalerweise sollte doch die Maus im Fenster gefangen bleiben und nicht darüber hinaus fahren.

Weiss jemand von Euch woran das liegen mag und wie es eventuell zu korrigieren ist?

Hier noch eine paar Angaben zu meinem System:

Code: Alles auswählen

[pol@andromeda ~]$ inxi --admin --verbosity=7 --filter --width
System:
  Kernel: 5.15.38-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=9c709cfb-4fda-47d1-b3c7-17399f3be1ab rw quiet
    cryptdevice=UUID=ab1a50df-8fdb-4b22-a70c-e360f995ae87:luks-ab1a50df-8fdb-4b22-a70c-e360f995ae87
    root=/dev/mapper/luks-ab1a50df-8fdb-4b22-a70c-e360f995ae87 apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: Xfce v: 4.16.0 tk: Gtk v: 3.24.29 info: xfce4-panel wm: xfwm
    v: 4.16.1 vt: 7 dm: LightDM v: 1.30.0 Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Desktop System: ASUS product: All Series v: N/A
    serial: <superuser required>
  Mobo: ASUSTeK model: B85M-G v: Rev X.0x serial: <superuser required>
    UEFI: American Megatrends v: 0309 date: 04/18/2013
Battery:
  Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard PID:0066
    serial: N/A charge: 55% (should be ignored) rechargeable: yes
    status: discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse PID:0082
    serial: N/A charge: 55% (should be ignored) rechargeable: yes
    status: discharging
  Device-3: hidpp_battery_2 model: Logitech Wireless Keyboard ERGO K860
    serial: <filter> charge: 55% (should be ignored) rechargeable: yes
    status: discharging
Memory:
  RAM: total: 15.32 GiB used: 2.12 GiB (13.8%)
  RAM Report:
    permissions: Unable to run dmidecode. Root privileges required.
CPU:
  Info: model: Intel Core i5-4430 bits: 64 type: MCP arch: Haswell family: 6
    model-id: 0x3C (60) stepping: 3 microcode: 0x28
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB
    desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 6 MiB
    desc: 1x6 MiB
  Speed (MHz): avg: 1969 high: 2831 min/max: 800/3200 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1621 2: 2831 3: 2482
    4: 942 bogomips: 24005
  Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2
    bts clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64
    dtherm dts epb ept ept_ad erms est f16c flexpriority flush_l1d fma fpu
    fsgsbase fxsr ht ibpb ibrs ida invpcid invpcid_single lahf_lm lm mca mce
    md_clear mmx monitor movbe msr mtrr nonstop_tsc nopl nx pae pat pbe pcid
    pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand
    rdtscp rep_good sdbg sep smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp
    syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx vnmi
    vpid x2apic xsave xsaveopt xtopology xtpr
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
  Type: mds mitigation: Clear CPU buffers; SMT disabled
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: disabled, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
    vendor: ASUSTeK driver: i915 v: kernel ports: active: HDMI-A-1,HDMI-A-2
    empty: VGA-1 bus-ID: 00:02.0 chip-ID: 8086:0412 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.3 compositor: xfwm v: 4.16.1 driver: X:
    loaded: modesetting alternate: fbdev,vesa gpu: i915 display-ID: :0.0
    screens: 1
  Screen-1: 0 s-res: 4480x1440 s-dpi: 96 s-size: 1185x381mm (46.65x15.00")
    s-diag: 1245mm (49.01")
  Monitor-1: HDMI-A-1 mapped: HDMI-1 pos: primary,bottom-r
    model: Philips 273ELH serial: <filter> built: 2014 res: 1920x1080 hz: 60
    dpi: 82 gamma: 1.2 size: 598x336mm (23.54x13.23") diag: 686mm (27")
    ratio: 16:9 modes: max: 1920x1080 min: 720x400
  Monitor-2: HDMI-A-2 mapped: HDMI-2 pos: primary,top-left model: Asus MG279
    serial: <filter> built: 2017 res: 1920x1080 hz: 120 dpi: 82 gamma: 1.2
    size: 597x336mm (23.5x13.23") diag: 685mm (27") ratio: 16:9 modes:
    max: 2560x1440 min: 720x400
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
    vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 00:03.0
    chip-ID: 8086:0c0c class-ID: 0403
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20
    class-ID: 0403
  Sound Server-1: ALSA v: k5.15.38-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.51 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: ASUSTeK H81M-C driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: e000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: dynamic noprefixroute scope: global
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
Bluetooth:
  Message: No bluetooth data found.
Logical:
  Message: No logical block device data found.
  Device-1: luks-ab1a50df-8fdb-4b22-a70c-e360f995ae87 maj-min: 254:0
    type: LUKS dm: dm-0 size: 111.49 GiB
  Components:
  p-1: sda2 maj-min: 8:2 size: 111.49 GiB
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 1.05 TiB used: 12.23 GiB (1.1%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 840 Series
    size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 8B0Q scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Seagate
    model: Ultra Slim PL size: 931.51 GiB block-size: physical: 4096 B
    logical: 512 B type: N/A serial: <filter> rev: 0304 scheme: MBR
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: A-Data
    model: USB Flash Drive size: 28.91 GiB block-size: physical: 512 B
    logical: 512 B type: SSD serial: <filter> rev: 1100 scheme: MBR
  Optical-1: /dev/sr0 vendor: ATAPI model: iHAS124 C rev: LL0H
    dev-links: cdrom
  Features: speed: 48 multisession: yes audio: yes dvd: yes
    rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition:
  ID-1: / raw-size: 111.49 GiB size: 109.18 GiB (97.93%)
    used: 12.23 GiB (11.2%) fs: ext4 dev: /dev/dm-0 maj-min: 254:0
    mapped: luks-ab1a50df-8fdb-4b22-a70c-e360f995ae87 label: N/A
    uuid: 9c709cfb-4fda-47d1-b3c7-17399f3be1ab
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 440 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1 label: NO_LABEL
    uuid: 1E59-6A0B
Swap:
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: file size: 512 MiB used: 0 KiB (0.0%) priority: -2
    file: /swapfile
Unmounted:
  ID-1: /dev/sdb1 maj-min: 8:17 size: 931.51 GiB fs: ext4 label: Orion
    uuid: a350b558-05d6-41e3-a973-c7424b4fdbd5
  ID-2: /dev/sdc1 maj-min: 8:33 size: 28.91 GiB fs: vfat label: ADATA UFD
    uuid: C914-EC96
USB:
  Hub-1: 1-0:1 info: Full speed or root hub ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
    speed: 480 Mb/s chip-ID: 8087:8008 class-ID: 0900
  Hub-3: 2-0:1 info: Full speed or root hub ports: 2 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
    speed: 480 Mb/s chip-ID: 8087:8000 class-ID: 0900
  Hub-5: 3-0:1 info: Hi-speed hub with single TT ports: 12 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 3-4:4 info: Brother Industries HL-L8360CDW series type: Printer
    driver: usblp interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 2mA
    chip-ID: 04f9:008f class-ID: 0701 serial: <filter>
  Device-2: 3-6:5 info: Logitech LX710 Cordless Desktop Laser
    type: Keyboard,Mouse driver: logitech-djreceiver,usbhid interfaces: 2
    rev: 1.1 speed: 1.5 Mb/s power: 98mA chip-ID: 046d:c517 class-ID: 0301
  Device-3: 3-11:6 info: Genesys Logic Multislot Card Reader/Writer
    type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0
    speed: 480 Mb/s power: 500mA chip-ID: 05e3:0716 class-ID: 0806
    serial: <filter>
  Device-4: 3-12:7 info: Logitech Unifying Receiver type: Keyboard,Mouse,HID
    driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0 speed: 12 Mb/s
    power: 98mA chip-ID: 046d:c52b class-ID: 0300
  Hub-6: 4-0:1 info: Super-speed hub ports: 6 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  Device-1: 4-1:2 info: Seagate RSS LLC SRD00F1 [Backup Plus Ultra Slim]
    type: Mass Storage driver: uas interfaces: 1 rev: 3.0 speed: 5 Gb/s
    power: 144mA chip-ID: 0bc2:ab2d class-ID: 0806 serial: <filter>
  Device-2: 4-2:3 info: A-DATA Superior S102 Pro type: Mass Storage
    driver: usb-storage interfaces: 1 rev: 3.1 speed: 5 Gb/s power: 504mA
    chip-ID: 125f:312b class-ID: 0806 serial: <filter>
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 207 Uptime: 14m wakeups: 9 Init: systemd v: 250 tool: systemctl
  Compilers: gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1173 lib: 348
  flatpak: 0 Shell: Bash v: 5.1.16 running-in: xfce4-terminal inxi: 3.3.15
Besten Dank und liebe Grüsse
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 1307
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: i5 und i7 Gen 3 bis 7
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE/Cinnamon
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 35 Mal
Danksagung erhalten: 224 Mal

Re: Maus fährt über den Bildschirmrand hinaus

#2

Beitrag von Manfrago »

Du hast unter "Anzeige" wahrscheinlich "Bildschirm spiegeln" geändert. Dann werden die Bildschirme nebeneinander angeordnet und der Mauszeiger fährt von einem Bildschirm rüber zum anderen Bildschirm. Es ist leider bei einigen Hardware Konstellationen dann so, das der Mauszeiger auf den anderen Bildschirm rüberfährt, obwohl der Bildschirm eventuell gar nicht eingeschaltet ist.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
User
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 32
Registriert: Sonntag 8. Mai 2022, 08:45
CPU: Intel Core i5-4430 3.00 GHz
GPU: Intel Corporation Xeon E3-1200 v3/4th Gen
Kernel: 5.13.0-40.45~20.04.1-generic 5.13.19
Desktop-Variante: xfce
GPU Treiber: nicht proprietär
Danksagung erhalten: 2 Mal

Re: Maus fährt über den Bildschirmrand hinaus

#3

Beitrag von User »

Hallo Manfrago

In der Anzeige habe ich die Bildschirmspiegelung nicht angeschaltet. Unter Spiegelung steht keine.
Ich musste die Bildschirme korrekt anordnen. Das hat auch gut funktioniert.
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 1307
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: i5 und i7 Gen 3 bis 7
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE/Cinnamon
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 35 Mal
Danksagung erhalten: 224 Mal

Re: Maus fährt über den Bildschirmrand hinaus

#4

Beitrag von Manfrago »

User hat geschrieben: Freitag 13. Mai 2022, 17:51 Hallo Manfrago

In der Anzeige habe ich die Bildschirmspiegelung nicht angeschaltet. Unter Spiegelung steht keine.
Standardmäßig ist die Bildschirmspiegelung aktiviert Der von dir geschilderte Effekt tritt u.a. dann auf, wenn auf das [+] bei Bidschirmspiegelung geklickt wurde.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
User
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 32
Registriert: Sonntag 8. Mai 2022, 08:45
CPU: Intel Core i5-4430 3.00 GHz
GPU: Intel Corporation Xeon E3-1200 v3/4th Gen
Kernel: 5.13.0-40.45~20.04.1-generic 5.13.19
Desktop-Variante: xfce
GPU Treiber: nicht proprietär
Danksagung erhalten: 2 Mal

Re: Maus fährt über den Bildschirmrand hinaus

#5

Beitrag von User »

Ich habe die Bildschirmspiegelung kurz aktiviert und bei der Rückfrage ob ich es so beibehalten will wieder abgelehnt.
Jetzt macht die Maus was sie soll aber die Einstellung ist eigentlich immer noch gleich wie vorher.

Danke Dir
Antworten

Zurück zu „Manjaro XFCE Edition“