Seit neuestem Audioaussetzer!

Die grandiose Manjaro Cinnamon Edition ist hier die Diskussionsplattform
Antworten
Benutzeravatar

Themen Author
kwaidan
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 37
Registriert: Samstag 27. Juni 2020, 15:51
CPU: AMD FX(tm)-8350 Eight-Core Processor
GPU: AMD Radeon (TM) RX 480 Graphics (POLARIS10, DRM 3.38.0, 5.8.
Kernel: 5.10.79-1-MANJARO
Desktop-Variante: DE
GPU Treiber: AMD Radeon (TM) RX 480 Graphics (POLARIS10, DRM 3.38.0, 5.8.
Hat sich bedankt: 16 Mal

Seit neuestem Audioaussetzer!

#1

Beitrag von kwaidan »

Hallo!

Habe bisher keine größeren Probleme mit Manjaro aber seit neuestem will offensichtlich der Audiochip auf dem Sabertooth 990FX nicht mehr wirklich.

Beim abspielen von Audiodateien auch mit anderen Mediaplayern kommen regelmäßig Aussetzer im Ton.

Kann mir da bitte jamand helfen?
Windows 7 Rest in Peace
Benutzeravatar

country
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 63
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen™ 7
GPU: AMD RX480
Kernel: 15.13
Desktop-Variante: KDE, XFCE
GPU Treiber: amdgpu
Hat sich bedankt: 7 Mal
Danksagung erhalten: 4 Mal

Re: Seit neuestem Audioaussetzer!

#2

Beitrag von country »

Hallo damit wir die helfen können brauchen wir mehr Infos. Seit wann genau sind die Aussetzer, nach einem Update, nach Programm Installation?

Hilfreich wäre noch welche Linux/Kernel Version du hast.
Dazu einmal im Code Block die Ausgabe von:

Code: Alles auswählen

inxi -Fz
einfügen
:P
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1669
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 8 Mal
Danksagung erhalten: 319 Mal

Re: Seit neuestem Audioaussetzer!

#3

Beitrag von gosia »

Hallo kwaidan,
country hat recht, mehr Infos wären gut.
Aber hast Du tatsächlich noch Kernel 5.6, wie in deinem Profil steht? Wenn ja, solltest Du mal aufrüsten, 5.6 wird schon lange nicht mehr unterstützt.

viele Grüsse gosia
Benutzeravatar

Themen Author
kwaidan
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 37
Registriert: Samstag 27. Juni 2020, 15:51
CPU: AMD FX(tm)-8350 Eight-Core Processor
GPU: AMD Radeon (TM) RX 480 Graphics (POLARIS10, DRM 3.38.0, 5.8.
Kernel: 5.10.79-1-MANJARO
Desktop-Variante: DE
GPU Treiber: AMD Radeon (TM) RX 480 Graphics (POLARIS10, DRM 3.38.0, 5.8.
Hat sich bedankt: 16 Mal

Re: Seit neuestem Audioaussetzer!

#4

Beitrag von kwaidan »

Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8169
IF: enp8s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 6.37 TiB used: 2 TiB (31.4%)
ID-1: /dev/sda vendor: Seagate model: ST4000VN008-2DR166 size: 3.64 TiB
ID-2: /dev/sdb vendor: Western Digital model: WD30EFRX-68EUZN0
size: 2.73 TiB
ID-3: /dev/sdc type: USB vendor: SanDisk model: Cruzer Blade
size: 7.45 GiB
Partition:
ID-1: / size: 29.36 GiB used: 16.07 GiB (54.7%) fs: ext4 dev: /dev/sda4
ID-2: /boot size: 511 MiB used: 58.1 MiB (11.4%) fs: vfat dev: /dev/sda2
ID-3: /home size: 3.54 TiB used: 107.2 GiB (3.0%) fs: ext4 dev: /dev/dm-0
Swap:
ID-1: swap-1 type: partition size: 8 GiB used: 0 KiB (0.0%) dev: /dev/sda3
Sensors:
System Temperatures: cpu: 19.8 C mobo: N/A gpu: amdgpu temp: 38.0 C
Fan Speeds (RPM): N/A gpu: amdgpu fan: 737
Info:
Processes: 310 Uptime: 4d 1h 46m Memory: 31.3 GiB used: 2.14 GiB (6.8%)
Shell: Bash inxi: 3.3.09
[martin@martin-sabertooth990fx ~]$

Sorry hatte in dem Profil nicht aktualisiert 5.10.79-1-MANJARO
Windows 7 Rest in Peace
Benutzeravatar

josefine_h
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 82
Registriert: Dienstag 10. August 2021, 10:42
CPU: AMD FX-8350 (8) @ 4.000GHz
GPU: AMD ATI Radeon 540/540X/550/550X
Kernel: 5.15
Desktop-Variante: cinnamon
GPU Treiber: AMD
Hat sich bedankt: 35 Mal
Danksagung erhalten: 12 Mal

Re: Seit neuestem Audioaussetzer!

#5

Beitrag von josefine_h »

Hallo,
Bitte gib uns die Ausgabe von

Code: Alles auswählen

inxi -A
Und hast du schon mal den neuen Kernel 5.15 oder einen anderen versucht?

Zu der Kernel Verwaltung kommst du unter "Manjaro-Einstellungen"
Manjaro ist mein Liebling-System :)
AMD FX-8350 (8) @ 4.000GHz - AMD ATI Radeon HD
Benutzeravatar

country
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 63
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen™ 7
GPU: AMD RX480
Kernel: 15.13
Desktop-Variante: KDE, XFCE
GPU Treiber: amdgpu
Hat sich bedankt: 7 Mal
Danksagung erhalten: 4 Mal

Re: Seit neuestem Audioaussetzer!

#6

Beitrag von country »

Dein System läuft schon 4 Tage ohne reboot, ich denke du solltest mal

Code: Alles auswählen

sudo pacman -Syu
ausführen für ein Update und dann PC Neustart.



Ausgabe immer in ein Code Block einfügen so
[code]hier die Ausgabe von inxi -Fz 
einfügen 

[/code]
:P
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 294
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 8 Mal
Danksagung erhalten: 56 Mal

Re: Seit neuestem Audioaussetzer!

#7

Beitrag von zompel »

@kwaidan

Wobei treten die Aussetzer auf? Beim Streamen übers Netzwerk?
Hörtst du Musik z.B. über Youtube oder Internetradio? Oder spielst du die Musik lokal ab?
Von welchem Datenträger? Welches Format hat die Musik, und tritt es auch bei Videos auf?
Stoppt die Musik und spielt dann nach einer Zeit weiter oder wird ein Teil verschluckt? Wie häufig sind die Aussetzer?

Und vielleicht das wichtigste... seit wann hast du die Probleme? Was hast du an deinem System verändert?
Benutzeravatar

BlindService
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 22
Registriert: Samstag 19. Juni 2021, 12:53
CPU: Intel i7-3770K
GPU: NVIDIA GTX 1060
Kernel: 5.10
Desktop-Variante: KDE
GPU Treiber: video-nvidia
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal

Re: Seit neuestem Audioaussetzer!

#8

Beitrag von BlindService »

Ein User hatte nach dem Upgrade keinen Ton mehr in seinem Kopfhörer, wenn er den Ausgang von Line Out auf Kopfhörer umstellte. Trifft wahrscheinlich nicht genau auf dein Problem zu, aber vielleicht hilft dir seine Lösung:

Code: Alles auswählen

sudo pacman -S wireplumber
systemctl --user daemon-reload
systemctl --user start wireplumber.service
wireplumber ersetzt pipewire-media-session

Hier noch der Originalpost des Users:
Lösung von ejikVT
Avatar by islieb.de
Antworten