Benutzeroberfläche einfach weg?! Thema ist als GELÖST markiert

Die Manjaro MATE Edition ist hier das Thema.
Antworten
Benutzeravatar

Themen Author
manjarofan
Administrator
Administrator
Beiträge: 1246
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Intel UHD Graphics
Kernel: 5.6
DE: Manjaro MATE 20
GPU Treiber: Free
Hat sich bedankt: 133 Mal
Danksagung erhalten: 84 Mal
Kontaktdaten:

Benutzeroberfläche einfach weg?!

#1

#1 Beitrag von manjarofan »

Hallo Community,

heut brauch Ich mal eure Hilfe. Mein Lapi, ein ASUS Vivobook, ging vorhin mangels leeren Akkus aus. Seither startet das Gerät ganz normal, aber die "Benutzeroberfläche" startet nicht komplett mit. Der Schreibtisch ist da, aber keine Leisten oder Menü etc. Kann somit nix starten. Kein Programm, keinen Browser etc. Wie komme Ich wieder in diesen normalen Modus zurück und was ist durch das aus gehen des Gerätes passiert? Hat vielleicht jemand ne Idee über das Terminal zurück zu den Leisten etc zu kommen? Danke eurer Hilfe....P.s. Das Problem hatte Ich bisher noch nie. >:(

Sprich, mehr wie das, sehe Ich nicht:
Bildschirmfoto zu 2020-09-17 22-50-10.png
Bildschirmfoto zu 2020-09-17 22-50-10.png (90.25 KiB) 552 mal betrachtet
Benutzeravatar

OlliFri
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 86
Registriert: Sonntag 15. Mai 2016, 11:37
Wohnort: Oranienburg
CPU: Intel Core i5-9500F 6 Kerne
GPU: NVIDIA GeForce GTX 1650
Kernel: 5.XX
DE: KDE Plasma
GPU Treiber: NVIDIA 450.XXX
Hat sich bedankt: 1 Mal
Danksagung erhalten: 11 Mal

Re: Benutzeroberfläche einfach weg?!

#2

#2 Beitrag von OlliFri »

Hi manjarofan.
Terminal öffnen und

Code: Alles auswählen

sudo pacman -S mate-desktop
absetzen.
Gruß Olli

Was man nicht wirklich weiß, das muß man sich erklären.
Manjaro KDE Plasma - CPU Intel Core i5 9500F 6 Kerne - 16 GB RAM DDR4 PC 2666 - Grafik NVIDIA GeForce GTX 1650 Treiber Nvidia 450.xxx - SSD mit f2fs Dateisystem auf GPT Tabelle - UEFI Bios
Benutzeravatar

Themen Author
manjarofan
Administrator
Administrator
Beiträge: 1246
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Intel UHD Graphics
Kernel: 5.6
DE: Manjaro MATE 20
GPU Treiber: Free
Hat sich bedankt: 133 Mal
Danksagung erhalten: 84 Mal
Kontaktdaten:

Re: Benutzeroberfläche einfach weg?!

#3

#3 Beitrag von manjarofan »

Danke Olli. Läuft alles wieder, hatte Daten sichern können über den Live Stick und hatte dann Manajro MATE einfach mal schnell neu Installiert..... ;)
Antworten