VB startet nur mit Live-iso

Fragen und Support zur Virtualisierung......
Antworten

Themen Author
rambler
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 11
Registriert: Dienstag 14. März 2017, 20:10
CPU: i5 8400
GPU: Intel UHD Graphics 630
Kernel: 4.19-24
DE: xfce, cinnamon
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

VB startet nur mit Live-iso

#1

#1 Beitrag von rambler » Samstag 2. März 2019, 16:09

Hallo Leute,
ich habe unter xfce eine oracle VB installieren können und möchte verschiedene OS ausprobieren....
manjaro deepin, manjaro kde, mx linux ....

alles funktioniert soweit problemlos, bloss dass ich nach der Installation des Livemedium immer in das selbige boote anstatt
in die Installation. Meine Vermutung geht dahin dass ich den Bootpfad ändern sollte aber mir erschliesst sich einfach nicht wohin oder auf welches medium. Immerhin steht unter Massespeicher ja immernoch die xxxyyy-iso vom Anfang..... , oder?
ich finde auch nichts im Netz.
Vielen Dank!
R

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 781
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 5 Mal
Danksagung erhalten: 84 Mal

Re: VB startet nur mit Live-iso

#2

#2 Beitrag von gosia » Samstag 2. März 2019, 16:32

Hallo rambler,
wie Du schon selbst vermutest, die Bootreihenfolge ändern.
In der VM "System" -> "Bootreihenfolge" -> "Platte" an erste Stelle.

Bild


viele Grüße gosia


Themen Author
rambler
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 11
Registriert: Dienstag 14. März 2017, 20:10
CPU: i5 8400
GPU: Intel UHD Graphics 630
Kernel: 4.19-24
DE: xfce, cinnamon
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: VB startet nur mit Live-iso

#3

#3 Beitrag von rambler » Samstag 2. März 2019, 20:29

:)
Danke!

Benutzeravatar

LQ
Forum Kenner
Forum Kenner
Beiträge: 188
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 2 Mal
Danksagung erhalten: 25 Mal

Re: VB startet nur mit Live-iso

#4

#4 Beitrag von LQ » Samstag 2. März 2019, 23:21

... oder nach dem Start gleich F12 drücken.

MfG
Dateianhänge
vbox-f12.jpg
vbox-f12.jpg (44.3 KiB) 240 mal betrachtet

Antworten