21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk Thema ist als GELÖST markiert

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten

Themen Author
Kralle
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 20
Registriert: Samstag 12. Juni 2021, 12:20
CPU: Intel Core i7-4700HQ 2.40GHz x8
GPU: Intel HD Graphics 4600 (1,5GiB)
Kernel: n.a.
Desktop-Variante: XFCE 4.16 64-Bit
GPU Treiber: n.a.
Hat sich bedankt: 20 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk

#1

Beitrag von Kralle »

Moin,
da bin ich wieder. Jetzt läuft VMware Workstation zwar, aber ich kann nicht aufs Netzwerk und damit auch nicht aufs Internet zugreifen.

Code: Alles auswählen

 inxi -Fz
System:
  Kernel: 5.14.2-1-MANJARO x86_64 bits: 64 Desktop: Xfce 4.16.0 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: ASUSTeK product: G750JS v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: G750JS v: 1.0 serial: <filter> 
  BIOS: American Megatrends v: G750JS.208 date: 07/17/2014 
Battery:
  ID-1: BAT0 charge: 62.8 Wh (97.8%) condition: 64.2/77.0 Wh (83.5%) 
  volts: 14.8 min: 14.8 
CPU:
  Info: Quad Core model: Intel Core i7-4700HQ bits: 64 type: MT MCP cache: 
  L2: 6 MiB 
  Speed: 1284 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 1284 2: 2245 
  3: 1213 4: 2395 5: 2305 6: 1246 7: 1931 8: 2240 
Graphics:
  Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: i915 
  v: kernel 
  Device-2: NVIDIA GK104M [GeForce GTX 870M] driver: N/A 
  Device-3: Chicony USB2.0 HD UVC WebCam type: USB driver: uvcvideo 
  Display: x11 server: X.Org 1.20.13 driver: loaded: intel 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4600 (HSW GT2) 
  v: 4.5 Mesa 21.2.1 
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  driver: snd_hda_intel 
  Device-2: Intel 8 Series/C220 Series High Definition Audio 
  driver: snd_hda_intel 
  Sound Server-1: ALSA v: k5.14.2-1-MANJARO running: yes 
  Sound Server-2: PulseAudio v: 15.0 running: yes 
Network:
  Device-1: Broadcom BCM4352 802.11ac Wireless Network Adapter driver: wl 
  IF: wlp3s0 state: up mac: <filter> 
  Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx 
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Bluetooth:
  Device-1: IMC Networks BCM20702A0 type: USB driver: btusb 
  Report: rfkill ID: hci0 state: up address: see --recommends 
Drives:
  Local Storage: total: 1.6 TiB used: 752.92 GiB (46.0%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HTS541515A9E630 
  size: 1.36 TiB 
  ID-2: /dev/sdb vendor: SanDisk model: SD5SE2256G1002E size: 238.47 GiB 
Partition:
  ID-1: / size: 233.67 GiB used: 125.03 GiB (53.5%) fs: ext4 dev: /dev/sdb1 
Swap:
  Alert: No swap data was found. 
Sensors:
  System Temperatures: cpu: 48.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 2300 
Info:
  Processes: 242 Uptime: 2h 27m Memory: 30.81 GiB used: 2.12 GiB (6.9%) 
  Shell: Bash inxi: 3.3.06 
Es soll im "vmware.log" ein Hinweis dazu drin stehen, aber ich finde die Datei auf meinem Rechner nicht.

Habt Ihr hier noch Tipps für mich? Das VMWare-Forum ist nur Englisch und die Reaktionswahrscheinlichkeit sehr gering.

Gruß HEiko
Benutzeravatar

LaGGGer
Forum Gott
Forum Gott
Beiträge: 250
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 1700X
GPU: NVIDIA GP106 [GeForce GTX 1060 6GB]
Kernel: 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia 460
Hat sich bedankt: 17 Mal
Danksagung erhalten: 35 Mal

Re: 21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk

#2

Beitrag von LaGGGer »

Ich nutze zwar keine VMware, aber wie bei VirtualBox sollte es hier einen Punkt geben der Bridge-Netzwerk heist.
Das macht man über Netzwerk konfigurieren.

Hier steht mehr dazu:
https://docs.vmware.com/de/VMware-Fusio ... 71A2F.html
°°
MfG LaGGGer

Themen Author
Kralle
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 20
Registriert: Samstag 12. Juni 2021, 12:20
CPU: Intel Core i7-4700HQ 2.40GHz x8
GPU: Intel HD Graphics 4600 (1,5GiB)
Kernel: n.a.
Desktop-Variante: XFCE 4.16 64-Bit
GPU Treiber: n.a.
Hat sich bedankt: 20 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: 21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk

#3

Beitrag von Kralle »

Moin,

Leider funktioniert kein Netzwerkzugriff, weder über NAT, noch via Bridge, noch als Direktzugriff, auf die Netzwerkkarte.
Netzwerk des Host funktinoiert.

Gruß Heiko
Benutzeravatar

josefine_h
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 36
Registriert: Dienstag 10. August 2021, 10:42
CPU: i5
GPU: nvidia
Kernel: 5.14
Desktop-Variante: cinnamon
GPU Treiber: nvidia
Hat sich bedankt: 25 Mal
Danksagung erhalten: 4 Mal

Re: 21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk

#4

Beitrag von josefine_h »

Ich nutze auch kein VMWare, nur Gnome Boxes bzw. VirtualBox.
habe aber kurz im Netz nachgesehen und das hier gefunden:
Nachdem die AUR-Unterstützung aktiviert und einige Updates durchgeführt wurden, wurde es automatisch behoben. Aber für hilfreiche Informationen darüber, was das Problem verursacht hat und wie es behoben wurde, weiß ich nicht, was ich hier posten soll. Wie findet man den wahren Täter?
Keine Ahnung ob du das schon gefunden bzw. gemacht hast.
Manjaro ist mein Liebling-System :)
AMD FX-8350 (8) @ 4.000GHz - AMD ATI Radeon HD

Themen Author
Kralle
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 20
Registriert: Samstag 12. Juni 2021, 12:20
CPU: Intel Core i7-4700HQ 2.40GHz x8
GPU: Intel HD Graphics 4600 (1,5GiB)
Kernel: n.a.
Desktop-Variante: XFCE 4.16 64-Bit
GPU Treiber: n.a.
Hat sich bedankt: 20 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: 21.1.3: VMware Workstation 16 - kein Zugriff auf Netzwerk

#5

Beitrag von Kralle »

Danke, für den Schubs in die Richtige Richtung.

Die Lösung lautet:

Code: Alles auswählen


    sudo systemctl start vmware-networks.service

Gruß HEiko
Antworten