numlock beim starten an ?

User helfen sich hier bei der Manjaro XFCE Edition!
Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

numlock beim starten an ?

#1

#1 Beitrag von Noofuu » Montag 24. Juni 2019, 12:55

Hallo zusammen , bin neu hier.
Von Mint zu Manjaro ^^

Mein Problem ist folgendes, ich bekomme mein Numlock beim Start einfach nicht aktiviert. Habe schon über den Paketmanager numlockon geladen.
und übers Terminal numlockx geladen und mit dem befehl numlock on bestätigt aber beides ohne Erfolg woran könnte es liegen ?

Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1121
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Nvidia Geforce GT 650M
Kernel: 5.1
DE: Manjaro 18 Mate
GPU Treiber: Free
Hat sich bedankt: 95 Mal
Danksagung erhalten: 65 Mal
Kontaktdaten:

Re: numlock beim starten an ?

#2

#2 Beitrag von manjarofan » Montag 24. Juni 2019, 13:17

Vielleicht hilft das:

https://wiki.archlinux.de/title/Numlock

für den Anfang weiter......

Benutzeravatar

ManjaroHans
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 33
Registriert: Dienstag 8. Januar 2019, 16:12
CPU: Intel Core i5-8600
GPU: Intel Onboard
Kernel: 4.19-62-1
DE: KDE Plasma
GPU Treiber: Intel Open Source Technology Center
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal

Re: numlock beim starten an ?

#3

#3 Beitrag von ManjaroHans » Montag 24. Juni 2019, 14:55

Hi,
dazu brauchst Du normalerweise nix im Betriebssystem machen. Das geht -zumindest bei allen BIOSen, die ich bisher gesehen habe- direkt im BIOS unter dem Punkt "Boot". Je nach BIOS muss man da noch einen Punkt runter gehen, aber das ist unterschiedlich.
_______
Grüßle,
Hans

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#4

#4 Beitrag von Noofuu » Montag 24. Juni 2019, 15:22

Im Bios ist es ja Deaktiviert, bis Manjaro startet bleibt der numlock auch an.
Nach dem Grub ist der numlock aus.

Benutzeravatar

ManjaroHans
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 33
Registriert: Dienstag 8. Januar 2019, 16:12
CPU: Intel Core i5-8600
GPU: Intel Onboard
Kernel: 4.19-62-1
DE: KDE Plasma
GPU Treiber: Intel Open Source Technology Center
Hat sich bedankt: 6 Mal
Danksagung erhalten: 2 Mal

Re: numlock beim starten an ?

#5

#5 Beitrag von ManjaroHans » Montag 24. Juni 2019, 15:57

...wusste ich doch, dass da ein Haken ist ;)
_______
Grüßle,
Hans

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#6

#6 Beitrag von Noofuu » Montag 24. Juni 2019, 17:48

Ich habe mich verschrieben, im Bios ist es Aktiviert.
numlock ist auch an bis Manjaro startet.

Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2026
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 65 Mal

Re: numlock beim starten an ?

#7

#7 Beitrag von Blueriver » Montag 24. Juni 2019, 18:09

Was nutzt Du für eine DE?

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#8

#8 Beitrag von Noofuu » Montag 24. Juni 2019, 19:06

XFCE

Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2026
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 65 Mal

Re: numlock beim starten an ?

#9

#9 Beitrag von Blueriver » Montag 24. Juni 2019, 21:57

Öffne einen Terminal und gib folgendes ein.

Code: Alles auswählen

nano .config/xfce4/xfconf/xfce-perchannel-xml/keyboards.xml 
Änder bzw. füge die Zeilen hinzu das sie so aussehen.

Code: Alles auswählen

<property name="Numlock" type="bool" value="true"/>
<property name="RestoreNumlock" type="bool" value="true"/>
Strg+o=Speichern
Strg+x=Beenden

Evtl. System neu starten.

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#10

#10 Beitrag von Noofuu » Dienstag 25. Juni 2019, 09:54

[ Verzeichnis „/.config/xfce4/xfconf/xfce-perchannel-xml“ existiert nicht ]

Das kommt wenn ich das im Terminal eingebe.

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 920
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 113 Mal

Re: numlock beim starten an ?

#11

#11 Beitrag von gosia » Dienstag 25. Juni 2019, 11:54

Hallo Noofuu,
Noofuu hat geschrieben:
Dienstag 25. Juni 2019, 09:54

Code: Alles auswählen

Verzeichnis „/.config/xfce4/xfconf/xfce-perchannel-xml“ existiert nicht
Da ist ein Schrägstrich zu viel.

Code: Alles auswählen

nano .config/xfce4/xfconf/xfce-perchannel-xml/keyboards.xml
viele Grüße gosia

Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2026
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 65 Mal

Re: numlock beim starten an ?

#12

#12 Beitrag von Blueriver » Dienstag 25. Juni 2019, 13:15

@gosia
Danke, Deinem Adlerauge entgeht aber auch nichts. ;)

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#13

#13 Beitrag von Noofuu » Dienstag 25. Juni 2019, 14:28

        .config/xfce4/xfconf/xfce-perchannel-xml/keyboards.xml                  
<?xml version="1.0" encoding="UTF-8"?>

<channel name="keyboards" version="1.0">
   <property name="Numlock" type="bool" value="true"/>
    <property name="RestoreNumlock" type="bool" value="true"/>
    </property>
</channel>
Also das bringt leider auch nicht den gewünschten Effekt :-\


Daemon
Forum Kenner
Forum Kenner
Beiträge: 211
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
DE: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 1 Mal
Danksagung erhalten: 10 Mal

Re: numlock beim starten an ?

#14

#14 Beitrag von Daemon » Dienstag 25. Juni 2019, 15:36

Dazu braucht man weder was im BIOS zu ändern, Programme zu installieren, noch irgendwelche Dateien konfigurieren, das kann XFCE von sich aus.

Benutzeravatar

Themen Author
Noofuu
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Samstag 22. Juni 2019, 09:51
CPU: Intel Core i7 7700K
GPU: Nvidia GTX 1070
Kernel: 4.19.49-1
DE: XFCE
GPU Treiber: Nvidia 430

Re: numlock beim starten an ?

#15

#15 Beitrag von Noofuu » Dienstag 25. Juni 2019, 19:26

Ja macht es bei mir aber nicht.

Antworten