Manjaro fährt nicht hoch

Probleme bei der Installation von Hardware unter Manjaro Linux? Hier wird geholfen.</span

Thatsme
Forum Gott
Forum Gott
Beiträge: 337
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 77 Mal
Danksagung erhalten: 23 Mal

Re: Manjaro fährt nicht hoch

#16

Beitrag von Thatsme »

Seltsam.
Ich kenne mich zwar nicht aus, und man möge mich bitte korrigieren.

Entweder da war was mit dem filesystem nicht in Ordnung, oder die Hardware hat eine Macke?
Ich würde jedenfalls mal einen Check machen bezüglich Hardware und auch der Festplatten.

Falls du eine SSD hast, informiere dich über fstrim. Das ist wichtig.
Wobei ich meine, das ist bei Manjaro voreingestellt. Trotzdem mal checken und gegebenfalls regelmäßiges, wöchentliches trimmen einstellen.

Trim manuell ausführen

Code: Alles auswählen

sudo fstrim -v /
sudo fstrim -v /home
alle gemounteten Partitionen

Code: Alles auswählen

sudo systemctl enable fstrim.timer 
Status trim prüfen

Code: Alles auswählen

$ systemctl status fstrim.timer
systemctl list-timers

Code: Alles auswählen

journalctl -r -u fstrim
-> zeigt wann getrimt wurde
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#17

Beitrag von Manfrago »

@Holger63
Ich kenne mich mit NVMe nicht aus - aber das hier kommt mir komisch vor.
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
size: 931.51 GiB
Partition:
ID-1: / size: 23.30 GiB used: 3.28 GiB (14.1%) fs: overlay
source: ERR-102
Von 1TB auf der NVMe sollen angeblich nur 3,28GB belegt sein und das Ganze auf einer Partition mit overlay Dateisystem.
Inxi scheint die NVMe aber auch nicht zu kennen, das besagt m.W. der Fehlercode 102. Deshalb sollten wir uns das lieber mal mit

Code: Alles auswählen

 sudo fdisk -l 
genauer anschauen.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#18

Beitrag von Sequaner »

Holger63 hat geschrieben: Dienstag 8. Juni 2021, 08:26
zompel hat geschrieben: Dienstag 8. Juni 2021, 08:03
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.
Da geht es mir ähnlich...
Aber wenn Grub kommt, keiner der 4 Kernel starten will, ein Live System aber
läuft... kann es sein das Secure Boot im UEFI eingeschaltet ist? Manjaro und Secure Boot
sollen sich nicht vertragen, mangels eig. Erfahrung kann ich das aber nicht
bestätigen, werden andere besser beurteilen können.
Mir würde ansonsten noch ein Hardwaredefekt einfallen oder ein loses
Kabel o.ä.
Da der Rechner aber ja noch rel. neu/jung ist tippe ich vor einem Hardwaredefekt auf
Einstellungen im UEFI, schau hier mal ob Secure Boot eingeschaltet ist, wenn ja
dann abschalten, Einstellungen speichern, UEFI beenden und Rechner starten.
Habe versucht in die UEFI Einstellungen zu kommen allerdings verlangt Insydeh20 ein Admin Passwort, welches ich nicht weiß... Bin gerade ziemlich verzweifelt

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#19

Beitrag von Sequaner »

Manfrago hat geschrieben: Dienstag 8. Juni 2021, 19:33 @Holger63
Ich kenne mich mit NVMe nicht aus - aber das hier kommt mir komisch vor.
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
size: 931.51 GiB
Partition:
ID-1: / size: 23.30 GiB used: 3.28 GiB (14.1%) fs: overlay
source: ERR-102
Von 1TB auf der NVMe sollen angeblich nur 3,28GB belegt sein und das Ganze auf einer Partition mit overlay Dateisystem.
Inxi scheint die NVMe aber auch nicht zu kennen, das besagt m.W. der Fehlercode 102. Deshalb sollten wir uns das lieber mal mit

Code: Alles auswählen

 sudo fdisk -l 
genauer anschauen.
Festplatte /dev/nvme0n1: 931,51 GiB, 1000204886016 Bytes, 1953525168 Sektoren
Festplattenmodell: Samsung SSD 970 EVO Plus 1TB
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x722dfb8b

Gerät Boot Anfang Ende Sektoren Größe Kn Typ
/dev/nvme0n1p1 194560 82114559 81920000 39,1G 83 Linux
/dev/nvme0n1p2 82114560 1953520064 1871405505 892,4G 83 Linux
/dev/nvme0n1p3 2048 194559 192512 94M c W95 FAT32 (LBA)

Partitionstabelleneinträge sind nicht in Festplatten-Reihenfolge.


Festplatte /dev/loop0: 20,84 MiB, 21856256 Bytes, 42688 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop1: 570,07 MiB, 597757952 Bytes, 1167496 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop2: 1,61 GiB, 1730392064 Bytes, 3379672 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop3: 630,15 MiB, 660762624 Bytes, 1290552 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/sda: 14,91 GiB, 16011755520 Bytes, 31272960 Sektoren
Festplattenmodell: Rainbow Line
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x00000000

Gerät Boot Anfang Ende Sektoren Größe Kn Typ
/dev/sda1 * 64 6013887 6013824 2,9G 0 Leer
/dev/sda2 6013888 6022079 8192 4M ef EFI (FAT-12/16/32)

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#20

Beitrag von Sequaner »

Thatsme hat geschrieben: Dienstag 8. Juni 2021, 14:25 Seltsam.
Ich kenne mich zwar nicht aus, und man möge mich bitte korrigieren.

Entweder da war was mit dem filesystem nicht in Ordnung, oder die Hardware hat eine Macke?
Ich würde jedenfalls mal einen Check machen bezüglich Hardware und auch der Festplatten.

Falls du eine SSD hast, informiere dich über fstrim. Das ist wichtig.
Wobei ich meine, das ist bei Manjaro voreingestellt. Trotzdem mal checken und gegebenfalls regelmäßiges, wöchentliches trimmen einstellen.

Trim manuell ausführen

Code: Alles auswählen

sudo fstrim -v /
sudo fstrim -v /home
alle gemounteten Partitionen

Code: Alles auswählen

sudo systemctl enable fstrim.timer 
Status trim prüfen

Code: Alles auswählen

$ systemctl status fstrim.timer
systemctl list-timers

Code: Alles auswählen

journalctl -r -u fstrim
-> zeigt wann getrimt wurde
[manjaro manjaro]# systemctl status fstrim.timer
● fstrim.timer - Discard unused blocks once a week
Loaded: loaded (/usr/lib/systemd/system/fstrim.timer; enabled; vendor >
Active: active (waiting) since Tue 2021-06-08 22:00:41 UTC; 11min ago
Trigger: Mon 2021-06-14 01:34:14 UTC; 5 days left
Triggers: ● fstrim.service
Docs: man:fstrim

Jun 08 22:00:41 manjaro systemd[1]: Started Discard unused blocks once a we>



[manjaro manjaro]# journalctl -r -u fstrim
-- Logs begin at Tue 2021-06-08 22:00:37 UTC, end at Tue 2021-06-08 22:15:3>
-- No entries --
l

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#21

Beitrag von Sequaner »

zompel hat geschrieben: Dienstag 8. Juni 2021, 08:03
Sequaner hat geschrieben: Dienstag 8. Juni 2021, 06:22
zompel hat geschrieben: Montag 7. Juni 2021, 12:51 Ich würde zuerst das Bootlogo im BIOS/UEFI ausstellen damit man sehen kann an welcher Stelle der Rechner genau hängt.
Mit einem BootStick kann man aber auch mal sehen ob er generell noch startet.

edit:

Du könntest natürlich auch mal direkt versuchen ob du das BIOS/UEFI Bootmenü aufgerufen bekommst und was dann dort zur Auswahl steht. Es könnte auch sein das dort schon etwas nicht stimmt.
Kannst du mir bitte erklären, wie ich genau rausfinden kann, an welcher Stelle der Rechner hängt? Das Boot Menü kann ich aufrufen und dann?

Gruß Thomas
Wenn du schon bis zum GRUB kommst und verschiedene Kernel testen konntest, dann hat sich das erledigt.
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.

Du könntest jetzt nochmal booten und in die Konsole wechseln um zu sehen wo der Rechner hängt. Die Tastenkombination wäre irgendwas mit [CTRL]+[ALT]+[F1 - F7] oder auch [ALT]+[F1 - F7] ..... ich merke mir die Tasten nie und probiere solange bis was erscheint.
Mit Strg Alt F2 hat es geklappt:

Manjaro Linux 5.10.36-2-Manjaro (User Name) (tty2)

User Name login:


Wenn ich mein Passwort eingebe erscheint : Login incorrect

Hast du eine Ahnung, warum das Passwort falsch ist? Ich hab's definitiv richtig eingegeben...
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#22

Beitrag von Manfrago »

Ich setze die Ausgabe mal in Codeblock, sonst ist das zu schwer zu lesen

Code: Alles auswählen

Festplatte /dev/nvme0n1: 931,51 GiB, 1000204886016 Bytes, 1953525168 Sektoren
Festplattenmodell: Samsung SSD 970 EVO Plus 1TB
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x722dfb8b

Gerät Boot Anfang Ende Sektoren Größe Kn Typ
/dev/nvme0n1p1 194560 82114559 81920000 39,1G 83 Linux
/dev/nvme0n1p2 82114560 1953520064 1871405505 892,4G 83 Linux
/dev/nvme0n1p3 2048 194559 192512 94M c W95 FAT32 (LBA)

Partitionstabelleneinträge sind nicht in Festplatten-Reihenfolge.


Festplatte /dev/loop0: 20,84 MiB, 21856256 Bytes, 42688 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop1: 570,07 MiB, 597757952 Bytes, 1167496 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop2: 1,61 GiB, 1730392064 Bytes, 3379672 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/loop3: 630,15 MiB, 660762624 Bytes, 1290552 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes


Festplatte /dev/sda: 14,91 GiB, 16011755520 Bytes, 31272960 Sektoren
Festplattenmodell: Rainbow Line
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x00000000

Gerät Boot Anfang Ende Sektoren Größe Kn Typ
/dev/sda1 * 64 6013887 6013824 2,9G 0 Leer
/dev/sda2 6013888 6022079 8192 4M ef EFI (FAT-12/16/32)
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Holger63
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 83
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Hat sich bedankt: 15 Mal
Danksagung erhalten: 16 Mal

Re: Manjaro fährt nicht hoch

#23

Beitrag von Holger63 »

fdisk -l sieht mE gut aus.

Wenn dein Passwort angeblich falsch sein soll, ist die Feststelltaste aktiv? (der Klassiker ;) )
Viele Grüße
Holger
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 286
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 7 Mal
Danksagung erhalten: 56 Mal

Re: Manjaro fährt nicht hoch

#24

Beitrag von zompel »

Sequaner hat geschrieben: Dienstag 8. Juni 2021, 22:48
zompel hat geschrieben: Dienstag 8. Juni 2021, 08:03 Wenn du schon bis zum GRUB kommst und verschiedene Kernel testen konntest, dann hat sich das erledigt.
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.

Du könntest jetzt nochmal booten und in die Konsole wechseln um zu sehen wo der Rechner hängt. Die Tastenkombination wäre irgendwas mit [CTRL]+[ALT]+[F1 - F7] oder auch [ALT]+[F1 - F7] ..... ich merke mir die Tasten nie und probiere solange bis was erscheint.
Mit Strg Alt F2 hat es geklappt:

Manjaro Linux 5.10.36-2-Manjaro (User Name) (tty2)

User Name login:


Wenn ich mein Passwort eingebe erscheint : Login incorrect

Hast du eine Ahnung, warum das Passwort falsch ist? Ich hab's definitiv richtig eingegeben...
Bei "User Name login:" kommt nur der Benutzername, nach dem Passwort wird erst danach gefragt.

edit:
Ich vermute bei User Name steht der Rechnername und nicht der Benutzername deshalb die Verwirrung!



Aber ich hatte eigentlich damit gerechnet dass dein System irgendwo hängenbleibt und du es dann sehen kannst.
Wenn ich richtig vermute - zumindest ist es bei mir so - dann bist du mit [STRG]+[ALT]+[F2] dort wo die GUI erscheinen sollte. Bei [F1] ist bei mir der Log-in Screen und [F3 - F6] sind Konsolen. Anscheinen startet einfach nur der Displayserver nicht.
Was passiert wenn du dich an der gleichen Stelle einloggst und "startx" eingibst?
Wobei ich gerade gelesen habe dass es auch "startplasma-x11" sein könnte...

Ich steh da gerade auf dem Schlauch und müsste mich selber reinfuchsen, nur dass ich Gnome benutze und nicht KDE/Plasma.

Hoffentlich kann dir jemand anders weiterhelfen...
Zuletzt geändert von zompel am Dienstag 8. Juni 2021, 23:33, insgesamt 1-mal geändert.
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 286
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 7 Mal
Danksagung erhalten: 56 Mal

Re: Manjaro fährt nicht hoch

#25

Beitrag von zompel »

@Manfrago

Ich kann die Logs bezüglich der Datenträger nicht beurteilen, weil ich damit noch nicht gearbeitet habe, aber Sequaner kommt ja zumindest ohne weitere Fehlermeldungen bis zur Konsole. Sollte man da nicht vielleicht eher ansetzen?

Holger63
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 83
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Hat sich bedankt: 15 Mal
Danksagung erhalten: 16 Mal

Re: Manjaro fährt nicht hoch

#26

Beitrag von Holger63 »

Habe versucht in die UEFI Einstellungen zu kommen allerdings verlangt Insydeh20 ein Admin Passwort, welches ich nicht weiß... Bin gerade ziemlich verzweifelt
Ich weiss es nicht aber wird da Grundsätzlich (neuerdings) ein Passwort vergeben?
Müsste dann in den Unterlagen zum Rechner/Mainboard stehen, der Hinweis
darauf und auch das Passwort.
Ich gehe davon aus dass du den Rechner neu gekauft hast(?)

Es gibt den ein oder anderen Tipp/Hinweis/site im www um ein solches Passwort
zu umgehen/ersetzen ohne es zu kennen, das ist aber mE ziemlich riskant, daher
verlinke ich dazu nichts.

Ja, wenn du bis zur Konsole kommst, das dortige einloggen:
Name login gibst du deinen Benutzernamen ein, dann Enter
dann wird das Passwort abgefragt, das wird blind eingegeben und nicht
angezeigt, dann wieder Enter.
Das sollte klappen... und dann wie erwähnt mal

Code: Alles auswählen

startx

eingeben
Viele Grüße
Holger
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#27

Beitrag von Manfrago »

zompel hat geschrieben: Dienstag 8. Juni 2021, 23:25 Ich kann die Logs bezüglich der Datenträger nicht beurteilen, weil ich damit noch nicht gearbeitet habe...
Ich auch nicht, weil ich hier kein einziges nvme Gerät habe. Mir stellt es sich so dar, als könne auf der NVMe nicht viel mehr als eine Manjaro Setup-Installation drauf sein. Ob das so richtig interpretiert ist und auch, dass die zweite ext4 Partition auf der NVMe mit 892GB komplett leer zu sein scheint, dazu könnte der TE ja noch was sagen. Mir fällt zur Lösung des Problems momentan nicht wirklich etwas ein. Und ja, auf der Konsole weiter zu machen, ist eine gute Idee.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#28

Beitrag von Sequaner »

Holger63 hat geschrieben: Dienstag 8. Juni 2021, 23:06 fdisk -l sieht mE gut aus.

Wenn dein Passwort angeblich falsch sein soll, ist die Feststelltaste aktiv? (der Klassiker ;) )
Hab ich als erstes überprüft... Daran liegt es nicht

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#29

Beitrag von Sequaner »

Holger63 hat geschrieben: Dienstag 8. Juni 2021, 23:47
Habe versucht in die UEFI Einstellungen zu kommen allerdings verlangt Insydeh20 ein Admin Passwort, welches ich nicht weiß... Bin gerade ziemlich verzweifelt
Ich weiss es nicht aber wird da Grundsätzlich (neuerdings) ein Passwort vergeben?
Müsste dann in den Unterlagen zum Rechner/Mainboard stehen, der Hinweis
darauf und auch das Passwort.
Ich gehe davon aus dass du den Rechner neu gekauft hast(?)

Es gibt den ein oder anderen Tipp/Hinweis/site im www um ein solches Passwort
zu umgehen/ersetzen ohne es zu kennen, das ist aber mE ziemlich riskant, daher
verlinke ich dazu nichts.

Ja, wenn du bis zur Konsole kommst, das dortige einloggen:
Name login gibst du deinen Benutzernamen ein, dann Enter
dann wird das Passwort abgefragt, das wird blind eingegeben und nicht
angezeigt, dann wieder Enter.
Das sollte klappen... und dann wie erwähnt mal

Code: Alles auswählen

startx

eingeben
Ich hab's jetzt echt mehrmals versucht. Mein Passwort wird nicht angenommen und ich komme über die Passwort Eingabe nicht hinaus. Und ein BIOS Passwort konnte ich bisher auch nicht finden...

Allfred
Forum Kenner
Forum Kenner
Beiträge: 190
Registriert: Samstag 10. November 2018, 16:50
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 21 Mal
Danksagung erhalten: 4 Mal

Re: Manjaro fährt nicht hoch

#30

Beitrag von Allfred »

Insydeh20: Schau mal dort --->
https://youtu.be/DE5bwNWkZjE
Antworten