Manjaro fährt nicht hoch

Probleme bei der Installation von Hardware unter Manjaro Linux? Hier wird geholfen.</span

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Manjaro fährt nicht hoch

#1

Beitrag von Sequaner »

Guten Morgen,
mein Rechner fährt seit neustem nicht mehr hoch. Er bootet zwar, bleibt aber beim Herstellersymbol hängen. Bis vor 4 Tagen lief er noch einwandfrei. Habt ihr eine Idee, wie ich mein System retten kann?

Danke und viele Grüße,
Thomas Gewehr

Holger63
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 83
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Hat sich bedankt: 15 Mal
Danksagung erhalten: 16 Mal

Re: Manjaro fährt nicht hoch

#2

Beitrag von Holger63 »

Hat es ein Kernel-Update gegeben? Hast du andere Updates installiert?
In solchen Fällen versuche ich immer als erstes im Grub einen
älteren Kernel auszuwählen und damit zu starten.
Viele Grüße
Holger

Thatsme
Forum Gott
Forum Gott
Beiträge: 337
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 77 Mal
Danksagung erhalten: 23 Mal

Re: Manjaro fährt nicht hoch

#3

Beitrag von Thatsme »

Wenn der PC nicht bis zum Grubmenü kommt, würde ich ein Livesystem booten und dies hier versuchen.
Use manjaro-chroot, reinstall grub

https://wiki.manjaro.org/index.php/GRUB ... Bootloader
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 286
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 7 Mal
Danksagung erhalten: 56 Mal

Re: Manjaro fährt nicht hoch

#4

Beitrag von zompel »

Ich würde zuerst das Bootlogo im BIOS/UEFI ausstellen damit man sehen kann an welcher Stelle der Rechner genau hängt.
Mit einem BootStick kann man aber auch mal sehen ob er generell noch startet.

edit:

Du könntest natürlich auch mal direkt versuchen ob du das BIOS/UEFI Bootmenü aufgerufen bekommst und was dann dort zur Auswahl steht. Es könnte auch sein das dort schon etwas nicht stimmt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#5

Beitrag von Sequaner »

Vielen Dank für die Rückmeldungen. Als erstes muß ich betonen, dass ich ein absoluter Anfänger bin, was Linux angeht! Ich habe den Rechner erst vor ca. 2 Monaten mit Linux bestückt und fühlte mich öfters hilflos. Aber dann habe ich Manjaro zum Laufen gebracht bis eben vor 4 Tagen.

Hallo Holger63, ich habe immer wieder Updates gemacht und sicher war da auch ein Kernel-Update dabei. Wie rufe ich den Grub auf und wie kann ich einen älteren Kernel starten? Ich habe übrigens schon ein Live Manjaro über einen USB-Stick laufen über den ich im Moment arbeite.
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#6

Beitrag von Manfrago »

Sequaner hat geschrieben: Montag 7. Juni 2021, 14:48 ...Ich habe übrigens schon ein Live Manjaro über einen USB-Stick laufen über den ich im Moment arbeite.
Sehr gut, dann zeige doch bitte deine Hardwarekonfiguration, indem du

Code: Alles auswählen

 inxi -Fz
in deinen Terminal eingibst und dessen Ausgabe hier im Codeblock postest. Bei dem Prozessor würde ich nämlich auch in Erwägung ziehen wollen, das da eventuell nvme Laufwerke mit im Spiel sind, was nach dem letzten Update bei einigen Usern offenbar zu Start-Problemen geführt hat.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#7

Beitrag von Sequaner »

Hallo Manfrago,

mit inxi -Fz hat es nicht funktioniert. Nur mit inxi -F.

[manjaro@manjaro ~]$ su
[manjaro manjaro]# inxi -F
System:
Host: manjaro Kernel: 5.8.16-2-MANJARO x86_64 bits: 64
Desktop: KDE Plasma 5.19.5 Distro: Manjaro Linux
Machine:
Type: Laptop System: SCHENKER product: SCHENKER_OFFICE15_SOF15E20
v: N/A serial: N/A
Mobo: SCHENKER model: NJ50_70CU serial: N/A UEFI: INSYDE v: 1.07.07
date: 10/24/2019
Battery:
ID-1: BAT0 charge: 23.0 Wh condition: 39.7/40.1 Wh (99%)
CPU:
Topology: Quad Core model: Intel Core i7-10510U bits: 64 type: MT MCP
L2 cache: 8192 KiB
Speed: 800 MHz min/max: 400/4900 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:
Device-1: Intel UHD Graphics driver: i915 v: kernel
Device-2: Acer BisonCam NB Pro type: USB driver: uvcvideo
Display: x11 server: X.Org 1.20.9 driver: intel unloaded: modesetting
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 20.1.8
Audio:
Device-1: Intel driver: snd_hda_intel
Sound Server: ALSA v: k5.8.16-2-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8169
IF: enp1s0f1 state: down mac: 80:fa:5b:7c:45:1b
Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi
IF: wlp6s0 state: up mac: 9c:fc:e8:b6:b8:27
Drives:
Local Storage: total: 946.43 GiB used: 3.28 GiB (0.3%)
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
size: 931.51 GiB
ID-2: /dev/sda type: USB vendor: Intenso model: Rainbow Line
size: 14.91 GiB
Partition:
ID-1: / size: 23.30 GiB used: 3.28 GiB (14.1%) fs: overlay
source: ERR-102
Swap:
Alert: No Swap data was found.
Sensors:
System Temperatures: cpu: 47.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 262 Uptime: 9h 26m Memory: 31.06 GiB used: 1.76 GiB (5.7%)
Shell: Bash inxi: 3.1.05
[manjaro manjaro]#
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#8

Beitrag von Manfrago »

Gut, das passt schon mal. Damit das aber jetzt hier nicht alles wild durcheinander gewürfelt wird, halte ich mich jetzt erst einmal zurück, bis die anderen guten Vorschläge abgearbeitet sind. Eventuell sprichst du sonst mal @Daemon an, der hat m.E. einen Schenker/Pendant unter Manjaro laufen.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#9

Beitrag von Sequaner »

Hallo Thatsme,

reinstall grub hab ich über den Live Stick ausgeführt. Leider noch das gleiche Problem.

Wenn ich Strg Alt Entf drücke bekomme ich folgende Meldungen:

[ 14.482543] watchdog: watchdog0: watchdog did not stop!
[ 14.777512] psmouse serio2: Failed to disable mouse on isa0060/serio2
[ 16.290805] reboot: Restarting system

Danach kommt dann wieder das Herstellersymbol und nichts passiert.

Holger: Wie komme ich in's Grub Menü und wie wähle ich einen älteren Kernel aus?

Holger63
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 83
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Hat sich bedankt: 15 Mal
Danksagung erhalten: 16 Mal

Re: Manjaro fährt nicht hoch

#10

Beitrag von Holger63 »


Holger: Wie komme ich in's Grub Menü und wie wähle ich einen älteren Kernel aus?
Das würde erst nach dem Start des Rechners funktionieren, also erst nach dem
Herstellersymbol.
Wenn Grub nicht dann nicht "freiwillig" angezeigt wird drücke die Shift-Taste links
dann erscheint Grub und man kann auswählen ob normal gestartet wird,
da steht dann Manjaro Linux, der zweite Eintrag ist Advanced Options, den dann per
Pfeiltaste auswählen, Enter drücken.
In dem dortigen Menü steht der aktuelle Kernel an erster Stelle, an zweiter Stelle der Kernel
als Fallback.
Da drunter stehen dann ältere Kernel, je nachdem wie viele bereits installiert sind...
Viele Grüße
Holger
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 693
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 119 Mal

Re: Manjaro fährt nicht hoch

#11

Beitrag von Manfrago »

Sequaner hat geschrieben: Montag 7. Juni 2021, 21:56 ....Wenn ich Strg Alt Entf drücke bekomme ich folgende Meldungen:

[ 14.482543] watchdog: watchdog0: watchdog did not stop!
[ 14.777512] psmouse serio2: Failed to disable mouse on isa0060/serio2
[ 16.290805] reboot: Restarting system
Danach kommt dann wieder das Herstellersymbol und nichts passiert.
Ok, aber diese Meldungen sind nicht das eigentliche Problem. Das deutet nur darauf hin, das diese Dienste nicht innerhalb der vorgesehenen Zeit beendet werden konnten - weil der Computer mit vorrangigen, anderen Sachen beschäftigt war.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#12

Beitrag von Sequaner »

Hallo Holger, ich kam mit der ESC Taste in Advanced Options und habe alle 4 Kernel ausprobiert, mit dem gleichen Ergebnis.
zompel hat geschrieben: Montag 7. Juni 2021, 12:51 Ich würde zuerst das Bootlogo im BIOS/UEFI ausstellen damit man sehen kann an welcher Stelle der Rechner genau hängt.
Mit einem BootStick kann man aber auch mal sehen ob er generell noch startet.

edit:

Du könntest natürlich auch mal direkt versuchen ob du das BIOS/UEFI Bootmenü aufgerufen bekommst und was dann dort zur Auswahl steht. Es könnte auch sein das dort schon etwas nicht stimmt.
Kannst du mir bitte erklären, wie ich genau rausfinden kann, an welcher Stelle der Rechner hängt? Das Boot Menü kann ich aufrufen und dann?

Gruß Thomas
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 286
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 7 Mal
Danksagung erhalten: 56 Mal

Re: Manjaro fährt nicht hoch

#13

Beitrag von zompel »

Sequaner hat geschrieben: Dienstag 8. Juni 2021, 06:22
zompel hat geschrieben: Montag 7. Juni 2021, 12:51 Ich würde zuerst das Bootlogo im BIOS/UEFI ausstellen damit man sehen kann an welcher Stelle der Rechner genau hängt.
Mit einem BootStick kann man aber auch mal sehen ob er generell noch startet.

edit:

Du könntest natürlich auch mal direkt versuchen ob du das BIOS/UEFI Bootmenü aufgerufen bekommst und was dann dort zur Auswahl steht. Es könnte auch sein das dort schon etwas nicht stimmt.
Kannst du mir bitte erklären, wie ich genau rausfinden kann, an welcher Stelle der Rechner hängt? Das Boot Menü kann ich aufrufen und dann?

Gruß Thomas
Wenn du schon bis zum GRUB kommst und verschiedene Kernel testen konntest, dann hat sich das erledigt.
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.

Du könntest jetzt nochmal booten und in die Konsole wechseln um zu sehen wo der Rechner hängt. Die Tastenkombination wäre irgendwas mit [CTRL]+[ALT]+[F1 - F7] oder auch [ALT]+[F1 - F7] ..... ich merke mir die Tasten nie und probiere solange bis was erscheint.

Holger63
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 83
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Hat sich bedankt: 15 Mal
Danksagung erhalten: 16 Mal

Re: Manjaro fährt nicht hoch

#14

Beitrag von Holger63 »

zompel hat geschrieben: Dienstag 8. Juni 2021, 08:03
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.
Da geht es mir ähnlich...
Aber wenn Grub kommt, keiner der 4 Kernel starten will, ein Live System aber
läuft... kann es sein das Secure Boot im UEFI eingeschaltet ist? Manjaro und Secure Boot
sollen sich nicht vertragen, mangels eig. Erfahrung kann ich das aber nicht
bestätigen, werden andere besser beurteilen können.
Mir würde ansonsten noch ein Hardwaredefekt einfallen oder ein loses
Kabel o.ä.
Da der Rechner aber ja noch rel. neu/jung ist tippe ich vor einem Hardwaredefekt auf
Einstellungen im UEFI, schau hier mal ob Secure Boot eingeschaltet ist, wenn ja
dann abschalten, Einstellungen speichern, UEFI beenden und Rechner starten.
Viele Grüße
Holger

Allfred
Forum Kenner
Forum Kenner
Beiträge: 190
Registriert: Samstag 10. November 2018, 16:50
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 21 Mal
Danksagung erhalten: 4 Mal

Re: Manjaro fährt nicht hoch

#15

Beitrag von Allfred »

Servus Leute,
es kann auch nur Zufall sein - aber ich habe einen zeitgleichen Crash:
Gestern Abend das neue Update geladen --> reboot und Rechner hängt wenige Sekunden nach dem Manjaro den Startbildschirm zeigte.
Danach ging gar nichts mehr: selbst die Bootroutine bevor das OS geladen wird hängt.
Mehrfacher Kaltstart, Batterie raus, BIOS Reset, nix geht mehr. Kein Bild, lediglich die SATA LEDs arbeiten.
Ich habe mir verkniffen gestern nocht zu posten. Den Kasten stromlos über Nacht stehen lassen.
Heute Morgen kam ich endlich ins BIOS (Gigabyte Dual BIOS).
Mehrfach im BIOS freezes. Irgendwann war ich dann durch ---> und nun tut er als wäre nichts gewesen, Manjaro startet.
War schon ein komisches Update gestern.
Antworten