Manjaro fährt nicht hoch

Probleme bei der Installation von Hardware unter Manjaro Linux? Hier wird geholfen.</span

Holger63
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 18
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Danksagung erhalten: 2 Mal

Re: Manjaro fährt nicht hoch

#31

Beitrag von Holger63 »

Sequaner hat geschrieben: Mittwoch 9. Juni 2021, 06:45
Ich hab's jetzt echt mehrmals versucht. Mein Passwort wird nicht angenommen und ich komme über die Passwort Eingabe nicht hinaus.
Nachdem das mit dem Bios Passwort geklärt ist (sehr wahrscheinlich) nun noch das System selbst.
Und nimm am besten, wenn das mit dem Bios/UEFI geklappt hat, die Passwortabfrage dort raus, sofern der Rechner
nicht allen möglichen Leuten zugänglich ist braucht man das mE eh nicht. und macht mehr Probleme als Nutzen
wie man sieht ;) ;)

Versuche mal dich als Root auf der Konsole einzuloggen. Einfach erst mal nur um zu sehen ob das klappt
da es als Benutzer nicht funktioniert.
Klappt das dann kannst du dies mal machen ->

https://archived.forum.manjaro.org/t/wh ... d/135970/4
Viele Grüße
Holger
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Manjaro fährt nicht hoch

#32

Beitrag von Manfrago »

Sequaner hat geschrieben: Mittwoch 9. Juni 2021, 06:45 ....Habe versucht in die UEFI Einstellungen zu kommen allerdings verlangt Insydeh20 ein Admin Passwort, welches ich nicht weiß... Bin gerade ziemlich verzweifelt

Hm, ich habe mit dem InsydeH20 Setup Utility lange nicht mehr zu tun gehabt, aber ich glaube, man musste vorab ein Passwort anlegen, um überhaupt in die erweiterten Einstellungen zu gelangen.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Thatsme
Forum Gott
Forum Gott
Beiträge: 332
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 18 Mal

Re: Manjaro fährt nicht hoch

#33

Beitrag von Thatsme »

Manfrago hat geschrieben: Mittwoch 9. Juni 2021, 10:55 aber ich glaube, man musste vorab ein Passwort anlegen, um überhaupt in die erweiterten Einstellungen zu gelangen.
Meine Einschätzung:
Das hängt davon ab, wie der Verkäufer/Hersteller das konfiguriert hat. Die Insyde Biose (die Ami Optio Uefi) können kundenspezifisch konfiguriert werden. Besonders bei barebones ist das auch nötig, da die Hardware ja variiert.
Bei meinem Clevo musste man z. B. kein Passwort haben. Allerdings war das ein sehr "kastriertes" Bios/Uefi.

Es kann daher gut sein, dass div. Einstellungen für den User gar nicht frei geschaltet sind und der Hersteller daher ein PW für weitergehende Einstellungen vergeben hat.

Wenn der Kunde ein PW brauchen sollte es - wie Holger63 schrieb - in den manuals/Unterlagen zum Rechner angegeben sein.

Auch beim XMG gab es kein PW für die erweiterten Einstellungen.
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Manjaro fährt nicht hoch

#34

Beitrag von Manfrago »

Thatsme hat geschrieben: Mittwoch 9. Juni 2021, 12:10 ...Wenn der Kunde ein PW brauchen sollte es - wie Holger63 schrieb - in den manuals/Unterlagen zum Rechner angegeben sein....
Hier (auf der Seite ganz unten) ist die Bedienungsanleitung von seinem Schenker. Ich finde da nichts über die Vorgabe eines BIOS Passwort.
https://download.schenker-tech.de/packa ... -sof15e20/
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Thatsme
Forum Gott
Forum Gott
Beiträge: 332
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 18 Mal

Re: Manjaro fährt nicht hoch

#35

Beitrag von Thatsme »

Manfrago hat geschrieben: Mittwoch 9. Juni 2021, 13:05
Hier (auf der Seite ganz unten) ist die Bedienungsanleitung von seinem Schenker. Ich finde da nichts über die Vorgabe eines BIOS Passwort.
https://download.schenker-tech.de/packa ... -sof15e20/
Sag ich doch. Dass man an erweitere Einstellungen nur mit PW ran kommt und seitens des Herstellers vorab ein PW vergeben wird, kenne ich nicht und halte ich für sehr unüblich.

Ein Bios-PW kann der User bei Bedarf selbst anlegen. Ist aber nicht zwingend. Das sollte er sich natürlich gut merken ;)
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/

Holger63
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 18
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Danksagung erhalten: 2 Mal

Re: Manjaro fährt nicht hoch

#36

Beitrag von Holger63 »

Manfrago hat geschrieben: Mittwoch 9. Juni 2021, 13:05
Hier (auf der Seite ganz unten) ist die Bedienungsanleitung von seinem Schenker. Ich finde da nichts über die Vorgabe eines BIOS Passwort.
Andere Frage dazu, da ich solch "modernen Kram" nicht
habe kann ich rein gar nichts dazu sagen aber kann man das Bios auch per TPM sperren?
Das würde auch über Win10 funktionieren? Kann ich mir zwar nur schwer vorstellen
aber wer weiß...

Ansonsten beim Händler bzw. Hersteller nachfragen oder den oben angegebenen
Link zum Bios Passwort Reset abarbeiten.

Nochmal zum User Passwort für Manjaro, kann es sein das grade jetzt
aus unerfindlichen Gründen ein anderes Tastaturlayout aktiv ist? Wäre
einfach rauszufinden, einfach zur Kontrolle bei Usernamen das Passwort eingeben,
dann sieht man ob es richtig ist oder nicht.
Evtl. KANN auch ursächlich sein das Num-Lock bei der Passwortvergabe ein-/ausgeschaltet
war und jetzt ist es eben anders? Caps-Lock wurde ja bereits ausgeschlossen.

Ohne mir viel weiteren Stress zu machen würde ich mittlerweile meine Dateien,
Dokumente etc. per Livesystem runterziehen, neu installieren und die Daten wieder
zurückkopieren, dürfte nicht viel länger als 1h dauern das ganze. Und wenn Manjaro
lief dürfteauch Secure-Boot abgeschaltet sein, entweder es läuft
oder es läuft nicht, aber lange laufen und dann plötzlich nicht mehr sollte
eigentlich andere Gründe haben.

Und egal was mal das präferierte Betriebssystem sein wird, Win oder welches
Linux auch immer, denk schon mal über Sicherungen nach, als Stichworte fallen mir
als erstes Timeshift und Redu-Rescue ein, meinetwegen wären auch noch Lucky-Backup
oder Back-in-Time zu nennen, je nach Gusto. Kann man vertiefen wenn alles wieder läuft.

Ansonsten, nicht übel nehmen aber es fängt an leicht komisch zu sein. Bios hat auf
wundersame Weise ein unbekanntes Passwort, das Userpasswort für's
Betriebssystem ist falsch... fehlt noch dass der Zugang für Root ebenfalls
nicht funktioniert... :-[
Viele Grüße
Holger

Thatsme
Forum Gott
Forum Gott
Beiträge: 332
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 18 Mal

Re: Manjaro fährt nicht hoch

#37

Beitrag von Thatsme »

Holger63 hat geschrieben: Mittwoch 9. Juni 2021, 14:57 Nochmal zum User Passwort für Manjaro,
Dazu fällt mir gerade ein, dass bei irgend einem update mal eine Datei geändert wurde, oder ein Pfad
Dann konnte man sich nicht mehr einloggen.
Evtl. mal nach /etc/shadow etc/shadow.pacnew suchen?
Oder evtl. lightdm.conf.(pacnew)?
Ohne mir viel weiteren Stress zu machen würde ich mittlerweile meine Dateien,
Dokumente etc. per Livesystem runterziehen, neu installieren und die Daten wieder
zurückkopieren,
Das würde ich auch so machen. Einfach neu installieren.
/home müsste man ja theoretisch lassen können, da liegt ja nichts in Sachen Passwörter.
Ansonsten halt die config der Desktopeinstellungen sichern und das hier machen:
https://de.manjaro.org/index.php?topic=1227.0
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/

Themen Author
Sequaner
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 6. Juni 2021, 12:51
CPU: Intel Core i7 - 10510U CPU 1.8 GHz
GPU: Mesa Intel UHD Graphics
Kernel: 5.8.16-2-Manjaro
Desktop-Variante: KDE
GPU Treiber: Mesa Intel UHD Graphics (GT2)

Re: Manjaro fährt nicht hoch

#38

Beitrag von Sequaner »

Holger63 hat geschrieben: Dienstag 8. Juni 2021, 08:26
zompel hat geschrieben: Dienstag 8. Juni 2021, 08:03
Für weiteres musst du wahrscheinlich die Konsole bemühen und da hab ich so gut wie keine Ahnung.
Da geht es mir ähnlich...
Aber wenn Grub kommt, keiner der 4 Kernel starten will, ein Live System aber
läuft... kann es sein das Secure Boot im UEFI eingeschaltet ist? Manjaro und Secure Boot
sollen sich nicht vertragen, mangels eig. Erfahrung kann ich das aber nicht
bestätigen, werden andere besser beurteilen können.
Mir würde ansonsten noch ein Hardwaredefekt einfallen oder ein loses
Kabel o.ä.
Da der Rechner aber ja noch rel. neu/jung ist tippe ich vor einem Hardwaredefekt auf
Einstellungen im UEFI, schau hier mal ob Secure Boot eingeschaltet ist, wenn ja
dann abschalten, Einstellungen speichern, UEFI beenden und Rechner starten.
Hallo Holger
Komme jetzt wieder ins BIOS rein. Hatte wohl doch ein Passwort vergeben 😕Secure Boot ist nicht aktiv, das hab ich jetzt überprüft.
Weißt du, wie ich das User Passwort umgehen kann? Dann würde das mit der Anmeldung klappen und ich könnte Startx versuchen

Holger63
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 18
Registriert: Samstag 5. Juni 2021, 08:55
CPU: Intel i3
GPU: GeForce 8400 GS
Kernel: 5.10.36-2
Desktop-Variante: xfce
GPU Treiber: nvidia 340.108
Danksagung erhalten: 2 Mal

Re: Manjaro fährt nicht hoch

#39

Beitrag von Holger63 »

Ja, ich weiß wie du das Passwort umgehen kannst, einen Weg habe ich z.B.
oben verlinkt. Der wird in fast jedem Linuxforum beschrieben, ist also öffentlich,
ich glaube bei Ubuntuusers gibt es sogar ein Wiki dazu(?)

Den einfacheren "User Hack" werde ich hier ganz sicher nicht aufzeigen,
ich will mich nicht Strafbar machen, siehe §202c StGB...

Wie ist es denn nun, kannst du dich als Root einloggen? Loggst du dich als
Root ein stehen dir alle Wege offen. Ansonsten installiere doch einfach neu.
Wenn du die Root-Zugangsdaten auch nicht weißt bin ich hier raus!
Viele Grüße
Holger
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Manjaro fährt nicht hoch

#40

Beitrag von Manfrago »

Holger63 hat geschrieben: Donnerstag 10. Juni 2021, 08:56 Wenn du die Root-Zugangsdaten auch nicht weißt bin ich hier raus!...
Die ganze Sache entwickelt sich in der Tat etwas schrill. Inzwischen kommen mir Zweifel auf, ob das überhaupt etwas mit dem letzten Update zu tun hat. Bei den Erinnerungslücken, die der TE hier vorträgt...
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Thatsme
Forum Gott
Forum Gott
Beiträge: 332
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 18 Mal

Re: Manjaro fährt nicht hoch

#41

Beitrag von Thatsme »

Immerhin hätte er längst hinschmeißen können und allen sagen Linux ist Mist, macht nur Probleme.
Er hat anscheinend sehr lange alleine versucht Manjaro zum Laufen zu bringen.
Das finde ich bemerkenswert. Er hat sich also offensichtlich eingelesen. Das will für einen Windowsumsteiger was heißen.
Sequaner hat geschrieben: Montag 7. Juni 2021, 14:48 Vielen Dank für die Rückmeldungen. Als erstes muß ich betonen, dass ich ein absoluter Anfänger bin, was Linux angeht! Ich habe den Rechner erst vor ca. 2 Monaten mit Linux bestückt und fühlte mich öfters hilflos. Aber dann habe ich Manjaro zum Laufen gebracht bis eben vor 4 Tagen.
Es gibt nunmal auch Menschen mit schlechtem Erinnerungsvermögen oder Kurzzeitgedächtnis.
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Manjaro fährt nicht hoch

#42

Beitrag von Manfrago »

Thatsme hat geschrieben: Donnerstag 10. Juni 2021, 09:34 ....Es gibt nunmal auch Menschen mit schlechtem Erinnerungsvermögen oder Kurzzeitgedächtnis...
Sollte ja auch nicht als Vorwurf verstanden werden sondern vielmehr als Erkenntnis, warum sich die Hilfe etwas schwieriger als üblich gestaltet und mehr Geduld der Hilfswilligen einfordert.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Thatsme
Forum Gott
Forum Gott
Beiträge: 332
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 18 Mal

Re: Manjaro fährt nicht hoch

#43

Beitrag von Thatsme »

Passwörter sind natürlich immens wichtig und sollte man sich immer notieren.
Ich mache das total oldschool auf einen Blatt Papier.
Für digital natives womöglich etwas ungewohnt ;)
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

zompel
Forum Kenner
Forum Kenner
Beiträge: 181
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.10 LTS
Desktop-Variante: Gnome 3.38
GPU Treiber: nVidia
Hat sich bedankt: 5 Mal
Danksagung erhalten: 28 Mal

Re: Manjaro fährt nicht hoch

#44

Beitrag von zompel »

@Sequaner

Wie du ein paar Beiträge vorher berichtet hattest warst du dir sicher das richtige Passwort eingegeben zu haben. Da es nicht von alleine verändert wird gehe ich von einem Bedienungsfehler oder Verständnisfehler aus.
Wenn du demnächst wieder in der Konsole landest und dich anmelden sollst, dann schau darauf ob beim Tippen der eingegebene Text sichtbar wird. Wenn ja, dann ist der Benutzername gefragt, also z.B. "root" oder "Thomas".
Nach der Bestätigung mit [Enter] kommt dann erst die Aufforderung nach dem ensprechendem Passwort.
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 41 Mal

Re: Manjaro fährt nicht hoch

#45

Beitrag von Manfrago »

zompel hat geschrieben: Donnerstag 10. Juni 2021, 11:38 ....Wenn du demnächst wieder in der Konsole landest und dich anmelden sollst, dann schau darauf ob beim Tippen der eingegebene Text sichtbar wird. Wenn ja, dann ist der Benutzername gefragt, also z.B. "root" oder "Thomas".
Nach der Bestätigung mit [Enter] kommt dann erst die Aufforderung nach dem entsprechendem Passwort...
Dieser Ablauf-Hinweis kam von dir doch bereits in Beitrag #24....
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Antworten