Fenster maximiert starten

Antworten
Benutzeravatar

Themen Author
m-bostaurus
Forum Kenner
Forum Kenner
Beiträge: 237
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: i5-6500 / i5
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 54/419
DE: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 17 Mal
Danksagung erhalten: 8 Mal

Fenster maximiert starten

#1

#1 Beitrag von m-bostaurus »

Hallo, bei einigen Anwendungen möchte ich das Fenster immer maximiert starten. In XFCE geht das, in dem ich an den Befehl %F dran hänge, also z. Bsp.

Code: Alles auswählen

firefox %F
Unter LXQt jedoch will Firefox dann die Seite http://%F.com öffnen. Welche andere Befehlsergänzung könnte da helfen?
Zuletzt geändert von m-bostaurus am Dienstag 13. September 2016, 18:22, insgesamt 1-mal geändert.


Prinz

Re: Fenster maximiert starten

#2

#2 Beitrag von Prinz »

Kann es sein das Du dafür das Addon
https://addons.mozilla.org/de/firefox/a ... ullscreen/
genutzt hast?

Das geht auch noch heute!

Grüße

Benutzeravatar

Themen Author
m-bostaurus
Forum Kenner
Forum Kenner
Beiträge: 237
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: i5-6500 / i5
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 54/419
DE: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 17 Mal
Danksagung erhalten: 8 Mal

Re: Fenster maximiert starten

#3

#3 Beitrag von m-bostaurus »

[quote="Prinz"]
Kann es sein das Du dafür das Addon
https://addons.mozilla.org/de/firefox/a ... ullscreen/
genutzt hast?

Das geht auch noch heute!

Grüße
[/quote]Nein; ich möchte auch andere Fenster maximiert starten. Firefox war ein Beispiel.


LuMI

Re: Fenster maximiert starten

#4

#4 Beitrag von LuMI »

[quote="m-bostaurus"]
Nein; ich möchte auch andere Fenster maximiert starten. Firefox war ein Beispiel.[/quote]

Code: Alles auswählen

[lumi@LMSB-06 ~]$ yaourt -Ss obapps
aur/obapps 0.1.7-5 [installed: 0.1.7-4] (54) (1,67)
    Graphical tool for configuring application settings in Openbox.
MfG

Benutzeravatar

Themen Author
m-bostaurus
Forum Kenner
Forum Kenner
Beiträge: 237
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: i5-6500 / i5
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 54/419
DE: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 17 Mal
Danksagung erhalten: 8 Mal

Re: Fenster maximiert starten

#5

#5 Beitrag von m-bostaurus »

[quote="LuMI"]
[quote="m-bostaurus"]

Code: Alles auswählen

[lumi@LMSB-06 ~]$ yaourt -Ss obapps
aur/obapps 0.1.7-5 [installed: 0.1.7-4] (54) (1,67)
    Graphical tool for configuring application settings in Openbox.
[/quote]Das hat leider nur einmal geholfen. Beim zweiten Öffnen benutzt der Feuerfuchs und auch andere Anwendungen wieder das kleinere Fenster.

Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1186
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Intel UHD Graphics
Kernel: 5.6
DE: Manjaro MATE 20
GPU Treiber: Free
Hat sich bedankt: 116 Mal
Danksagung erhalten: 77 Mal
Kontaktdaten:

Re: Fenster maximiert starten

#6

#6 Beitrag von manjarofan »

Schau mal hier:

http://www.linuxmintusers.de/http://127 ... ic.php?t=9

Vielleicht geht das unter Arch auch....

Benutzeravatar

Themen Author
m-bostaurus
Forum Kenner
Forum Kenner
Beiträge: 237
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: i5-6500 / i5
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 54/419
DE: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 17 Mal
Danksagung erhalten: 8 Mal

Re: Fenster maximiert starten

#7

#7 Beitrag von m-bostaurus »

Danke, das tut leider auch nicht.


LuMI

Re: Fenster maximiert starten

#8

#8 Beitrag von LuMI »

[quote="m-bostaurus"]
[quote="LuMI"]
[quote="m-bostaurus"]

Code: Alles auswählen

[lumi@LMSB-06 ~]$ yaourt -Ss obapps
aur/obapps 0.1.7-5 [installed: 0.1.7-4] (54) (1,67)
    Graphical tool for configuring application settings in Openbox.
[/quote]Das hat leider nur einmal geholfen. Beim zweiten Öffnen benutzt der Feuerfuchs und auch andere Anwendungen wieder das kleinere Fenster.[/quote]

Obapps starten.

Hinzufügen-> Suchen (mit Fadenkreutz Anwendung Fenster wählen)
Fullscreen = Yes
Anwenden.

Für jede Anwendung muss in obapps ein Eintrag existieren.

MfG

Benutzeravatar

Themen Author
m-bostaurus
Forum Kenner
Forum Kenner
Beiträge: 237
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: i5-6500 / i5
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 54/419
DE: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 17 Mal
Danksagung erhalten: 8 Mal

Re: Fenster maximiert starten

#9

#9 Beitrag von m-bostaurus »

[quote="LuMI"]
Obapps starten.

Hinzufügen-> Suchen (mit Fadenkreutz Anwendung Fenster wählen)
Fullscreen = Yes
Anwenden.

Für jede Anwendung muss in obapps ein Eintrag existieren.

MfG

[/quote]Super; diese Anleitung hat mir geholfen. Ich habe versucht, die Felder händisch zu füllen ...

Antworten