Keine Videowiedergabe (HTML5?) wenn Teamspeak läuft

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Antworten

Themen Author
Kemmler94
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 3
Registriert: Mittwoch 11. Dezember 2019, 17:54
CPU: Ryzen 3600
GPU: RX 5700XT
Kernel: 5.4.2-1-MANJARO
DE: KDE-Plasma 5.17.4
GPU Treiber: amdgpu 19.1.0-1

Keine Videowiedergabe (HTML5?) wenn Teamspeak läuft

#1

#1 Beitrag von Kemmler94 »

Hallo liebe Manjaro Gemeinde,

ich habe mir gestern Abend frisch Manjaro installiert. Jetzt habe ich das Problem, dass ich immer wenn Teamspeak läuft, keine Videos auf Youtube schauen kann. Es geht sogar so weit, dass wenn ich während ich ein Video schaue Teamspeak öffne das Playback stoppt.
Ich vermute deshalb das da irgendwas mit ALSA bzw PulseAudio oder eher gesagt deren config im Busch ist. Leider weiß ich nicht so recht wo ich Anfangen soll zu suchen, da ich noch ein Linux Neuling bin.

Teamspeak Log:

Code: Alles auswählen

[robin@robin-pc-manjaro TeamSpeak3-Client-linux_amd64]$ ./ts3client_runscript.sh
QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
Crashdump ENABLED,  directory is: /home/robin/.ts3client/crashdumps
DUMP defined! Dumpdir is: /home/robin/.ts3client/crashdumps
2019-12-11 17:02:23.707107|INFO    |              |   |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34)
2019-12-11 17:02:23.707136|INFO    |              |   |SystemInformation: Linux 5.4.2-1-MANJARO #1 SMP PREEMPT Thu Dec 5 09:55:57 UTC 2019 x86_64 Binary: 64bit
2019-12-11 17:02:23.707146|INFO    |              |   |Using hardware aes
2019-12-11 17:02:23.714667|DEBUG   |PulseAudio    |   |connected to pulse audio server - 
2019-12-11 17:02:23.729522|INFO    |ClientUI      |   |OpenGL Info: LibGL, Vendor: X.Org, Renderer: AMD NAVI10 (DRM 3.35.0, 5.4.2-1-MANJARO, LLVM 9.0.0), Version: 4.5 (Compatibility Profile) Mesa 19.2.7
2019-12-11 17:02:23.745594|INFO    |Addons        |   |Checking for addon updates...
2019-12-11 17:02:23.761017|INFO    |Plugins       |   |Loading plugin: libclientquery_plugin_linux_amd64.so
2019-12-11 17:02:23.761571|INFO    |Query         |   |listening on 127.0.0.1:25639
ClientQueryPlugin: currentServerConnectionChanged 1 (0)
2019-12-11 17:02:23.827404|INFO    |              |   |myts client id: a149a8f0-d099-49bb-b330-6da1b24ac7f9
2019-12-11 17:02:23.841683|INFO    |              |   |*** Time [MAINWINDOW]: 138
2019-12-11 17:02:23.841729|INFO    |              |   |*** Time [INIT]: 138
2019-12-11 17:02:23.842951|INFO    |ClientUI      |   |Failed to init text to speech engine
2019-12-11 17:02:23.842979|INFO    |ClientUI      |   |Qt version: 5.12.1
2019-12-11 17:02:23.842991|INFO    |ClientUI      |   |Using configuration location: /home/robin/.ts3client/settings.db
2019-12-11 17:02:23.847189|INFO    |Addon         |   |Addon up to date.
2019-12-11 17:02:24.328443|INFO    |Bookmarks     |   |Collecting autoconnect bookmarks
2019-12-11 17:02:24.328669|INFO    |ClientUI      |   |Last update check was: Mi. Dez. 11 16:57:38 2019
2019-12-11 17:02:24.328800|INFO    |              |   |Statistics report: Not yet, next report on Mi. Jan. 1 22:28:20 2020
2019-12-11 17:02:24.839327|INFO    |Newsticker    |   |Newsticker next check: Mi. Dez. 11 21:17:41 2019 GMT
2019-12-11 17:02:36.321954|INFO    |ClientUI      |1  |Connect to server: 192.168.178.114
2019-12-11 17:02:36.322210|INFO    |ClientUI      |1  |Initiating connection: 192.168.178.114:9987
AA plughw:3,0 5
AA plughw:2,0 5
2019-12-11 17:02:36.350420|INFO    |PreProSpeex   |1  |Speex version: 1.2rc1
2019-12-11 17:02:36.351431|INFO    |ClientUI      |1  |Connect status: Connecting
2019-12-11 17:02:36.354281|DEVELOP |PktHandler    |   |Puzzle solve time: 1
2019-12-11 17:02:36.362085|INFO    |ClientUI      |1  |Connect status: Connected
2019-12-11 17:02:36.363664|INFO    |ClientUI      |1  |Connect status: Establishing connection
2019-12-11 17:02:36.364488|INFO    |ClientUI      |1  |Connect status: Connection established
Habe mal versucht einen Log von Firefox zu bekommen aber leider wird mir nichts angezeigt wenn ich über das CLI starte und about:crashes ist leer.

Würde mich über Hilfe echt freuen

Edit: Vielleicht noch gut zu wissen :

Code: Alles auswählen

Name                     : pulseaudio
Version                  : 13.0-2
Beschreibung             : A featureful, general-purpose sound server
Architektur              : x86_64
URL                      : https://www.freedesktop.org/wiki/Software/PulseAudio/
Lizenzen                 : GPL
Gruppen                  : Nichts
Stellt bereit            : Nichts
Hängt ab von             : libpulse=13.0-2  rtkit  libltdl  speexdsp  tdb  orc  libsoxr  webrtc-audio-processing
Optionale Abhängigkeiten : pulseaudio-alsa: ALSA configuration (recommended) [Installiert]
Benötigt von             : manjaro-pulse  plasma-pa  pulseaudio-alsa  pulseaudio-bluetooth  pulseaudio-ctl  pulseaudio-zeroconf
Optional für             : firefox  phonon-qt5  phonon-qt5-gstreamer
In Konflikt mit          : Nichts
Ersetzt                  : pulseaudio-xen<=9.0  pulseaudio-gconf<=11.1
Installationsgröße       : 6,25 MiB
Packer                   : Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>
Erstellt am              : So 15 Sep 2019 14:01:38 CEST
Installiert am           : Di 10 Dez 2019 11:46:23 CET
Installationsgrund       : Installiert als Abhängigkeit für ein anderes Paket
Installations-Skript     : Ja
Verifiziert durch        : Signatur


Themen Author
Kemmler94
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 3
Registriert: Mittwoch 11. Dezember 2019, 17:54
CPU: Ryzen 3600
GPU: RX 5700XT
Kernel: 5.4.2-1-MANJARO
DE: KDE-Plasma 5.17.4
GPU Treiber: amdgpu 19.1.0-1

Re: Keine Videowiedergabe (HTML5?) wenn Teamspeak läuft

#2

#2 Beitrag von Kemmler94 »

Habe das Problem zum Glück selber in den Griff bekommen. Der Fehler lag weder an Alsa noch an Pulseaudio, ich hatte in Teamspeak in den Wiedergabe- und Aufnahmeeinstelungen Alsa statt Pulseaudio ausgewählt, somit hat Teamspeak die Wiedergabegeräte blockiert.
Wiedermal ein Bug im Bediener, nicht in der Software ;) ;D

Antworten