Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Antworten

Themen Author
Bomsek
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 3
Registriert: Montag 11. November 2019, 11:15
CPU: intel core i3
GPU: Ati Readon 7750
Kernel: 419
DE: KDE
GPU Treiber: free

Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#1

#1 Beitrag von Bomsek »

Hallo zusammen,

Ich versuche seit ein paar Tagen verzweifelt Manjaro 18.1.2 auf meinen rechner zu installieren. Leider ohne Erfolg.
Das Setup:

-Intel i3
-ati readon 7750
-SSD
-Manjaro 18.1.2 KDE
-free GPU driver (ich dachte eigentlich nonfree für ati GPU, aber dann will er gar nicht erst ins live medium booten).
-Kernel 5.3

Nachdem ich das OS von meinem USB-Stick installiert habe (beschrieben mit Etcher) und ich neu starte um die Installation abzuschließen, passiert erstmal nichts. Alle Prozesse beenden sich zwar und der Bildschirm schaltet sich auch aus, aber der Rechner fährt nicht wieder neu hoch sondern läuft einfach weiter. Das gleiche passiert auch wenn ich das live medium runterfahren möchte. Gut, nichts weiter dabei gedacht und einfach mal auf reset gederückt. Pc fängt an hoch zu fahren, Bildschirm bleibt aber schwarz. Nach etwa 10 min. erscheint dann der cursor auf schwarzem Hintergrund. tty funktioniert, aber allein das anmelden dauert etwa 5 min. Ich habe Google schon ausgequetscht, bin aber nie auf das exakt gleiche problem gestoßen.

Was ich bis jetzt versucht habe:
-Kernel 419 installiert (dauerte etwa eine Stunde)
-Nonfree driver installiert (wieder eine stunde)

Ich bedanke mich jetzt schon mal für jegliche Hilfe im vorraus.

Bomsek

Benutzeravatar

nacko
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 29
Registriert: Samstag 18. Mai 2019, 16:15
CPU: Intel Core i5 7300HQ
GPU: Nvidia 1050 GT
Kernel: 5.4
DE: KDE
GPU Treiber: Nvidia 440
Danksagung erhalten: 2 Mal

Re: Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#2

#2 Beitrag von nacko »

Hallo Bomsek....Willkommen im Forum.

Mein Laptop hat ein ähnliches Problem, nur noch viel krasser :-[

Grundsätzlich. Ich kann den USB-Stick nur im nomodeset booten.....Ab Kernel 414 kam ich nicht in die Hardwarekonfiguration...er fror ein.
Ab Kernel 419 dazu kein runterfahren oder Abmelden mehr möglich. freeze .Die Nvidia 1050 GT machte zicken.Alles lief erst gut als der Treiber von Nvidia instilliert war.
Vor geraumer Zeit stand eine Neuinstallation an, mit der 18.10 und Kernel 5.3. Da ging gar nichts mehr.Ich wollte runter auf einen alten Kernel, aber ein sudo update-grub überlebte das System nicht. freeze. Auch nicht im run level 3
Ich hatte noch eine 18.04 auf der Platte, mit Kernel 4.19,Darüber konnte ich auf den Kernel 4.9 wechseln und den Treiber sauber installieren. Bis rauf zum 5.4 läuft das System jetzt einwandfrei.... :)
Ist aber jetzt kein reines Manjaro Problem. Andere Distris Arch oder Debian zickten noch viel schlimmer rum.....außer MX

Ich würde an deiner stelle mit der Kernelversion noch weiter zurückgehen. 4.9 oder sogar 4.4 und mal schauen was sich tut. Falls der bug verschwindet, den ATI Treiber installieren und dann mal wieder erst mal auf 4.19
Vor dem installieren der Kernel falls noch nicht geschehen unbedingt ein System-update durchführen.

Glück auf Nacko

EDIT: Hast du einen PC oder handelt es sich um ein Laptop ?


Themen Author
Bomsek
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 3
Registriert: Montag 11. November 2019, 11:15
CPU: intel core i3
GPU: Ati Readon 7750
Kernel: 419
DE: KDE
GPU Treiber: free

Re: Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#3

#3 Beitrag von Bomsek »

Hey Nacko,
Bei meiner maschine handelt es sich um einen PC.
Bis dato lief auf dem Ding auch immer Ubuntu, und das ohne Probleme. Kernel 419 wenn ich mich nicht irre.
Ich wollte aber auch Manjaro, genau wie auf meinem Laptop drauf packen. Ich denke morgen werde ich die Zeit finden und mal versuchen den älteren kernel drauf zu spielen.
Ein Systemupdate war das erste was ich nach der frischen Installation gemacht habe. Habe es nur nicht in meinen Orginalpost geschrieben :-\

Grüße Bomsek

Benutzeravatar

Tab
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 5
Registriert: Dienstag 8. Oktober 2019, 17:40
CPU: AMD Ryzen 7 2700X
GPU: NVIDIA GeForce GTX 1050 Ti
Kernel: 5.5.5
DE: dwm
GPU Treiber: NVIDIA 440

Re: Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#4

#4 Beitrag von Tab »

sonst mal ein ganz neuen kernel testen ab 5.1+ 4.19 bei 5.0 hatte ich unter arch auch mal propleme das es 1 minute gedauert hat bis er ganz aus war muss ja aber nicht das selbe proplem sein.


Themen Author
Bomsek
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 3
Registriert: Montag 11. November 2019, 11:15
CPU: intel core i3
GPU: Ati Readon 7750
Kernel: 419
DE: KDE
GPU Treiber: free

Re: Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#5

#5 Beitrag von Bomsek »

Nach dem 3. versuch den kernel 44 drauf zu spielen hat sich endlich was getan. Manjaro bootet wie gewohnt bis zum Desktop. Alles ok also soweit. Den Ati treiber habe ich versucht zu installieren, habe aber nach dem boot kein Bild bekommen.

Vielen dank für die Hilfe. Ich werde jetzt nich ein wenig rumprobieren, wie weit hoch ich mit der Kernel version gehen kann. (49 und 414 sind ja noch offen).

Gruß

Bomsek

Benutzeravatar

OlliFri
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 82
Registriert: Sonntag 15. Mai 2016, 11:37
Wohnort: Oranienburg
CPU: Intel Core i5-9500F 6 Kerne
GPU: NVIDIA GF119 - GeForce GT 610
Kernel: 5.XX
DE: KDE Plasma
GPU Treiber: NVIDIA 390.XXX
Hat sich bedankt: 1 Mal
Danksagung erhalten: 9 Mal

Re: Manjaro bootet nach installation in schwarzen Bildschirm mit cursor

#6

#6 Beitrag von OlliFri »

Hi,
Wir hatten mal ein 11 Jahre alten Toschiba Laptop, der lief nur bis Kernel 4.4 normal. Bei jedem Kernel höher 4.4 (egal welche Distri) konnte man bei jeder Aktion in Ruhe Kaffee trinken gehen. Ich denke mal das die Chipsatztreiber ab Kernel 4.5 nicht mehr vorhanden waren. Jedenfalls ist der Kernel 4.4 für derartige Probleme auch in anderen Foren immer ein heißer Tipp.

Antworten