Ausdruck wird immer skaliert

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Antworten

Themen Author
bloedie
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 4
Registriert: Montag 9. September 2019, 11:17
CPU: Intel i5-2500K
GPU: NVIDIA GeForce GTX460
Kernel: linux-4.19.69.1
DE: KDE
GPU Treiber: nvidia-390xx

Ausdruck wird immer skaliert

#1

#1 Beitrag von bloedie » Montag 9. September 2019, 11:36

Hallo,

ich habe folgendes Problem:

Ich habe auf verschiedenen Rechnern Manjaro am laufen, alle mit der aktuellen Version.
Wenn ich z.B. aus Libreoffice etwas ausdrucke, wird der Druck immer skaliert. In meinem Fall ist der Druck dann ständig zu klein
und die Seitenränder und Textpositionen stimmen nicht mehr.
Erst dachte ich es läge an libreoffice, und hab dann mal ein PDF in Okular ausgedruckt, aber auch hier das
gleiche Problem.

Dann habe ich es an einem anderen Rechner probiert mit einem anderen Drucker, aber auch hier das gleiche Ergebnis.
Schrift zu klein und die Ränder stimmen nicht mit den angegebenen Massen überein.

Ich habe dann mal die Datei unter Windows in Libreoffice ausgedruckt, aber da stimmt dann alles.

Ich suche schon seit 5 Tagen nach einer Lösung, konnte aber bisher nichts finden, was mir weitergeholfen hat.
Ich brauche natürlich einen Masstabsgerechten Ausdruck, da ich in bestimmte Felder von Formularen Drucken muss.

Hat jemand eine Idee woran es liegen könnte?

Update:
Ich habe gerade mal von einem USB Stick manjaro gebootet und siehe da,
da funktioniert der Ausdruck einwandfrei. Jetzt fahre ich mal das Update, das mir angezeigt wird.
Mal sehen ob dann der Druck immer noch funktioniert.

Update 2:
Nach dem Update stimmen die Seitenränder nicht mehr.
Egal welches Dokument man druckt, PDF oder eine Textdatei, die Seitenränder und Schriftgrösse stimmen
nicht mehr.


Gruss
bloedie

Benutzeravatar

Sachse
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 51
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: x86_64 Linux 5.2.4-1
DE: Xfce4
GPU Treiber: Freier Treiber
Hat sich bedankt: 12 Mal
Danksagung erhalten: 5 Mal

Re: Ausdruck wird immer skaliert

#2

#2 Beitrag von Sachse » Montag 9. September 2019, 14:45

Hi bloedie,

Welchen Drucker verwendest du?
Sind die Einstellungen der Seitenränder korrekt?
Hast du die Option "randlos Drucken" aktiviert?
Stimmt die Einstellung des Druckbereichs?
Welche Größe soll gedruckt werden? DIN A0,1,2,3,4,5...etc


Nur ein paar grundlegende Infos brauchen wir , das wir helfen können.

Grüße Lars

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 889
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 104 Mal

Re: Ausdruck wird immer skaliert

#3

#3 Beitrag von gosia » Montag 9. September 2019, 15:25

Hallo bloedie,
was die Skalierung betrifft, so gibt es unter Druckeinstellungen -> Drucker-Eigenschaften -> Auftragsoptionen die Menupunkte "zum Einpassen skalieren" (oder eben nicht) und den Punkt "Skalierung" = X%
Bild
Ähnliches gibt es dann auch beim eigentlichen Drucken unter "Seitenverarbeitung" und "Seite einrichten"
Bild
Für den Rest kann ich mich nur Lars anschliessen, welcher Drucker und eventuell welches Programm (LibreOffice?) wäre schon hilfreich.

viele Grüße gosia


Themen Author
bloedie
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 4
Registriert: Montag 9. September 2019, 11:17
CPU: Intel i5-2500K
GPU: NVIDIA GeForce GTX460
Kernel: linux-4.19.69.1
DE: KDE
GPU Treiber: nvidia-390xx

Re: Ausdruck wird immer skaliert

#4

#4 Beitrag von bloedie » Dienstag 10. September 2019, 06:55

Hallo,

vielen Dank dafür das ihr mir helfen möchtet.

ich nutze einen Brother MFC L2700DW als Drucker.
Ich drucke nur DIN A4
Als Programm nutze ich normalerweise Libreoffice
Bei den Einstellungen stimmt alles.

Es scheint auch nicht an einem Treiber oder an den Einstellungen zu liegen, da ja
verschiedene Drucker alle das gleiche Problem haben. Der Fehler tritt ja erst nach
einem Systemupdate auf.

Wenn ich Manjaro von einem Stick installiere, den Druckertreiber einrichte und eine
Datei in libreoffice erstelle und drucke, wird alles richtig ausgedruckt.
Installiere ich nun die Updates (ca. 790 Pakete) die mir angezeigt werden, tritt nach
dem Update der Fehler mit dem Drucken reproduzierbar auf. und dies auf
verschiedenen Rechnern mit unterschiedlichen Druckern von unterschiedlichen Herstellern.

Der Fehler sollte damit eigentlich nicht nur bei mir auftreten.

Gruss
bloedie

Benutzeravatar

nitja
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 36
Registriert: Dienstag 2. April 2019, 14:06
Wohnort: München
CPU: dual Intel® Pentium® G860 @ 3.00GHz
GPU: Intel® Sandybridge Desktop
Kernel: 4.19.66-1-MANJARO
DE: GNOME 3.32.2
GPU Treiber: BIOS zum H61 Chipsatz?
Hat sich bedankt: 6 Mal

Re: Ausdruck wird immer skaliert

#5

#5 Beitrag von nitja » Dienstag 10. September 2019, 12:17

bloedie hat geschrieben:
Dienstag 10. September 2019, 06:55
Es scheint auch nicht an einem Treiber oder an den Einstellungen zu liegen, da ja
verschiedene Drucker alle das gleiche Problem haben. Der Fehler tritt ja erst nach
einem Systemupdate auf.
Die gerätespezifischen Druckertreiber wurden durch den universellen PDF-Treiber mit eigenen Einstellungen ersetzt. Daher reagieren seither verschiedene Programme auf verschiedenen Rechnern mit verschiedenen Druckern gleich.
Schon gsehen? (Die obere Option, "Verkleinern …", ist default):
Druckerdialog.jpg
Druckerdialog.jpg (48.8 KiB) 198 mal betrachtet


Themen Author
bloedie
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 4
Registriert: Montag 9. September 2019, 11:17
CPU: Intel i5-2500K
GPU: NVIDIA GeForce GTX460
Kernel: linux-4.19.69.1
DE: KDE
GPU Treiber: nvidia-390xx

Re: Ausdruck wird immer skaliert

#6

#6 Beitrag von bloedie » Dienstag 10. September 2019, 16:59

Hallo nitja,

vielen Dank für die Info mit dem universellen PDF-Treiber,
Ich habe aber einen Brother Treiber installiert und ausgewählt.
Screenshot_20190910_165335.png
Screenshot_20190910_165335.png (57.27 KiB) 187 mal betrachtet
Screenshot_20190910_165256.png
Screenshot_20190910_165256.png (54.99 KiB) 187 mal betrachtet
Den Universellen PDF-Treiber kann ich nirgends finden.
Ausserdem wäre das verwenden des universellen Treibers doch eher
kontraproduktiv, insofern doch ein spezieller Druckertreiber installiert
wurde und auch dort Einstellungen vorgenommen wurden.

Aber vielleicht mache ich ja auch meinem Forennamen alle Ehre. ;D

Gruss
bloedie

Benutzeravatar

nitja
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 36
Registriert: Dienstag 2. April 2019, 14:06
Wohnort: München
CPU: dual Intel® Pentium® G860 @ 3.00GHz
GPU: Intel® Sandybridge Desktop
Kernel: 4.19.66-1-MANJARO
DE: GNOME 3.32.2
GPU Treiber: BIOS zum H61 Chipsatz?
Hat sich bedankt: 6 Mal

Re: Ausdruck wird immer skaliert

#7

#7 Beitrag von nitja » Dienstag 10. September 2019, 18:13

bloedie hat geschrieben:
Dienstag 10. September 2019, 16:59
… einen Brother Treiber installiert und ausgewählt. …
So so. Und was meinst Du, was das Wörtchen "driverless" in Deinem zweiten Bildschirmfoto bedeutet?
Zeig mal den Druckerdialog von LibO, d. h. den, der erscheint, wenn Du in LibO über das Menü Datei > Drucken… gehst.


Themen Author
bloedie
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 4
Registriert: Montag 9. September 2019, 11:17
CPU: Intel i5-2500K
GPU: NVIDIA GeForce GTX460
Kernel: linux-4.19.69.1
DE: KDE
GPU Treiber: nvidia-390xx

Re: Ausdruck wird immer skaliert

#8

#8 Beitrag von bloedie » Dienstag 10. September 2019, 18:21

Hallo,

der gewünschte Screenshot.
Screenshot_20190910_181540.png
Screenshot_20190910_181540.png (143.1 KiB) 176 mal betrachtet
Gruss
bloedie

Benutzeravatar

nitja
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 36
Registriert: Dienstag 2. April 2019, 14:06
Wohnort: München
CPU: dual Intel® Pentium® G860 @ 3.00GHz
GPU: Intel® Sandybridge Desktop
Kernel: 4.19.66-1-MANJARO
DE: GNOME 3.32.2
GPU Treiber: BIOS zum H61 Chipsatz?
Hat sich bedankt: 6 Mal

Re: Ausdruck wird immer skaliert

#9

#9 Beitrag von nitja » Dienstag 10. September 2019, 19:21

und da drin klick mal auf den Reiter "Gerät"

Antworten