Seite 1 von 1

Live-System Startet nicht

Verfasst: Sonntag 5. Mai 2019, 10:36
von Sammo82
Hallo Leute,

ich habe ein Problem Manjaro als live-System vom USB-Stick zu starten.
Bei der Hardwareerkennung bleibt das system hängen.

Mein System ist ein XMG-Laptop P706 mit einer GTX970M.

Hat jemand einen Rat für mich wieich das System zum Laufen bekomme? UEFI ist aktiviert.

Viele Grüße,
Sammo

Bild

Re: Live-System Startet nicht

Verfasst: Sonntag 5. Mai 2019, 12:18
von Blueriver
Hallo Sammo,

hast Du nach dem Download der iso die sha1sum kontrolliert?
Hast du es mit dem freien und den unfreien Treiber probiert?
Hast du es mit UEFI und Bios/Legacy probiert?

Hat dein Notebook eine NVIDIA Optimus Grafikkarte?

Re: Live-System Startet nicht

Verfasst: Sonntag 12. Mai 2019, 00:14
von Sammo82
Hallo,

die sha1sum habe ich nicht kontrolliert.
Allerdings habe ich Manjaro auf einem anderen Notebook mit dem selben Stick installiert.

Ich habe es sowohl mit den freien als auch unfreien Treibern versucht.

Der laptop läuft im UEFI Modus.

Wie gesagt, biz zum besagten Fehlerstartet das System ja. Ab dann kann ich gar nichts mehr machen und muss den Rechner über den Power-Knopf neu starten.

Gibt es eine Alternative installations-Methode?

Viele Grüße,
Sammo

Re: Live-System Startet nicht

Verfasst: Sonntag 12. Mai 2019, 08:33
von Blueriver
Blueriver hat geschrieben:
Sonntag 5. Mai 2019, 12:18
Hat dein Notebook eine NVIDIA Optimus Grafikkarte?
Leider hast Du diese Frage nicht beantwortet.

Falls Du Secure-boot aktiviert hast deaktiviere es.

Re: Live-System Startet nicht

Verfasst: Sonntag 12. Mai 2019, 08:39
von Sammo82
Hallo,

Sorry, habe ich vergessen.

Secureboot ist deaktiviert.
Genau, es ist eine Optimus Lösung.

Arch Linux läuft ohne Proble auf dem Notebook.

Viele Grüße,
Sammo

Re: Live-System Startet nicht

Verfasst: Samstag 18. Mai 2019, 16:47
von nacko
So. Erst mal hallo Leute.

Das Problem hatte ich mit meinem Laptop auch. Es lag wohl an der 1050 GT.
Egal ob Driver free oder non-free. Der Bootvorgang blieb immer irgendwo hängen.

Probiere doch mal folgendes
Boote den USB Stick und geh runter zu boot:Manjaro......und drücke die E-Taste.....du kommst jetzt in ein Untermenü.
Den Eintag driver=free nouveau modeset=1 ändern in driver=free nomodeset
Nicht mit Esc zurück sonst ist die Änderung hinfällig.Mit F10 kannst du jetzt durchstarten.

Ich hoffe ich konnte dir helfen...Gruß Nacko

Re: Live-System Startet nicht

Verfasst: Sonntag 26. Mai 2019, 09:12
von Sammo82
Hallo,

Ich hatte jetzt erst Zeit es zu testen.

Danke, das hat funktioniert.

Einen schönen Sonntag wünsche ich euch noch.

Viele Grüße,
Sammo