Boot dauert viel zu lange

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 920
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 113 Mal

Re: Boot dauert viel zu lange

#16

#16 Beitrag von gosia » Samstag 29. Juni 2019, 23:24

Hallo manjaro2017,
ich will ja nichts ausschliessen, aber wenn es an Grub liegt, dann bist Du einer von hundert ;) Geschätzt 99% haben dieses Problem nicht, warum sollte also dein Grub anders reagieren?
Ich denke immer noch an den Tipp von Blueriver mit haveged, vielleicht ist da was schief gelaufen. Poste mal die Ausgabe von

Code: Alles auswählen

systemctl status haveged
manjaro2017 hat geschrieben:
Samstag 29. Juni 2019, 16:11
Die 3 Minuten ab Grub Start bis zum Desktop gemessen
Also 3 Minuten bis Du dein Passwort eingeben kannst?

viele Grüße gosia


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#17

#17 Beitrag von manjaro2017 » Sonntag 30. Juni 2019, 20:01

Er meldet sich automatisch an.
Vom Grub bis Desktop 3 Min

● haveged.service - Entropy Harvesting Daemon
Loaded: loaded (/usr/lib/systemd/system/haveged.service; enabled; vendor preset: disabled)
Active: active (running) since Sun 2019-06-30 19:51:57 CEST; 3min 20s ago
Docs: man:haveged(8)
Process: 435 ExecStartPre=/usr/bin/sysctl -w kernel.random.write_wakeup_threshold=1024 (code=exited, status=0/SUCCESS)
Main PID: 440 (haveged)
Tasks: 1 (limit: 4915)
Memory: 3.7M
CGroup: /system.slice/haveged.service
└─440 /usr/bin/haveged --Foreground --verbose=1

Jun 30 19:51:57 pc systemd[1]: Starting Entropy Harvesting Daemon...
Jun 30 19:51:57 pc sysctl[435]: kernel.random.write_wakeup_threshold = 1024
Jun 30 19:51:57 pc systemd[1]: Started Entropy Harvesting Daemon.
Jun 30 19:51:57 pc haveged[440]: haveged: listening socket at 3
Jun 30 19:51:58 pc haveged[440]: haveged: ver: 1.9.4; arch: x86; vend: ; build: (gcc 8.2.0 ITV); collect: 128K
Jun 30 19:51:58 pc haveged[440]: haveged: cpu: (VC); data: 64K (V); inst: 64K (V); idx: 39/40; sz: 52825/52825
Jun 30 19:51:58 pc haveged[440]: haveged: tot tests(BA8): A:1/1 B:1/1 continuous tests(B): last entropy estimate 7.99935
Jun 30 19:51:58 pc haveged[440]: haveged: fills: 0, generated: 0

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 920
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 113 Mal

Re: Boot dauert viel zu lange

#18

#18 Beitrag von gosia » Sonntag 30. Juni 2019, 22:54

Hallo manjaro2017,
sieht alles gut aus.
manjaro2017 hat geschrieben:
Sonntag 30. Juni 2019, 20:01
Er meldet sich automatisch an.
probiere mal ohne automatische Anmeldung. Ist aber nur ein Versuch, weil mir sonst nichts mehr einfällt.

viele Grüße gosia

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Boot dauert viel zu lange

#19

#19 Beitrag von LQ » Sonntag 30. Juni 2019, 23:37

Wie wäre es mit:

Code: Alles auswählen

inxi -Fxz
welche Manjaro.iso wurde benutzt, welcher Display Manager, welches Desktop? ???

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#20

#20 Beitrag von manjaro2017 » Montag 1. Juli 2019, 18:25

Hallo LQ,
KDE Disk wurde benutzt.

Habe grad ein anderes Problem komme in Linux nicht mehr rein.
Habe Dosbox gestartet und es ging in den fullscreen ich kam leider nicht raus und hab den pc resetet.
Danach ist er neugestartet und wenn ich die Maus sehe geht der Monitor in den Standby aber der pc arbeitet weiter das hört man. Und dann kann ich nichts mehr machen.
Windows läuft ohne Probleme

Mfg

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Boot dauert viel zu lange

#21

#21 Beitrag von LQ » Dienstag 2. Juli 2019, 01:31

manjaro2017 hat geschrieben:
Montag 1. Juli 2019, 18:25
Habe grad ein anderes Problem komme in Linux nicht mehr rein.
Habe Dosbox gestartet und es ging in den fullscreen ich kam leider nicht raus und hab den pc resetet.
Danach ist er neugestartet und wenn ich die Maus sehe geht der Monitor in den Standby aber der pc arbeitet weiter das hört man. Und dann kann ich nichts mehr machen.
Eine Aufgabe gut zu lösen ist erheblich besser als viele Probleme zu leugnen.

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#22

#22 Beitrag von manjaro2017 » Dienstag 2. Juli 2019, 10:01

Wie nett

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Boot dauert viel zu lange

#23

#23 Beitrag von LQ » Dienstag 2. Juli 2019, 17:18

manjaro2017 hat geschrieben:
Dienstag 2. Juli 2019, 10:01
Wie nett
Überrascht?

Außer "funktioniert nicht" lieferst du doch gar keine brauchbaren Infos.
Du hast dir nicht mal die Mühe gemacht auf tty1 nachzusehen, was systemd macht bevor dein Desktop sichbar wird.

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#24

#24 Beitrag von manjaro2017 » Dienstag 2. Juli 2019, 18:00

Ich kann doch grad so oder so nichts machen außer Neuinstallation.
So gut mit den befehlen kenne ich mich auch nicht aus.
Und was ist bitte tty1


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#25

#25 Beitrag von manjaro2017 » Donnerstag 4. Juli 2019, 13:27

Schade es hier so ist

Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2027
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 66 Mal

Re: Boot dauert viel zu lange

#26

#26 Beitrag von Blueriver » Donnerstag 4. Juli 2019, 14:05

manjaro2017 hat geschrieben:
Dienstag 2. Juli 2019, 18:00
Und was ist bitte tty1
Reine Konsole ohne grafische Oberfläche.
Ins tty gelangt man mit
Strg+Alt+F1bis F6.
Zurück kommt man meistens mit
Strg+Alt+F7


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#27

#27 Beitrag von manjaro2017 » Donnerstag 11. Juli 2019, 14:06

LQ hat geschrieben:
Dienstag 2. Juli 2019, 17:18
manjaro2017 hat geschrieben:
Dienstag 2. Juli 2019, 10:01
Wie nett
Überrascht?

Außer "funktioniert nicht" lieferst du doch gar keine brauchbaren Infos.
Du hast dir nicht mal die Mühe gemacht auf tty1 nachzusehen, was systemd macht bevor dein Desktop sichbar wird.

MfG
Und wie kann ich da nach sehen mit welchen befehl hast du mir leider nicht gesagt


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#28

#28 Beitrag von manjaro2017 » Donnerstag 11. Juli 2019, 14:36

inxi -Fxz

System:
Host: pc Kernel: 4.19.56-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 9.1.0 Desktop: KDE Plasma 5.16.2 Distro: Manjaro Linux
Machine:
Type: Desktop Mobo: ASRock model: M3A770DE serial: <filter>
BIOS: American Megatrends v: P1.80 date: 08/25/2011
CPU:
Topology: Quad Core model: AMD Phenom II X4 965 bits: 64 type: MCP
arch: K10 rev: 3 L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 27347
Speed: 800 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800
Graphics:
Device-1: AMD Juniper XT [Radeon HD 5770] vendor: PC Partner Limited
driver: radeon v: kernel bus ID: 02:00.0
Device-2: AMD Juniper XT [Radeon HD 5770] vendor: PC Partner Limited
driver: radeon v: kernel bus ID: 03:00.0
Display: x11 server: X.Org 1.20.5 driver: radeon FAILED: ati
unloaded: modesetting resolution: 2560x1440~60Hz
OpenGL:
renderer: AMD JUNIPER (DRM 2.50.0 / 4.19.56-1-MANJARO LLVM 8.0.0)
v: 3.3 Mesa 19.1.1 direct render: Yes
Audio:
Device-1: AMD Juniper HDMI Audio [Radeon HD 5700 Series]
vendor: PC Partner Limited driver: snd_hda_intel v: kernel
bus ID: 02:00.1
Device-2: AMD Juniper HDMI Audio [Radeon HD 5700 Series]
vendor: PC Partner Limited driver: snd_hda_intel v: kernel
bus ID: 03:00.1
Device-3: C-Media CMI8788 [Oxygen HD Audio]
vendor: ASUSTeK Virtuoso 200 driver: snd_virtuoso v: kernel
bus ID: 05:06.0
Sound Server: ALSA v: k4.19.56-1-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASRock driver: r8168 v: 8.047.01-NAPI port: 9800
bus ID: 01:00.0
IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 2.29 TiB used: 1.31 TiB (57.5%)
ID-1: /dev/sda vendor: Hitachi model: HUA723020ALA641 size: 1.82 TiB
ID-2: /dev/sdb vendor: Silicon Power model: SPCC Solid State Disk
size: 476.94 GiB
Partition:
ID-1: / size: 149.86 GiB used: 47.25 GiB (31.5%) fs: ext4
dev: /dev/sda2
ID-2: swap-1 size: 7.45 GiB used: 51.8 MiB (0.7%) fs: swap
dev: /dev/sda5
Sensors:
System Temperatures: cpu: 36.1 C mobo: N/A
Fan Speeds (RPM): N/A
GPU: device: radeon temp: 44 C device: radeon temp: 52 C
Info:
Processes: 196 Uptime: 40m Memory: 7.79 GiB used: 1.45 GiB (18.6%)
Init: systemd Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7 inxi: 3.0.34

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Boot dauert viel zu lange

#29

#29 Beitrag von LQ » Donnerstag 11. Juli 2019, 23:08

manjaro2017 hat geschrieben:
Donnerstag 11. Juli 2019, 14:36

Code: Alles auswählen

Graphics:
  Device-1: AMD Juniper XT [Radeon HD 5770] vendor: PC Partner Limited 
  driver: radeon v: kernel bus ID: 02:00.0 
  Device-2: AMD Juniper XT [Radeon HD 5770] vendor: PC Partner Limited 
  driver: radeon v: kernel bus ID: 03:00.0 
Obwohl für Linux-Spieler zu diesem Zeitpunkt nicht besonders relevant, verzichtet AMD auf ihr CrossFire-Branding und nennt es einfach nur ihre mGPU-Technologie.
Der Begriff mGPU ist nur eine Abkürzung für Multi-GPU. Sie verzichten auf ihr Multi-GPU "CrossFire"-Branding, da sich der Ansatz bei der Nutzung mehrerer GPUs durch Spiele ändert. Traditionelles CrossFire, ähnlich wie NVIDIAs SLI, hat sich auf Spielprofile verlassen, um das Rendering über mehrere Grafikkarten hinweg zu nutzen. Das war mit Direct3D 11 und früher (und OpenGL), während mit Direct3D 12 die Verantwortung für das Multi-GPU-Handling auf den Entwickler abgewälzt wird, mit den D3D12-APIs für implizite und explizite Multi-Adapter-Unterstützung. Somit ist es wirklich nicht mehr "CrossFire", sondern nur noch mGPU für zukünftige Spiele.
Vulkan ähnelt Direct3D 12, da die Verantwortung für die Handhabung von Multi-GPUs dem Spieleentwickler über Erweiterungen für die Verwaltung von Ressourcen und das Rendering über mehrere GPUs hinweg überlassen wird.
Wenn es um die CrossFire-Unterstützung unter Linux geht, haben die RadeonSI+AMDGPU- oder AMDGPU-PRO-Stacks diese nicht im herkömmlichen Sinne unterstützt. Mit dem ehemaligen Catalyst/fglrx-Treiberstapel gab es OpenGL CrossFire-Unterstützung, aber es war weitgehend nutzlos und nicht viele Spielprofile wurden unter Linux unterstützt, so dass die Vorteile minimal waren. Aber mit dem Vulkan-Support gibt es den genannten Support, aber es ist eine Frage der Zeit, wann Spieleentwickler anfangen, ihren Renderern Multi-GPU-Vulkan-Unterstützung hinzuzufügen.....
Es gibt nichts, was jemanden daran hindert, OpenGL CrossFire-Unterstützung zum Open-Source AMD Linux Grafikstapel hinzuzufügen, aber es wird wahrscheinlich nie kommen.
Übersetzt mit www.DeepL.com/Translator
Siehe:
https://www.phoronix.com/scan.php?page= ... sFire-mGPU

Code: Alles auswählen

  Display: x11 server: X.Org 1.20.5 driver: radeon FAILED: ati 
  unloaded: modesetting resolution: 2560x1440~60Hz 
Wegen FAILED:

Code: Alles auswählen

sudo mhwd -a pci free 0300
Siehe:
https://wiki.manjaro.org/index.php?titl ... hics_Cards

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#30

#30 Beitrag von manjaro2017 » Freitag 12. Juli 2019, 17:38

Hallo LQ,

so sieht das Ergebniss aus.

sudo mhwd -a pci free 0300

> Skipping already installed config 'video-linux' for device: 0000:03:00.0 (0300:1002:68b8) Display controller ATI Technologies Inc Juniper XT [Radeon HD 5770]
> Skipping already installed config 'video-linux' for device: 0000:02:00.0 (0300:1002:68b8) Display controller ATI Technologies Inc Juniper XT [Radeon HD 5770]


mfg

Antworten