Sicherheitshinweis: Dateisystemkorruption in ext4 in Linux 4.19

Unser allgemeines Manjaro Linux Diskussionsforum.
Antworten
Benutzeravatar

Themen Author
linuxkumpel
Forum Held
Forum Held
Beiträge: 553
Registriert: Montag 23. Mai 2016, 17:29
Wohnort: Strausberg | M
CPU: Intel Core i3-4030U 4x 1.8GHz 64 bit
GPU: Intel Haswell-ULT (Intel HD Graphics 4400)
Kernel: 4.19 / 5.0
DE: Manjaro 18.0.4 Illyria Xfce 4.13.2 | Budgie
GPU Treiber: Intel i915
Hat sich bedankt: 11 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Sicherheitshinweis: Dateisystemkorruption in ext4 in Linux 4.19

#1

#1 Beitrag von linuxkumpel » Donnerstag 29. November 2018, 17:09

Einige Benutzer berichteten, nachdem sie auf Linux 4.19 aktualisiert haben, von Schäden an ext4-Dateisystemen. Die Suche nach der Ursache gestaltet sich schwierig, auch weil Theodore Ts'o, der Hauptentwickler von ext4, das Problem bisher nicht reproduzieren konnte. Sicherheitshalber sollten aber alle Anwender erst einmal von einer Aktualisierung auf Linux 4.19 absehen, bis die Ursache geklärt ist.

Sicherheitshinweis

Im Forum gab es ja auch bei einigen Probleme mit dem Kernel 4.19.

Antworten