Sammelthread-Probleme und Ideen fürs Forum

Hier können Lob, Kritik und Vorschläge zur Verbesserung der Community gepostet werden.

Daemon
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
DE: pre-linux
GPU Treiber: hab keine
Has thanked: 3 times
Been thanked: 28 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#316

#316 Beitrag von Daemon »

gosia hat geschrieben: Dienstag 2. Juni 2020, 23:34 Tja, da wird es wohl am Waterfox liegen.
Kein Problem, da es selten auftritt kann ich damit leben.
Kommt der Fehler immer zu gewissen Uhrzeiten, oder ist das auch egal.

Ich habe einen Verdacht an was es liegt, aber selbst hatte ich den Fehler noch nicht.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1299
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Has thanked: 7 times
Been thanked: 209 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#317

#317 Beitrag von gosia »

Hallo Daemon,
Daemon hat geschrieben: Donnerstag 4. Juni 2020, 08:29 Kommt der Fehler immer zu gewissen Uhrzeiten, oder ist das auch egal.
interessante Frage, müsste ich mal die Zeiten aufschreiben.
Es kommt mir aber sehr unregelmäßig vor, von zehn Anmeldungen funktionieren neun und einer bringt diesen Fehler. Um Mißverständnissen vorzubeugen, das ist eine grob geschätzte Prozentzahl.
Ich will nicht zuviel Geschrei darum machen, weil es nicht wirklich stört, es interessiert mich einfach. Vor allem, weil der Text "Dieses Board hat keine Foren." vom Server kommen müsste, oder irre ich mich da? Und zweitens ist sowas bei den anderen Foren noch nie aufgetreten. Sehr merkwürdig.
Daemon hat geschrieben: Donnerstag 4. Juni 2020, 08:29 Ich habe einen Verdacht an was es liegt
Na dann rück mal raus damit...

viele Grüße gosia
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1299
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Has thanked: 7 times
Been thanked: 209 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#318

#318 Beitrag von gosia »

Hallo Chris,
Chris1278 hat geschrieben: Donnerstag 4. Juni 2020, 00:51 zumal ich den waterfox browser oder wie er sich schimpft eh nicht kenn.
Unter Manjaro gibt es den Waterfox wohl auch nicht. Das ist der hier
https://www.waterfox.net/

viele Grüße gosia
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 240
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Has thanked: 40 times
Been thanked: 41 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#319

#319 Beitrag von Sachse »

Tach zusammen , mir ist etwas aufgefallen was sicher nur wenige betrifft.

Wenn ich einen Kommentar oder eine Antwort zu einem Thema schreibe und die jeweilige Seite offenlasse ohne abzusenden, fliegt man nach einer bestimmten Zeit raus, wenn die Frau quengelt oder was auch immer.

Dann kommt man zurück an den PC schreibt seinen Text fertig ---bumm-- beim drücken auf absenden ist man ausgeklinkt und muss den Text noch einmal schreiben.

Ich hab mir mittlerweile angewöhnt immer in die Zwischenablage zu kopieren, das man nicht immer von vorn tippen muss.


Vielleicht kann man den Timeout etwas anpassen in der Richtung.


LG Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1299
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Has thanked: 7 times
Been thanked: 209 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#320

#320 Beitrag von gosia »

Hallo Sachse,
Sachse hat geschrieben: Donnerstag 4. Juni 2020, 13:06 Vielleicht kann man den Timeout etwas anpassen
oder der Frau das quengeln abgewöhnen :) >:D

viele Grüße gosia
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 240
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Has thanked: 40 times
Been thanked: 41 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#321

#321 Beitrag von Sachse »

Hi gosia,,
oder der Frau das quengeln abgewöhnen :) >:D
Ich bin doch nicht lebensmüde , da lieber versuche ich "makepkg" unter Win98. :)

Grüße Lars

Edit:
Wenn ich auf "Entwurf speichern" gehe , wo finde ich den denn wieder , bin ich blind oder was.

Edit2:
Links oben steht "gespeicherte Entwürfe verwalten" - kann ich speichern wie ich will , immer "Keine Entwürfe gespeichert." - lautet die Meldung.
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 422
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Has thanked: 17 times
Been thanked: 77 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#322

#322 Beitrag von LQ »

Sachse hat geschrieben: Donnerstag 4. Juni 2020, 13:54 Wenn ich auf "Entwurf speichern" gehe , wo finde ich den denn wieder , bin ich blind oder was.
"Entwurf speichern" muß man mit "Ja" bestätigen.
Wenn du das nicht sehen kannst, dann brauchst tatsächlich eine Brille.

MfG
"Ceterum censeo M$ esse delendam"

Daemon
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
DE: pre-linux
GPU Treiber: hab keine
Has thanked: 3 times
Been thanked: 28 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#323

#323 Beitrag von Daemon »

gosia hat geschrieben: Donnerstag 4. Juni 2020, 12:06 Na dann rück mal raus damit...
Kann es sein dass der Fehler kommt wenn du noch nicht angemeldet bist? Oder meldest du dich gar nicht ab?



Btw: geht mich zwar nichts an, aber was ist das für ein Zertifikat? Und warum eins wo man dafür bezahlen muss?

EDIT:
ah alles klar, hiess früher mal Comodo, ist jetzt Sectigo.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1299
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Has thanked: 7 times
Been thanked: 209 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#324

#324 Beitrag von gosia »

Hallo Daemon,
ich glaube, ich bin da noch nicht angemeldet. Muss den Fehler erstmal wieder abwarten, aber wenn ich mich richtig erinnere, ist im Fehlerfall auch kein Anmeldefeld vorhanden. Muss ich aber beim nächsten Fehler erst verifizieren.
Daemon hat geschrieben: Donnerstag 4. Juni 2020, 18:15 was ist das für ein Zertifikat? Und warum eins wo man dafür bezahlen muss?
Äh, irgendwie bin ich neben der Spur ??? Was für ein Zertifikat? Mein Name ist Hase, ich weiss von nichts...

viele Grüße gosia

Daemon
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
DE: pre-linux
GPU Treiber: hab keine
Has thanked: 3 times
Been thanked: 28 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#325

#325 Beitrag von Daemon »

gosia hat geschrieben: Donnerstag 4. Juni 2020, 18:41 Äh, irgendwie bin ich neben der Spur ??? Was für ein Zertifikat? Mein Name ist Hase, ich weiss von nichts...
Ich meinte das SSL Zertifikat, sollte eigentlich an @manjarofan gehen.
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 240
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Has thanked: 40 times
Been thanked: 41 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#326

#326 Beitrag von Sachse »

Hallo LQ,
"Entwurf speichern" muß man mit "Ja" bestätigen.
Wenn du das nicht sehen kannst, dann brauchst tatsächlich eine Brille.
Brille hab ich schon 8)

Scheint wohl eine Macke vom Browser zu sein. Mit Vivaldi hab ich eh meine Problemchen.
Neuerdings lassen sich die ffmpeg-codecs nicht mehr installieren bzw updaten - werde mich wohl von dem Browser kurz über lang trennen.
Ich hänge mal einen Screenshot an.
Das komische ist mit FF und Opera zeigts mir die Ja/Nein Buttons an.

Bild

LG Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

Chris1278
Administrator
Administrator
Beiträge: 324
Registriert: Samstag 24. November 2018, 20:27
CPU: 1
GPU: 1
Kernel: 1
DE: 1
GPU Treiber: 1
Has thanked: 6 times
Been thanked: 35 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#327

#327 Beitrag von Chris1278 »

Daemon hat geschrieben: Donnerstag 4. Juni 2020, 18:54 Ich meinte das SSL Zertifikat, sollte eigentlich an @manjarofan gehen.
Das ssl Zertifikat hat an sich nix mit der Funktion des Forums direkt zu tun. Das sorgt lediglich dafür das die Daten zwischen Server ( da wo das forum gespeichert und gehostet wird) und Client ( der Computer der auf das Forum zugreift. also den Rechner des Forenbenutzers) verschlüsselt übertragen werden. Wenn da im Forum buttons fehlen oder sonstwas hat das nix mit ssl zertifikat zu tun.

Daemon
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
DE: pre-linux
GPU Treiber: hab keine
Has thanked: 3 times
Been thanked: 28 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#328

#328 Beitrag von Daemon »

Chris1278 hat geschrieben: Sonntag 14. Juni 2020, 01:35 Das ssl Zertifikat hat an sich nix mit der Funktion des Forums direkt zu tun. Das sorgt lediglich dafür das die Daten zwischen Server ( da wo das forum gespeichert und gehostet wird) und Client ( der Computer der auf das Forum zugreift. also den Rechner des Forenbenutzers) verschlüsselt übertragen werden. Wenn da im Forum buttons fehlen oder sonstwas hat das nix mit ssl zertifikat zu tun.
Echt? Ist das so? Das wusste ich gar nicht! ::)

Mal davon abgesehen war das mit dem nicht vorhandenen Knopf auch gar nicht im Kontext mit dem SSL Zertifikat.
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 240
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Has thanked: 40 times
Been thanked: 41 times

Re: Sammelthread-Probleme und Ideen fürs Forum

#329

#329 Beitrag von Sachse »

Hallo Daemon,
Mal davon abgesehen war das mit dem nicht vorhandenen Knopf auch gar nicht im Kontext mit dem SSL Zertifikat.
Genau so ist das , war eindeutig ein Problem mit Vivaldi - den hab ich nun mittlerweile entfernt. Es wurden auch teilweise die Knöpfe meines Nextcloud-Servers (im Web-UI) nicht dargestellt, mit anderen Alternativen klappts tadellos.

Grüße Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Antworten