Isos, die auf reinem Uefi funktionieren?

Frische News und Updates zu Manjaro Linux finden sich zeitnah hier ein!
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 543
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 10 Mal
Danksagung erhalten: 59 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#16

Beitrag von Daemon »

Manfrago hat geschrieben: Mittwoch 2. Juni 2021, 11:36 Tuxedo stellt für seine Ubuntu-Basis sogar einen vollautomatischen Konfigurator zur Verfügung.
Ja, damit die Leute noch blöder werden. :D
Ich kämpfe ja hier manchmal gegen Windmühlen wenn ich sage dass dies oder jenes im Terminal zu machen ist. ;)

Und, Linux ist nicht Ubuntu, aber damit wird das wieder weiter assoziiert.

Naja, mir ist das egal was Hersteller sagen oder wollen, wenn ich Linux/BSD/whatever auf ein Gerät machen will, dann mache ich das auch.

BTW:
Habe mich glaub vertan, Tuxedo gehört ja gar nicht zu Schenker Tech. Oder doch? Bin grad verwirrt. :D
Siamo con il nostro Dio Scuro
Benutzeravatar

djeli
Forum Held
Forum Held
Beiträge: 673
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 32 Mal
Danksagung erhalten: 71 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#17

Beitrag von djeli »

Mit der neuen SCHENKER AI-Station- und AI-Laptop-Produktlinie powered by TUXEDO wendet sich Schenker Technologies an innovative Start-ups
nutzt Schenker Technologies die technische Versiertheit des eigenen Tochterunternehmens TUXEDO Computers
Soviel da zu
Quelle:https://www.hardwareinside.de/schenker- ... ter-43531/
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 543
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 10 Mal
Danksagung erhalten: 59 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#18

Beitrag von Daemon »

Ah ja, war ich doch nicht verkehrt.
Danke für die Klärung. :)
Siamo con il nostro Dio Scuro

Themen Author
Thatsme
Forum Gott
Forum Gott
Beiträge: 336
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 23 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#19

Beitrag von Thatsme »

Daemon hat geschrieben: Mittwoch 2. Juni 2021, 10:44 Naja, einen Dienst zu installieren ist nicht das gleiche wie das automatische starten.
Ich gehe mal davon aus, dass du dann auch nach der Installation von Cups den Dienst auch automatisch starten lässt mit sudo systemctl enable cups (oder wie auch immer das genau heisst)?
Die Antwort liegt hier. Es ging um Artix
Thatsme hat geschrieben: Mittwoch 2. Juni 2021, 10:13 Auch bei Artix gibt es wieder ein unerklärliches Phänomen.
Cups hatte ich erstmals manuell über das Terminal gestartet, meinen Drucker installiert, Drucker wurde auch gefunden.
Am nächsten Tag konnte ich cups (localhost;631) nicht mehr aufrufen. Auch die Anwendung "Druckereinstellungen", das bisher normalerweise im Whiskermenü "automatisch" dabei war, ist nicht vorhanden. (artixspezifisch?)

Obwohl es nicht sein dürfte, musste ich den Dienst neu starten. Der sollte normalerweise automatisch starten bei Aufruf von cups, bzw. einem Druckauftrag. Bei mir aber nicht.
Auch das ist unerklärlich. Ich mache nichts anderes, als zu installieren. Das System fasse ich ja sonst nicht an. Warum auch.
Das könnte ich ja nicht mal wirklich, ohne zu fragen was ich machen muss.
Daemon hat geschrieben: Mittwoch 2. Juni 2021, 09:28 Ich habe ein XMG Core 17, mit Uefi usw., und bei mir läuft Manjaro, auch Artix, und alles andere. XMG gehört auch zur Schenker Gruppe, von daher muss das bei dir auch gehen.
Dann kannst du mir vielleicht helfen, die Tastaturbeleuchtung in Gang zu bekommen?
Ich schaffe das in Artix nicht. -> Artix Forum Deutsch, falls du Lust und Zeit hast. *liebguck* *augenklimper*

Übrigens bekommt man von Tuxedo auch Linuxsupport, wenn man das xmg bei Schenker kaufte, statt das - lt. Support - identische Polaris. Das finde ich mega cool. Peinlich allerdings, dass es weder ein disassembly, noch ein manual für polaris und xmg core gibt.

PS: Der 510er Kernel v. Manjaro klappt bei mir auf dem xmg core nicht. Install mit Iso 20.2 = Kernel 5.9 eol -> Update -> Kernel 10 gebootet -> blackscreen (ich glaube blinkender cursor) und der 5.9 ging dann auch nicht mehr.
Das reichte mir schon wieder und ich habe Manj. wieder von der Platte gefegt.
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 393
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 8 Mal
Danksagung erhalten: 61 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#20

Beitrag von Manfrago »

Thatsme hat geschrieben: Mittwoch 2. Juni 2021, 13:38 ...PS: Der 510er Kernel v. Manjaro klappt bei mir auf dem xmg core nicht. Install mit Iso 20.2 = Kernel 5.9 eol -> Update -> Kernel 10 gebootet -> blackscreen (ich glaube blinkender cursor) und der 5.9 ging dann auch nicht mehr.
Derzeit aktueller Stand der Iso's ist 21.05 und der Download kann seit Version 21 wahlweise als Linux54 oder Linux510 erfolgen -haben wir darüber mit dir nicht bereits ausführlich gesprochen?
Es stellt sich die Frage, was dich veranlasst hat, wieder eine alte Iso 20.2 für dein aktuelles Setup zu verwenden. Das ist der problembehaftete und nicht mehr unterstützte Kernel 5.9 drin und nach der Installation folgt ein mächtiges Update auf Manjaro 21 und Kernel 5.10. Als dein Update in die Hose ging, bedeutete das nicht zwangsläufig, das der Kernel 5.10 auf deinem Laptop nicht funktioniert. Viel wahrscheinlicher ist, dass das System-Update von Kernel 5.9 auf 5.10 bei dir Schwierigkeiten bereitete. Das alles hättest du dir ersparen können, wenn du gleich die aktuelle Iso verwendet hättest. Jetzt klärt sich auch, warum du dich in diversen Foren darüber empört hast, Manjaro würde ungefragt deinen Kernel updaten. Ganz einfach - weil du eine alte Iso aus der Vor-Vorversion verwendet hast - was du aber nicht hinreichend kommuniziert hast. Wundere dich deshalb bitte nicht, das da ein paar Leute richtig sauer reagiert haben. Schwamm drüber, ich drücke dir die Daumen, das mit Ubuntu nun alles gut wird.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.

Themen Author
Thatsme
Forum Gott
Forum Gott
Beiträge: 336
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 23 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#21

Beitrag von Thatsme »

Danke. Du hast ja recht.

Eventuell wäre es sinnvoll Isos mit EOL Kerneln (und anderen alten Isos) von der Downloadseite zu entfernen?
Erst recht wenn bekannt ist, dass updates aus älteren Isos heraus Probleme machen.

So weit ich das überblicke, gibt Artix recht häufig aktuelle Isos raus. Dan müsste das für Manjaro auch zu schaffen sein.
Das ist immerhin zumindest "teilkommerziell".
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/

Currock
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 76
Registriert: Freitag 4. September 2020, 20:22
CPU: 4 × Intel® Core™ i7 CPU L 640 @ 2.13GHz
GPU: Mesa DRI Intel® HD Graphics
Kernel: 5.7.17-2-MANJARO
Desktop-Variante: KDE
GPU Treiber: intel_agp,i915
Hat sich bedankt: 9 Mal
Danksagung erhalten: 7 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#22

Beitrag von Currock »

Wieso eigentlich Artix? Wegen systemd? Ich habe da nichts gefunden, was mit ArchLinux-Fehlern zu tun hätte. Warum der ganze systemd-Zirkus? Ich habe mehr Probleme ohne systemd.
Als Alternative zu Manjaro wäre noch Arco-Linux zu empfehlen. Je nach "Bastelspass" kann man verschiedene Ausgangs-ISOs nehmen.
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 543
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 10 Mal
Danksagung erhalten: 59 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#23

Beitrag von Daemon »

Currock hat geschrieben: Freitag 4. Juni 2021, 16:27 1. Wieso eigentlich Artix? 2. Wegen systemd? 3. Ich habe da nichts gefunden, was mit ArchLinux-Fehlern zu tun hätte. 4. Warum der ganze systemd-Zirkus? Ich habe mehr Probleme ohne systemd.
1.Warum nicht Artix?
2. Nö, hatte glaub damit nix zu tun.
3. War hier die Rede von ArchLinux? Oder auf was beziehst du das?
4. Zirkus? systemd ist die reinste Pest, hat mehr Sicherheitslücken als alle Betriebssysteme zusammen, ist dazu noch PID1, und die Entwickler scheren sich einen Dreck um Sicherheitslücken. Ich sage nicht das andere Init Systeme keine Sicherheitslücken haben, aber was die sich erlauben ist echt eine Frechheit hoch zehn, und gehören eigentlich dafür verklagt. Man könnte fast meinen das wären die gleichen Entwickler wie die der Luca App. Sicherheitslücken im Überfluss, aber ist ja alles ok und wird kleingeredet.

Aber die Diskussion ist 1. überflüssig, und 2. gehört die auch nicht hierher.
Siamo con il nostro Dio Scuro
Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2193
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.4
Desktop-Variante: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 16 Mal
Danksagung erhalten: 91 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#24

Beitrag von Blueriver »

Currock hat geschrieben: Freitag 4. Juni 2021, 16:27 Ich habe mehr Probleme ohne systemd.
Ich schließe mich dem voll an.
Ich habe Artix auch mal ausprobiert und hatte nur Probleme. Mit Manjaro und systemd läuft es nach wie vor sehr gut.

Themen Author
Thatsme
Forum Gott
Forum Gott
Beiträge: 336
Registriert: Dienstag 15. September 2020, 10:14
CPU: verschiedene
GPU: verschiedene
Kernel: LTS 5.4.105-1
Desktop-Variante: XFCE
GPU Treiber: free-nonfree, kommt darauf an, welcher aktuell funktioniert
Hat sich bedankt: 76 Mal
Danksagung erhalten: 23 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#25

Beitrag von Thatsme »

Tja, so unterschiedlich kann es sein.

Ich hatte mit Artix null Probleme. Eher das Gegenteil. Kaum eine Installation ging so schnell und reibungslos.

Mit Manjaro hatte ich bis Ende 2020 auch keine Probleme. Und ich bin nun ja wahrlich nicht die einzige, die mehr und mehr genervt ist von Manjaro.
Die Distri hat einfach nachgelassen. Keine Ahnung woran es liegt. Wollen die zu viel und zu schnell alles auf einmal?
Fehlen Entwickler und Freiwillige, fokussieren sie sich mehr auf den kommerziellen Teil?
Wird die Hardware (Teiber) immer anspruchsvoller?
Ich weiß es nicht, muss mich auch nicht wirklich interessieren.
Als User (der immerhin während der Nutzung von Manjaro auch dafür regelmäßg spendete) möchte ich einfach ein System, das zu 90% gut läuft.
Ich erwarte - speziell - von einem RR und auch von einem kostenlosem OS nicht, dass alles immer rund läuft. Tut Windows m. W. auch nicht und kostet sogar eine Menge Geld und Datengold.

Und ich finde sogar, dass jeder der eine Disti und Tools nutzt, auch freiwillig etwas dafür bezahlen sollte.
Zumindest hat mir mein Paps (Spitzenprogrammierer in den 70ern bei IBM etc.) schon beigebracht, dass das freeware Konzept auf Freiwilligkeit basiert und es zum guten Ton gehört, freiwillig dafür zu bezahlen.

Wie er mich schon damals gegen microsoft "aufhetzte", schreibe ich hier lieber nicht ;)
Viele Tipps, die die Umwelt schonen https://www.smarticular.net/

Currock
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 76
Registriert: Freitag 4. September 2020, 20:22
CPU: 4 × Intel® Core™ i7 CPU L 640 @ 2.13GHz
GPU: Mesa DRI Intel® HD Graphics
Kernel: 5.7.17-2-MANJARO
Desktop-Variante: KDE
GPU Treiber: intel_agp,i915
Hat sich bedankt: 9 Mal
Danksagung erhalten: 7 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#26

Beitrag von Currock »

Ich nutze Manjaro hauptsächlich wegen der Aktualität. Als Anwender wäre ich schon längst wieder abgewandert. Ich sehe Manjaro stärker esoterisch angehaucht, weniger an den realen Bedürfnissen eines Anwenders. Da funktioniert Debian sicherer.
Bei Manjaro muss man vieles nachstellen oder erst aktivieren: CUPS ist bei mir das aktuelle Thema. Bin jetzt bald mit allen Installationen hier durch. Bei Debian hat man damit kaum Kontakt: Ich schreibe etwas, und das Programm druckt. Ende. So einfach gehts mit Manjaro nicht. Daß einem der ftp-server so einfach unter dem Hintern weg gezogen wird, habe ich wohl verpasst. Gut, mit sftp gibts ja gleichwertigen oder besseren Ersatz, aber da gebe ich zu: das wird wohl an mir liegen, ich nutze ftp seit den 2000ern.
Ich bin 57 und habe als erstes nach der Ausbildung gelernt, dass es mit dem Lernen jetzt nicht vorbei ist, sondern nie endet. Sonst hätte ich schon längst einpacken können und hätte von Computern keine Ahnung. Meine Ausbildungszeugnisse kann ich ins Museum stellen, genau wie die Technik, die damals aktuell war. Die Grundlagen gelten nach wie vor, aber Technik entwickelt sich unaufhaltsam weiter. Wobei man nicht jeden Affentanz mitmachen muss. Heute wird einem zum Beispiel eingeredet, man bräuchte Heimautomation überall und immer. Wozu? Genau wie UEFI macht das manchmal Sinn, aber nicht immer. Wenn sich Distributionen durch den Zwang zu UEFI bei mir selbst raus kicken.... was solls? Dann eben nicht.
Und mit der systemd-Phobie wird auch so eine Sau durchs Dorf getrieben, die bei Vollmond um Mitternacht Probleme verursachen kann. Konkret konnte mir da noch niemand etwas praxisrelevantes beschreiben. Voodoo-Kram.
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 543
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 10 Mal
Danksagung erhalten: 59 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#27

Beitrag von Daemon »

Currock hat geschrieben: Sonntag 6. Juni 2021, 19:56 Und mit der systemd-Phobie wird auch so eine Sau durchs Dorf getrieben, die bei Vollmond um Mitternacht Probleme verursachen kann. Konkret konnte mir da noch niemand etwas praxisrelevantes beschreiben. Voodoo-Kram.
Das liegt dann, um mal ehrlich zu sein, an der Unwissenheit.
Konkret beschreiben? Such mal im Netz nach aktuellen systemd Meldungen, da findet man genug Bugs und Sicherheitslücken.
Voodoo-Kram? Naja, siehe erster Satz.
Siamo con il nostro Dio Scuro
Benutzeravatar

Manfrago
Forum Gott
Forum Gott
Beiträge: 393
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel/Nvidia
Kernel: 5.4
Desktop-Variante: 4x XFCE, 1x KDE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 8 Mal
Danksagung erhalten: 61 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#28

Beitrag von Manfrago »

Daemon hat geschrieben: Sonntag 6. Juni 2021, 21:10 ... Such mal im Netz nach aktuellen systemd Meldungen, da findet man genug Bugs und Sicherheitslücken.
Das wird ähnlich viel Sinn machen, wie die Internet-Suche nach "Rückwärtsgang" Da findest du auch viele Berichte über angebliche Sicherheitslücken nebst skurrilen Unfall-Hergängen und jede Menge Leute, die daran stets ihrem Rückwärtsgang die Schuld geben. Und wenn man dem entgegnet, so etwas sei dir in 50 Jahren noch nie passiert, kommt eventuell "aber schaue doch mal ins Internet" Ein Teufelskreis >:D
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 543
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 10 Mal
Danksagung erhalten: 59 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#29

Beitrag von Daemon »

Was ein blödsinniger Vergleich! :o

https://github.com/systemd/systemd/issues (momentan mehr als 1.4K offen)
https://www.theregister.com/2017/06/29/ ... dns_query/

Aber ok, ich lass es. Bleibt halt bei dem Mist, ist mir doch egal. Kann ja jeder machen was er will.
Siamo con il nostro Dio Scuro

Currock
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 76
Registriert: Freitag 4. September 2020, 20:22
CPU: 4 × Intel® Core™ i7 CPU L 640 @ 2.13GHz
GPU: Mesa DRI Intel® HD Graphics
Kernel: 5.7.17-2-MANJARO
Desktop-Variante: KDE
GPU Treiber: intel_agp,i915
Hat sich bedankt: 9 Mal
Danksagung erhalten: 7 Mal

Re: Isos, die auf reinem Uefi funktionieren?

#30

Beitrag von Currock »

Daemon hat geschrieben: Sonntag 6. Juni 2021, 23:01 https://github.com/systemd/systemd/issues (momentan mehr als 1.4K offen)
https://www.theregister.com/2017/06/29/ ... dns_query/
Aber ok, ich lass es. Bleibt halt bei dem Mist, ist mir doch egal. Kann ja jeder machen was er will.
Genau aufgrund des ersten Links schreibe ich meine Bemerkung. Es sind solche Mitternacht-Vollmond-Szenarien, bei denen ein Problem auftreten kann. Man kann natürlich auch alles ausschließen wollen, nach Fehlern suchen und sich selbst verrückt machen. Wenn man selektiv sucht, findet man natürlich in den heutigen Datenmassen genug. Aber eben nichts wirklich praxis-relevantes, da nerven mich fehlgeschlagene Updates oder kastrierte Anwendungen schon eher.
Und für die Praxis ist es kein Unterschied, ob ein Dienst nicht eingerichtet oder nicht aktiviert ist: er ist nicht da, wenn er gebraucht wird. Und CUPS ist bei PCs mindestens so essentiell wie sftp oder ntpd, wenn man sie ernsthaft nutzen will.
Antworten