2018-11-02 - Pamac, ICU, XFCE, Deepin, Gnome (Stable Update)

Frische News und Updates zu Manjaro Linux finden sich zeitnah hier ein!
Antworten

<t>Hattet ihr Probleme mit dem Update?</t>

Hatte keine Probleme.
1
50%
Ja, ich hatte ein Problem das ich allerdings selbst lösen konnte. ( Bitte erläutert uns eure Lösung )
1
50%
Ja, ich habe aufgrund des Updates ein Problem. ( Bitte beschreibt das Problem )
0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 2

Benutzeravatar

Themen Author
Blueriver
Moderator
Moderator
Beiträge: 1788
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 3 Mal
Danksagung erhalten: 36 Mal

2018-11-02 - Pamac, ICU, XFCE, Deepin, Gnome (Stable Update)

#1

#1 Beitrag von Blueriver » Samstag 3. November 2018, 07:39

Hi community,

Welcome to another stable update. So what do we have with this one?

Linux418 and linux419 now use CFQ as default scheduler
Pamac is now at v7.2.2
Pamac-Dev introduces following features:
introduce parallel downloads with an option to set max parallel downloads
dialog to choose opt deps
dialog to import the required PGP keys when building a package from AUR
option to check updates of AUR VCS packages (-git, -svn,…)
cli now follows /etc/pamac.conf (no need to use --aur option if AUR support is enabled in pamac.conf)
“checkupdates” action in cli now reports AUR outofdate packages (if check AUR updates is enabled)
“search” action in cli now search in dbs and in AUR at the same time (if AUR support is enabled)
The icu rebuild got finished and all packages depending on it got rebuilt
We added new packages to XFCE-GTK3, Deepin and Gnome
The usual upstream and python updates

We hope with all these changes Manjaro to be more efficient for you all.


Current supported Kernels

linux316 3.16.59
linux318 3.18.124 [EOL]
linux44 4.4.162
linux49 4.9.135
linux414 4.14.78
linux417 4.17.19 [EOL]
linux418 4.18.16
linux419 4.19.0
linux414-rt 4.14.71_rt44
linux416-rt 4.16.18_rt11
linux418-rt 4.18.12_rt7-1

Quelle
Manjaro LXQT und XFCE Stable, Testing, Unstable
CPU: AMD Quad Core A8 3,6GHz
Graka: AMD/ATI Radeon R7
Treiber: Free
Kernel: 4.20

Benutzeravatar

Peter
Forum Kenner
Forum Kenner
Beiträge: 162
Registriert: Donnerstag 3. November 2016, 22:14
Wohnort: Berlin
CPU: Intel Core i5-6200U
GPU: Card-1: Intel HD Graphics 520 Card-2: NVIDIA GM108M [GeForc
Kernel: 4.14.83-1-MANJARO x86_64
DE: KDE Plasma 5.14.3
GPU Treiber: video-hybrid-intel-nvidia-bumblebee

Re: 2018-11-02 - Pamac, ICU, XFCE, Deepin, Gnome (Stable Update)

#2

#2 Beitrag von Peter » Mittwoch 7. November 2018, 14:39

libssh 0.8.5-1 stops starting amarok
Code: [Auswählen]

The Amarok database reported the following errors:
MySQLe something failed! on library initialization failed, return code 1
In most cases you will need to resolve these errors before Amarok will run properly.


Last working version is libssh 0.8.1-2

See here: https://www.manjaro-forum.de/index.php/ ... g9771.html

Antworten