Brother MFC-J5625DW, kann das Gerät nicht installieren

Frische News und Updates zu Manjaro Linux finden sich zeitnah hier ein!
Antworten

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Brother MFC-J5625DW, kann das Gerät nicht installieren

#1

#1 Beitrag von AL2015 »

Hallo Forum,

habe folgendes versucht:
1. Ganz einfach unter Einstellungen/ Drucker/ Drucker hinzufügen
Erst einmal blind!
1a) Habe dann die IP-Adresse hinzugefügt 192.168.178...
Drucker wird erkannt als: Broher MFC-J5625DW BRW38B1DB3B9504
1b) Kein Testdruck, kein Scannen

2. yay -S brother-printer-mfc-j5625 = kein Treffer!
2b) yay -S brother-mfc-j5620

>>> yay brother-mfc-J5620
1 aur/brother-mfc-j5620dw 3.0.1_1-1 (+1 0.00%)
LPR and CUPS driver for the Brother MFC-J5620DW printer
==> Packages to install (eg: 1 2 3, 1-3 or ^4)
==> 1
:: Checking for conflicts...
:: Checking for inner conflicts...
[Aur: 1] brother-mfc-j5620dw-3.0.1_1-1

1 brother-mfc-j5620dw (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> N
:: PKGBUILD up to date, Skipping (1/1): brother-mfc-j5620dw
1 brother-mfc-j5620dw (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> N
:: Parsing SRCINFO (1/1): brother-mfc-j5620dw
==> Erstelle Paket: brother-mfc-j5620dw 3.0.1_1-1 (Di 14 Jul 2020 01:10:51 CEST)
==> Empfange Quellen...
-> Lade mfcj5620dw-3.0.1_1.inf herunter...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 269 100 269 0 0 2892 0 --:--:-- --:--:-- --:--:-- 2892
-> Lade brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz herunter...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 22796 100 22796 0 0 197k 0 --:--:-- --:--:-- --:--:-- 195k
-> lpr-license.txt gefunden
-> Lade mfcj5620dwcupswrapper-3.0.1-1.i386.rpm herunter...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 17795 100 17795 0 0 255k 0 --:--:-- --:--:-- --:--:-- 255k
-> Lade mfcj5620dwlpr-3.0.1-1.i386.rpm herunter...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 2739k 100 2739k 0 0 4839k 0 --:--:-- --:--:-- --:--:-- 4839k
==> Überprüfe source Dateien mit md5sums...
mfcj5620dw-3.0.1_1.inf ... Durchgelaufen
brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz ... Durchgelaufen
lpr-license.txt ... Durchgelaufen
mfcj5620dwcupswrapper-3.0.1-1.i386.rpm ... Durchgelaufen
mfcj5620dwlpr-3.0.1-1.i386.rpm ... Durchgelaufen
==> Überprüfe source Dateien mit sha256sums...
mfcj5620dw-3.0.1_1.inf ... Durchgelaufen
brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz ... Durchgelaufen
lpr-license.txt ... Durchgelaufen
mfcj5620dwcupswrapper-3.0.1-1.i386.rpm ... Durchgelaufen
mfcj5620dwlpr-3.0.1-1.i386.rpm ... Durchgelaufen
==> Erstelle Paket: brother-mfc-j5620dw 3.0.1_1-1 (Di 14 Jul 2020 01:10:54 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
-> mfcj5620dw-3.0.1_1.inf gefunden
-> brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz gefunden
-> lpr-license.txt gefunden
-> mfcj5620dwcupswrapper-3.0.1-1.i386.rpm gefunden
-> mfcj5620dwlpr-3.0.1-1.i386.rpm gefunden
==> Überprüfe source Dateien mit md5sums...
mfcj5620dw-3.0.1_1.inf ... Durchgelaufen
brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz ... Durchgelaufen
lpr-license.txt ... Durchgelaufen
mfcj5620dwcupswrapper-3.0.1-1.i386.rpm ... Durchgelaufen
mfcj5620dwlpr-3.0.1-1.i386.rpm ... Durchgelaufen
==> Überprüfe source Dateien mit sha256sums...
mfcj5620dw-3.0.1_1.inf ... Durchgelaufen
brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz ... Durchgelaufen
lpr-license.txt ... Durchgelaufen
mfcj5620dwcupswrapper-3.0.1-1.i386.rpm ... Durchgelaufen
mfcj5620dwlpr-3.0.1-1.i386.rpm ... Durchgelaufen
==> Entferne existierendes $srcdir/ Verzeichnis...
==> Entpacke Quellen...
-> Entpacke brother_mfcj5620dw_GPL_source_3.0.1-1.tar.gz mit bsdtar
-> Entpacke mfcj5620dwcupswrapper-3.0.1-1.i386.rpm mit bsdtar
-> Entpacke mfcj5620dwlpr-3.0.1-1.i386.rpm mit bsdtar
==> Beginne prepare()...
==> Quellen sind fertig.
==> Erstelle Paket: brother-mfc-j5620dw 3.0.1_1-1 (Di 14 Jul 2020 01:10:56 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> WARNUNG: Verwende bestehenden $srcdir/ Baum
==> Beginne build()...
Wrapper source: opt/brother/Printers/mfcj5620dw/cupswrapper/cupswrappermfcj5620dw
/home/al/.cache/yay/brother-mfc-j5620dw/PKGBUILD: Zeile 224: make: Kommando nicht gefunden.
==> FEHLER: Ein Fehler geschah in build().
/usr/share/makepkg/util/message.sh: Zeile 47: QUIET ist nicht gesetzt.
/usr/bin/makepkg: Zeile 132: logpipe ist nicht gesetzt.
Error making: brother-mfc-j5620dw
~ >>>
Und das warś mit meiner Weissheit, die extrem beschränkt ist.
Es wäre wirklich super, wenn ich den Drucker nutzen könnte.
Vielen Dank für jede Hilfeim Voraus.

Beste Grüße
AL
Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 412
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 17 Mal
Danksagung erhalten: 75 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#2

#2 Beitrag von LQ »

AL2015 hat geschrieben: Dienstag 14. Juli 2020, 01:15 ==> Beginne build()...
Wrapper source: opt/brother/Printers/mfcj5620dw/cupswrapper/cupswrappermfcj5620dw
/home/al/.cache/yay/brother-mfc-j5620dw/PKGBUILD: Zeile 224:make: Kommando nicht gefunden.
==> FEHLER: Ein Fehler geschah in build().
/usr/share/makepkg/util/message.sh: Zeile 47: QUIET ist nicht gesetzt.
/usr/bin/makepkg: Zeile 132: logpipe ist nicht gesetzt.
Error making: brother-mfc-j5620dw
Es klappt nicht weil make fehlt.

Lösung:

Code: Alles auswählen

sudo pacman -S base-devel
MfG
"Ceterum censeo M$ esse delendam"

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#3

#3 Beitrag von AL2015 »

Hallo LQ,

1000 Dank für deine Hilfe, aber ich bin wohl zu blöde.

Die Fehlermeldung habe ich immer noch?

Was habe ich falsch gemacht?
Bitte nenne mir die Schritte... wie und was alles ich installieren muss.
Sorry

Und so bin ich vorgegangen :

~ >>> sudo pacman -S base-devel
[sudo] Passwort für al:
:: There are 24 members in group base-devel:
:: Repositorium core
1) autoconf 2) automake 3) binutils 4) bison 5) fakeroot 6) file
7) findutils 8) flex 9) gawk 10) gcc 11) gettext 12) grep 13) groff
14) gzip 15) libtool 16) m4 17) make 18) pacman 19) patch 20) pkgconf
21) sed 22) sudo 23) texinfo 24) which

Geben Sie eine Auswahl ein (Voreinstellung=alle): 5
Warnung: fakeroot-1.24-2 ist aktuell -- Reinstalliere
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (1) fakeroot-1.24-2

Gesamtgröße der installierten Pakete: 0,13 MiB
Größendifferenz der Aktualisierung: 0,00 MiB

:: Installation fortsetzen? [J/n]
(1/1) Prüfe Schlüssel im Schlüsselring [##########################] 100%
(1/1) Überprüfe Paket-Integrität [##########################] 100%
(1/1) Lade Paket-Dateien [##########################] 100%
(1/1) Prüfe auf Dateikonflikte [##########################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [##########################] 100%
:: Verarbeite Paketänderungen...
(1/1) Installiere fakeroot [##########################] 100%
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
~ >>> sudo pacman -S base-devel
:: There are 24 members in group base-devel:
:: Repositorium core
1) autoconf 2) automake 3) binutils 4) bison 5) fakeroot 6) file
7) findutils 8) flex 9) gawk 10) gcc 11) gettext 12) grep 13) groff
14) gzip 15) libtool 16) m4 17) make 18) pacman 19) patch 20) pkgconf
21) sed 22) sudo 23) texinfo 24) which

Geben Sie eine Auswahl ein (Voreinstellung=alle): 1
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (2) m4-1.4.18-3 autoconf-2.69-7

Gesamtgröße des Downloads: 0,74 MiB
Gesamtgröße der installierten Pakete: 2,25 MiB

:: Installation fortsetzen? [J/n]
:: Empfange Pakete...
m4-1.4.18-3-x86_64 169,4 KiB 3,06 MiB/s 00:00 [##########################] 100%
autoconf-2.69-7-any 591,2 KiB 5,77 MiB/s 00:00 [##########################] 100%
(2/2) Prüfe Schlüssel im Schlüsselring [##########################] 100%
(2/2) Überprüfe Paket-Integrität [##########################] 100%
(2/2) Lade Paket-Dateien [##########################] 100%
(2/2) Prüfe auf Dateikonflikte [##########################] 100%
(2/2) Überprüfe verfügbaren Festplattenspeicher [##########################] 100%
:: Verarbeite Paketänderungen...
(1/2) Installiere m4 [##########################] 100%
(2/2) Installiere autoconf [##########################] 100%
:: Starte post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Updating the info directory file...

Ich dachte, Automatischekonfiguration würde mir helfen mein Unwissen auszubügeln, aber ???

Danke schon einmal im Voraus
Beste Grüße
AL
Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 412
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 17 Mal
Danksagung erhalten: 75 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#4

#4 Beitrag von LQ »

AL2015 hat geschrieben: Dienstag 14. Juli 2020, 12:25 Die Fehlermeldung habe ich immer noch?
Was habe ich falsch gemacht?
Weil make fehlt:

"sollst Du zählen bis 17, nicht mehr und nicht weniger.
17 allein soll die Nummer sein, die Du zählest, und die Nummer, die Du zählest, soll 17 und nur 17 sein.
Weder sollst Du bis 1 zählen, noch sollst Du nur bis zur 5 zählen,
es sei denn, dass Du fortfährst zu zählen bis zur 17."


oder einfach ENTER drücken und alles installieren.

MfG
"Ceterum censeo M$ esse delendam"

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#5

#5 Beitrag von AL2015 »

Hallo LQ,

17 mal Dank ;-)
Der Drucker rennt , wie ein junges Pferd / Mustang!!!

Wie geht es mit dem Scanner weiter?
Kann ich dir etwas halbwegs brauchbares zusenden, damit du drüber schauen und mir mitteilen kannst,
welchen Mist ich baue oder gebaut habe???
Wenn ich "Dokument-Scanner" öffne ist der Drucker/Scanner nicht vorhanden!

Danke sehr im Voraus

Viele Grüße
AL
Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 412
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 17 Mal
Danksagung erhalten: 75 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#6

#6 Beitrag von LQ »

AL2015 hat geschrieben: Dienstag 14. Juli 2020, 16:00 Wie geht es mit dem Scanner weiter?

Code: Alles auswählen

yay brscan4
MfG
"Ceterum censeo M$ esse delendam"

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#7

#7 Beitrag von AL2015 »

Das habe ich erhalten:
~ >>> yay brscan4
1 aur/brscan4 0.4.9_1-1 (+129 2.48%)
SANE drivers from Brother for brscan4 compatible models
==> Packages to install (eg: 1 2 3, 1-3 or ^4)
==> 1
:: Checking for conflicts...
:: Checking for inner conflicts...
[Aur: 1] brscan4-0.4.9_1-1

:: Downloaded PKGBUILD (1/1): brscan4
1 brscan4 (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> N
:: Parsing SRCINFO (1/1): brscan4
==> Erstelle Paket: brscan4 0.4.9_1-1 (Di 14 Jul 2020 17:30:01 CEST)
==> Empfange Quellen...
-> Lade brscan4-0.4.9-1.x86_64.rpm herunter...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 115k 100 115k 0 0 403k 0 --:--:-- --:--:-- --:--:-- 402k
-> agree.html gefunden
-> mk-udev-rules gefunden
==> Überprüfe source Dateien mit md5sums...
brscan4-0.4.9-1.x86_64.rpm ... Durchgelaufen
agree.html ... Durchgelaufen
mk-udev-rules ... Durchgelaufen
==> Erstelle Paket: brscan4 0.4.9_1-1 (Di 14 Jul 2020 17:30:03 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
-> brscan4-0.4.9-1.x86_64.rpm gefunden
-> agree.html gefunden
-> mk-udev-rules gefunden
==> Überprüfe source Dateien mit md5sums...
brscan4-0.4.9-1.x86_64.rpm ... Durchgelaufen
agree.html ... Durchgelaufen
mk-udev-rules ... Durchgelaufen
==> Entferne existierendes $srcdir/ Verzeichnis...
==> Entpacke Quellen...
-> Entpacke brscan4-0.4.9-1.x86_64.rpm mit bsdtar
==> Quellen sind fertig.
==> Erstelle Paket: brscan4 0.4.9_1-1 (Di 14 Jul 2020 17:30:05 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> WARNUNG: Verwende bestehenden $srcdir/ Baum
==> Beginne build()...
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
-> Entferne libtool Dateien...
-> Bereinige ungewollte Dateien...
-> Entferne statische Bibliotheken...
-> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
-> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "brscan4"...
-> Erstelle .PKGINFO Datei...
-> Erstelle .BUILDINFO Datei...
-> Füge install Datei hinzu...
-> Erstelle .MTREE-Datei...
-> Komprimiere Paket...
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: brscan4 0.4.9_1-1 (Di 14 Jul 2020 17:30:08 CEST)
==> Räume auf...
[sudo] Passwort für al:
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (1) brscan4-0.4.9_1-1

Gesamtgröße der installierten Pakete: 0,34 MiB

:: Installation fortsetzen? [J/n]
(1/1) Prüfe Schlüssel im Schlüsselring [##########################] 100%
(1/1) Überprüfe Paket-Integrität [##########################] 100%
(1/1) Lade Paket-Dateien [##########################] 100%
(1/1) Prüfe auf Dateikonflikte [##########################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [##########################] 100%
:: Verarbeite Paketänderungen...
(1/1) Installiere brscan4 [##########################] 100%
Find additional documentation about scanner driver install at:
http://welcome.solutions.brother.com/bs ... _scn1.html
For a network installation run the following as root:
brsaneconfig4 -a name="Brother" model="YOURMODELHERE" ip=YOUR.SCANNER.IP.HERE
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

Jetzt , dann wohl als root anmelden?
und dann
yay oder pacman oder pamac ???....

brsaneconfig4 -a Brother mfg-j5625dw ??? Mein Drucker hat die IP: 192.168.178.34

Viele Grüße AL
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 227
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Hat sich bedankt: 37 Mal
Danksagung erhalten: 38 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#8

#8 Beitrag von Sachse »

Ja das passiert,

Code: Alles auswählen

yay -S brscan4
Dann sollte klappen.

Grüße Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1279
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 7 Mal
Danksagung erhalten: 206 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#9

#9 Beitrag von gosia »

Hallo AL,
das was dasteht:
AL2015 hat geschrieben: Dienstag 14. Juli 2020, 17:52 brsaneconfig4 -a name="Brother" model="YOURMODELHERE" ip=YOUR.SCANNER.IP.HERE
natürlich die richtigen Werte einsetzen.

viele Grüße gosia

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#10

#10 Beitrag von AL2015 »

Hallo Sachse,

das Ergebnis =

==> Beendete Erstellung: brscan4 0.4.9_1-1 (Di 14 Jul 2020 19:05:43 CEST)
==> Räume auf...
[sudo] Passwort für al:
Lade Pakete...
Warnung: brscan4-0.4.9_1-1 ist aktuell -- Reinstalliere
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (1) brscan4-0.4.9_1-1

Gesamtgröße der installierten Pakete: 0,34 MiB
Größendifferenz der Aktualisierung: 0,00 MiB

:: Installation fortsetzen? [J/n]
(1/1) Prüfe Schlüssel im Schlüsselring [##########################] 100%
(1/1) Überprüfe Paket-Integrität [##########################] 100%
(1/1) Lade Paket-Dateien [##########################] 100%
(1/1) Prüfe auf Dateikonflikte [##########################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [##########################] 100%
:: Verarbeite Paketänderungen...
(1/1) Installiere brscan4 [##########################] 100%
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
~ >>>

Nein , der Scanner ist immer noch nicht sichtbar.
Bringt es etwas , wenn man den "Dokumenten-Scanner" entfernt und wieder neu installiert?????
Aber, lieber nicht, denn der möchte "simpel-scann" mit deinstallieren. Ungesund oder?

Kann es vill mit der letzten Zeile zusammenhängen " (1/1) Arming ConditionNeedsUpdate... ???

Danke sehr für deine Hilfe

Viele Grüße AL
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1279
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 7 Mal
Danksagung erhalten: 206 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#11

#11 Beitrag von gosia »

Hallo AL,
AL2015 hat geschrieben: Dienstag 14. Juli 2020, 19:18 Warnung: brscan4-0.4.9_1-1 ist aktuell -- Reinstalliere
Klar, brscan4-0.4.9_1-1 hattest Du doch schon installiert. Dann musste es aber noch konfiguriert werden
gosia hat geschrieben: Dienstag 14. Juli 2020, 19:10 das was dasteht:
AL2015 hat geschrieben: ↑14.07.2020, 15:52

Code: Alles auswählen

brsaneconfig4 -a name="Brother" model="YOURMODELHERE" ip=YOUR.SCANNER.IP.HERE
natürlich die richtigen Werte einsetzen.
viele Grüße gosia

PS. Vielleicht habe ich mich etwas zu undeutlich ausgedrückt. Das hier eingeben

Code: Alles auswählen

sudo brsaneconfig4 -a name="Brother" model="YOURMODELHERE" ip=YOUR.SCANNER.IP.HERE
YOURMODELHERE=MFC-J5625DW
YOUR.SCANNER.IP.HERE=192.168.178.34
wenn ich es richtig sehe

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#12

#12 Beitrag von AL2015 »

Hallo Gosia,

mein Kopf raucht bereits ;-)
Hätten wir WE, dann konnte ich ein Weizen als Löschwasser verwenden..

Folgendes habe ich gemacht:

1. sudo brsaneconfig4 -a brother MFC-J5625DW 192.168.178.34 ( 1 Leerstelle vor -a)

2. sudo brsaneconfig4 -a brother MFC-J5625DW 192.168.178.34 (2 Leerstellen vor -a...)

3. sudo brsaneconfig4 -a brother MFC-J5620DW 192.168.178.34 (MFC-J5620DW, weil der DruckerTreifeb 5620 ist!!!)
4. sudo brsaneconfig4 -a brother MFC-J5620DW.192.168.178.34
5. sudo brsaneconfig4 -a brother.MFC-J5620DW.192.168.178.34 (keine Ahnung)

6. Das KofigurationsFenster nur mit Enter bestätigt --- ändert auch nichts -- es verschwindet es schliesst !

(Brother die Druckerbezeichnung groß und klein --- ??? Ich habe keinen Plan was ich falsch mache?


Nach dem Befehl kommt immer ein kleines KonfigurationsFenster = "brsaneconfig" .
Sobald i ich "OK" bestätige verschwindet es wieder.

Kannst du sehen, was ich falsch mache???

Viele Grüße AL
Benutzeravatar

Sachse
Forum Kenner
Forum Kenner
Beiträge: 227
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Berlin
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.6
DE: Xfce4
GPU Treiber: Freier Treiber
Hat sich bedankt: 37 Mal
Danksagung erhalten: 38 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#13

#13 Beitrag von Sachse »

Hallo zusammen
Kannst du sehen, was ich falsch mache???
Ja sehr deutlich zu sehen.

Das ist ein Fehler weil die Syntax fehlerhaft ist

Code: Alles auswählen

sudo brsaneconfig4 -a brother MFC-J5625DW 192.168.178.34
weil es wiefolgt aussehen sollte

Code: Alles auswählen

sudo brsaneconfig4 -a name=brother model=MFC-J5625DW ip=192.168.178.34
Hier steht auch alles noch einmal fein säuberlich aufgelistet
https://wiki.archlinux.org/index.php/SA ... ms#Brother

Grüße Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.

Themen Author
AL2015
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 44
Registriert: Freitag 27. Dezember 2019, 02:44
CPU: Intel® Core™ i5-5675R CPU @ 3.10GHz × 4
GPU: Intel® Iris Pro 6200 (Broadwell GT3e)
Kernel: x86_64 Linux 5.4.2-1 - MANJARO
DE: AL2015 ?
GPU Treiber: Mesa DRI Intel(R) ?
Hat sich bedankt: 10 Mal

Re: Brother MFC-J5625DW, kann das Gerät nicht installieren

#14

#14 Beitrag von AL2015 »

Hallo Sachse, hallo Gosia und hallo LQ,

mein Scanner läuft, habe keine Zeit so richtig zu testen, aber er läuft :-)

Irgendwie kann ich es noch gar nicht glauben ;-)

Leute 1000 x Danke

Danke auch für eure Geduld. Ich habe endlich meinen super guten MFC-J wieder!


Danke, danke, danke

Beste Grüße AL
Antworten