Meldung bei Überprüfung auf Updates.

Hilfe bei Updates und Installtion von neuen Paketen bzw. Programmen.
Antworten
Benutzeravatar

Themen Author
Terrorizer
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 62
Registriert: So 29. Jan 2017, 14:28
CPU: AMD A10-4655M
GPU: AMD® Aruba
Kernel: 4.19
DE: Gnome
GPU Treiber: Free
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Meldung bei Überprüfung auf Updates.

#1

#1 Beitrag von Terrorizer » Mi 5. Dez 2018, 10:15

... weiß jemand, was diese Meldung beim überprüfen auf Updates zu sagen hat & bekomme ich diese weg.
Ansonsten läuft alles reibungslos >>> nervt halt.

Thanxxx.
jetzt.png
jetzt.png (41.21 KiB) 103 mal betrachtet

Benutzeravatar

manjarofan
Forum Held
Forum Held
Beiträge: 913
Registriert: Di 24. Nov 2015, 08:43
Wohnort: Zittau
CPU: Intel® Core™ i7-2630QM
GPU: Nvidia Geforce GT 650M
Kernel: 4,19
DE: Manjaro 18 Mate
GPU Treiber: Free
Hat sich bedankt: 31 Mal
Danksagung erhalten: 33 Mal
Kontaktdaten:

Re: Meldung bei Überprüfung auf Updates.

#2

#2 Beitrag von manjarofan » Mi 5. Dez 2018, 12:20

Gib mal bitte im Terminal als Root folgendes ein:

pacman -Syuu

dann werde genau diese Dateien aktualisiert......

Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 1653
Registriert: Do 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 4.19
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Danksagung erhalten: 6 Mal

Re: Meldung bei Überprüfung auf Updates.

#3

#3 Beitrag von Blueriver » Mi 5. Dez 2018, 12:48

Da es mit diesen Paketen beim letzten Update auf einigen Systemen Probleme gab wurden sie downgegradet.
Wenn es bei dir keine Probleme mit den Paketen gab brauchst du nichts machen.
philm hat geschrieben:“warning: systemd: local (239.303-1) is newer than core (239.6-2)” What do I do?
As said in this announcement, systemd packages has been downgraded to an older version. Hence, as long as the version installed on your system will be on a higher version, you’ll receive a warning.

If you already have systemd 239.303 on your system and you have no problem with it, you can just ignore the warning and continue to use systemd 239.303. There’s no need to do any action.

If you are still interested to downgrade systemd to 239.6, you can do the downgrade with sudo pacman -Syyuu.

Benutzeravatar

Themen Author
Terrorizer
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 62
Registriert: So 29. Jan 2017, 14:28
CPU: AMD A10-4655M
GPU: AMD® Aruba
Kernel: 4.19
DE: Gnome
GPU Treiber: Free
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Meldung bei Überprüfung auf Updates.

#4

#4 Beitrag von Terrorizer » Do 6. Dez 2018, 11:10

manjarofan hat geschrieben:
Mi 5. Dez 2018, 12:20
Gib mal bitte im Terminal als Root folgendes ein:

pacman -Syuu

dann werde genau diese Dateien aktualisiert......
... vielen Dank, hat geklappt.

Antworten