Antergos Wechlser: Fehlende Updates

Hilfe bei Updates und Installtion von neuen Paketen bzw. Programmen.
Antworten

Themen Author
schumischumi
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 1
Registriert: Dienstag 25. Juni 2019, 17:38
CPU: core i7-4790
GPU: GTX970
Kernel: 5.1.8.1-Manjaro
DE: KDE
GPU Treiber: nvidia

Antergos Wechlser: Fehlende Updates

#1

#1 Beitrag von schumischumi » Dienstag 25. Juni 2019, 17:49

Hallo zusammen,

da Antergos abgekündigt wurde, bin ich zu Manjaro gewechselt.
Soweit erstmal sehr zufrieden, da es nicht wirklich gravierende Unterschiede gibt.

Was mich aber sehr wundert sind die ausstehenden Updates. Ja ich weiss Manjaro hat hier eine Qualitätsschleife eingeführt wodurch die stabilität gesteigert werden soll. Ist ja auch gut so.
Ich bekomme aber, gerade im Vergleich zu Antergos (da waren es jeden Tag 15+) sehr wenig Updates. Gefühlt werden nur Updates für AUR und Firefox/Thunderbird geliefert.
Sehr auffällig war es als winetricks gemeldet hat. Hier ist die Version 20190310-1 über die Manjaro Quellen verfügbar und im Arch Repo ist man bei 20190615-1.

Ist das normal? pacman-historie ist gekürzt (ohne 10. und 11.6. wegen der Länge)anbei

Code: Alles auswählen

[2019-06-25 17:30] [ALPM] upgraded rambox-bin (0.6.8-1 -> 0.6.9-1)
[2019-06-25 17:28] [ALPM] upgraded minecraft-launcher (2.1.3676-1 -> 2.1.5236-1)
[2019-06-23 17:35] [ALPM] installed vbam-wx (2.1.3-1)
[2019-06-23 17:35] [ALPM] installed wxgtk3 (3.0.4-2)
[2019-06-23 17:35] [ALPM] installed wxgtk-common (3.0.4-2)
[2019-06-23 17:35] [ALPM] installed sfml (2.5.1-1)
[2019-06-23 17:31] [ALPM] installed mgba-qt (0.7.2-1)
[2019-06-23 17:31] [ALPM] installed libmgba (0.7.2-1)
[2019-06-21 20:48] [ALPM] installed discord (0.0.9-3)
[2019-06-21 19:48] [ALPM] upgraded firefox-i18n-en-us (67.0.3-0 -> 67.0.4-0)
[2019-06-21 19:48] [ALPM] upgraded firefox-i18n-de (67.0.3-0 -> 67.0.4-0)
[2019-06-21 19:48] [ALPM] upgraded firefox (67.0.3-0 -> 67.0.4-0)
[2019-06-21 19:48] [ALPM] upgraded js60 (60.7.0-1 -> 60.7.2-0)
[2019-06-21 19:46] [ALPM] removed thunderbird (60.7.1-0)
[2019-06-21 19:46] [ALPM] removed thunderbird-i18n-en-us (60.7.1-0)
[2019-06-21 19:46] [ALPM] removed thunderbird-i18n-de (60.7.1-0)
[2019-06-20 14:34] [ALPM] removed samba (4.10.4-1)
[2019-06-20 14:34] [ALPM] removed manjaro-settings-samba (20180509-2)
[2019-06-20 14:09] [ALPM] upgraded protontricks (1.2.1-1 -> 1.2.2-1)
[2019-06-19 14:35] [ALPM] upgraded firefox-i18n-en-us (67.0.2-0 -> 67.0.3-0)
[2019-06-19 14:35] [ALPM] upgraded firefox-i18n-de (67.0.2-0 -> 67.0.3-0)
[2019-06-19 14:35] [ALPM] upgraded firefox (67.0.2-0 -> 67.0.3-0)
[2019-06-18 21:28] [ALPM] installed chromium-vaapi (75.0.3770.90-3)
[2019-06-18 21:28] [ALPM] removed chromium (75.0.3770.90-0)
[2019-06-18 11:00] [ALPM] installed pocket-casts-linux-bin (1.2.1-2)
[2019-06-18 10:49] [ALPM] removed yakuake (3.0.5-1)
[2019-06-17 01:05] [ALPM] removed mailspring (1.6.1-1)
[2019-06-17 01:05] [ALPM] removed gnome-keyring (1:3.31.91-1)
[2019-06-17 01:03] [ALPM] installed gnome-keyring (1:3.31.91-1)
[2019-06-16 23:24] [ALPM] installed chromium (75.0.3770.90-0)
[2019-06-16 23:24] [ALPM] removed chromium-vaapi-bin (74.0.3729.169-2)
[2019-06-16 19:31] [ALPM] installed libreoffice-fresh-de (6.2.4-1)
[2019-06-16 19:31] [ALPM] upgraded thunderbird-i18n-en-us (60.7.0-1 -> 60.7.1-0)
[2019-06-16 19:31] [ALPM] upgraded thunderbird-i18n-de (60.7.0-1 -> 60.7.1-0)
[2019-06-16 19:31] [ALPM] upgraded thunderbird (60.7.0-1 -> 60.7.1-0)
[2019-06-16 19:31] [ALPM] upgraded firefox-i18n-en-us (67.0.1-0 -> 67.0.2-0)
[2019-06-16 19:31] [ALPM] upgraded firefox-i18n-de (67.0.1-0 -> 67.0.2-0)
[2019-06-16 19:31] [ALPM] upgraded firefox (67.0.1-0.1 -> 67.0.2-0)
[2019-06-13 13:13] [ALPM] installed ktorrent (5.1.1-2)
[2019-06-13 11:50] [ALPM] installed yacreader (9.5.0-1)
[2019-06-13 11:39] [ALPM] upgraded rambox-bin (0.6.7-1 -> 0.6.8-1)
[2019-06-12 00:09] [ALPM] upgraded wine-staging (4.8-1 -> 4.9-1)
[2019-06-12 00:09] [ALPM] upgraded tlp (1.2.1-1.0 -> 1.2.2-1.1)
[2019-06-12 00:09] [ALPM] upgraded steam-manjaro (1.0.0.61-1 -> 1.0.0.61-2)
[2019-06-12 00:09] [ALPM] installed lsof (4.91-1)
[2019-06-12 00:09] [ALPM] upgraded spectacle (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:09] [ALPM] upgraded semver (6.0.0-1 -> 6.1.1-1)
[2019-06-12 00:09] [ALPM] upgraded sddm-breath-theme (0.4.0-1 -> 0.4.0-2)
[2019-06-12 00:09] [ALPM] upgraded python2-mock (2.0.0-4 -> 3.0.5-1)
[2019-06-12 00:09] [ALPM] upgraded python2-pbr (5.2.0-1 -> 5.2.1-1)
[2019-06-12 00:09] [ALPM] upgraded python-yaml (3.13-2 -> 5.1-1)
[2019-06-12 00:09] [ALPM] upgraded python-urllib3 (1.25.2-1 -> 1.25.3-1)
[2019-06-12 00:09] [ALPM] upgraded python-mock (2.0.0-4 -> 3.0.5-1)
[2019-06-12 00:09] [ALPM] upgraded python-pbr (5.2.0-1 -> 5.2.1-1)
[2019-06-12 00:09] [ALPM] upgraded print-manager (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:09] [ALPM] upgraded plasma5-themes-breath (0.4.0-1 -> 0.4.0-2)
[2019-06-12 00:09] [ALPM] upgraded perl-alien-build (1.73-1 -> 1.74-1)
[2019-06-12 00:09] [ALPM] upgraded openssl-1.0 (1.0.2.r-1 -> 1.0.2.s-1)
[2019-06-12 00:09] [ALPM] upgraded openconnect (1:8.02-1 -> 1:8.03-1)
[2019-06-12 00:09] [ALPM] installed stoken (0.92-2)
[2019-06-12 00:09] [ALPM] upgraded okular (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:09] [ALPM] upgraded purpose (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:09] [ALPM] upgraded octopi-notifier-frameworks (0.9.0-6 -> 0.9.0-8)
[2019-06-12 00:09] [ALPM] upgraded octopi (0.9.0-6 -> 0.9.0-8)
[2019-06-12 00:09] [ALPM] upgraded xterm (345-1 -> 346-1)
[2019-06-12 00:09] [ALPM] upgraded networkmanager-qt (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:09] [ALPM] upgraded modemmanager-qt (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:09] [ALPM] upgraded linux51-r8168 (8.047.01-4 -> 8.047.01-8)
[2019-06-12 00:09] [ALPM] upgraded linux51-nvidia (1:418.74-5 -> 1:430.14-5)
[2019-06-12 00:09] [ALPM] upgraded linux51 (5.1.4-1 -> 5.1.8-1)
[2019-06-12 00:08] [ALPM] upgraded linux419-r8168 (8.047.01-4 -> 8.047.01-8)
[2019-06-12 00:08] [ALPM] upgraded linux419-nvidia (1:418.74-5 -> 1:430.14-5)
[2019-06-12 00:08] [ALPM] upgraded linux419 (4.19.45-1 -> 4.19.49-1)
[2019-06-12 00:08] [ALPM] upgraded libva-mesa-driver (19.0.4-1 -> 19.0.6-1)
[2019-06-12 00:08] [ALPM] upgraded libutf8proc (2.3.0-1 -> 2.4.0-1)
[2019-06-12 00:08] [ALPM] upgraded libsodium (1.0.17-1 -> 1.0.18-1)
[2019-06-12 00:08] [ALPM] upgraded libnewt (0.52.20-2 -> 0.52.21-1)
[2019-06-12 00:08] [ALPM] upgraded libmatroska (1.5.0-1 -> 1.5.2-1)
[2019-06-12 00:08] [ALPM] upgraded libksane (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libimagequant (2.12.2-1 -> 2.12.3-1)
[2019-06-12 00:08] [ALPM] upgraded libebml (1.3.7-1 -> 1.3.9-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-zstd (1.3.8-1 -> 1.4.0-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-lz4 (1.8.3-1 -> 1.9.1-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-libva-mesa-driver (19.0.4-1 -> 19.0.6-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-libpsl (0.20.2-3 -> 0.21.0-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-libidn2 (2.1.1-1 -> 2.2.0-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-krb5 (1.16.1-1 -> 1.16.2-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-openssl (1:1.1.1.b-1 -> 1:1.1.1.c-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-harfbuzz (2.4.0-2 -> 2.5.1-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-glib-networking (2.60.2-1 -> 2.60.3-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-gnutls (3.6.7-1 -> 3.6.8-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-p11-kit (0.23.15-1 -> 0.23.16.1-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-glib2 (2.60.2-1 -> 2.60.3-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-faudio (19.05-1 -> 19.06-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-nvidia-utils (1:418.74-1 -> 1:430.14-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-mesa (19.0.4-1 -> 19.0.6-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-e2fsprogs (1.45.1-1 -> 1.45.2-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-alsa-plugins (1.1.8-1 -> 1.1.9-1)
[2019-06-12 00:08] [ALPM] upgraded lib32-alsa-lib (1.1.8-2 -> 1.1.9-1)
[2019-06-12 00:08] [ALPM] upgraded kwalletmanager (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded ksystemlog (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kross (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kpeople (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded konsole (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kmahjongg (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libkdegames (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libkmahjongg (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kimageformats (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded khelpcenter (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded khtml (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kget (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded qqc2-desktop-style (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded krunner (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded re2 (20190401-1 -> 20190601-1)
[2019-06-12 00:08] [ALPM] upgraded plasma-framework (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kwayland (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kirigami2 (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded prison (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded libqalculate (3.1.0-1 -> 3.2.0-1)
[2019-06-12 00:08] [ALPM] upgraded knotifyconfig (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kjsembed (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kjs (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kholidays (1:5.58.0-1 -> 1:5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kfind (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded keditbookmarks (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kdoctools (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdialog (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kdesu (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdenetwork-filesharing (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kdelibs4support (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kemoticons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kunitconversion (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdegraphics-thumbnailers (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libkexiv2 (19.04.1-2 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kded (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcontacts (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kcalc (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kbackup (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kate (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded threadweaver (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded ktexteditor (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kamera (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libgphoto2 (2.5.22-1 -> 2.5.23-1)
[2019-06-12 00:08] [ALPM] upgraded kactivities-stats (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kaccounts-providers (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kaccounts-integration (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded signon-kwallet-extension (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded highlight (3.51-1 -> 3.52-1)
[2019-06-12 00:08] [ALPM] upgraded harfbuzz-icu (2.4.0-2 -> 2.5.1-1)
[2019-06-12 00:08] [ALPM] upgraded gwenview (19.04.1-2 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libkdcraw (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded libkipi (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded gst-plugins-bad (1.16.0-1 -> 1.16.0-2)
[2019-06-12 00:08] [ALPM] upgraded libshout (1:2.4.1-4 -> 1:2.4.2-1)
[2019-06-12 00:08] [ALPM] upgraded libdc1394 (2.2.5-2 -> 2.2.6-1)
[2019-06-12 00:08] [ALPM] upgraded vulkan-icd-loader (1.1.107-1 -> 1.1.108-1)
[2019-06-12 00:08] [ALPM] upgraded glslang (7.11.3188-1 -> 7.11.3214-1)
[2019-06-12 00:08] [ALPM] upgraded git (2.21.0-1 -> 2.22.0-1)
[2019-06-12 00:08] [ALPM] upgraded frameworkintegration (5.58.1-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded flatpak (1.3.4-2 -> 1.4.0-1)
[2019-06-12 00:08] [ALPM] upgraded mkinitcpio (25-1 -> 25-2)
[2019-06-12 00:08] [ALPM] upgraded xdg-desktop-portal (1.2.0-2 -> 1.4.2-1)
[2019-06-12 00:08] [ALPM] upgraded xdg-desktop-portal-gtk (1.2.0-1 -> 1.4.0-1)
[2019-06-12 00:08] [ALPM] upgraded geoclue (2.5.3-1 -> 2.5.3-2)
[2019-06-12 00:08] [ALPM] upgraded pipewire (0.2.5+3+g371da358-1 -> 0.2.6-1)
[2019-06-12 00:08] [ALPM] upgraded firefox (67.0.1-0 -> 67.0.1-0.1)
[2019-06-12 00:08] [ALPM] upgraded gtk3 (1:3.24.8-1 -> 1:3.24.8+177+gae2ef1472c-1)
[2019-06-12 00:08] [ALPM] upgraded libsoup (2.66.2-1 -> 2.66.2+4+g716acf96-1)
[2019-06-12 00:08] [ALPM] upgraded glib-networking (2.60.2-1 -> 2.60.3-1)
[2019-06-12 00:08] [ALPM] upgraded filelight (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded file (5.37-1 -> 5.37-2)
[2019-06-12 00:08] [ALPM] upgraded ffmpegthumbs (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded faudio (19.05-1 -> 19.06-1)
[2019-06-12 00:08] [ALPM] upgraded etcher (1.5.39-1 -> 1.5.46-1)
[2019-06-12 00:08] [ALPM] upgraded gtk-update-icon-cache (1:3.24.8-1 -> 1:3.24.8+177+gae2ef1472c-1)
[2019-06-12 00:08] [ALPM] upgraded librsvg (2:2.44.14-1 -> 2:2.44.14+1+g17bb3cd6-1)
[2019-06-12 00:08] [ALPM] upgraded dosbox (0.74.2-1 -> 0.74.2-2)
[2019-06-12 00:08] [ALPM] upgraded dolphin-plugins (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded dolphin (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kinit (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcmutils (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdeclarative (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kpackage (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kio-extras (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded syntax-highlighting (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kactivities (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdnssd (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded knewstuff (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded cups-filters (1.22.5-2 -> 1.25.0-1)
[2019-06-12 00:08] [ALPM] upgraded liblouis (3.9.0-1 -> 3.10.0-1)
[2019-06-12 00:08] [ALPM] upgraded imagemagick (7.0.8.46-1 -> 7.0.8.48-1)
[2019-06-12 00:08] [ALPM] upgraded libraqm (0.6.0-1 -> 0.7.0-1)
[2019-06-12 00:08] [ALPM] upgraded cmake (3.14.4-1 -> 3.14.5-1)
[2019-06-12 00:08] [ALPM] upgraded cfitsio (3.450-1 -> 1:3.47-1)
[2019-06-12 00:08] [ALPM] upgraded breeze-icons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded breath-icon-theme (0.4.0-1 -> 0.4.0-2)
[2019-06-12 00:08] [ALPM] upgraded bluez-qt (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded baloo-widgets (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded baloo (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kidletime (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kfilemetadata (5.58.0-3 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded speexdsp (1.2rc3-4 -> 1.2.0-1)
[2019-06-12 00:08] [ALPM] upgraded libbluray (1.1.1-1 -> 1.1.2-1)
[2019-06-12 00:08] [ALPM] upgraded ark (19.04.1-1 -> 19.04.2-1)
[2019-06-12 00:08] [ALPM] upgraded kitemmodels (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kpty (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kparts (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kio (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kwallet (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded knotifications (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kbookmarks (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kxmlgui (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded attica (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded ktextwidgets (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded gst-plugins-base (1.16.0-2 -> 1.16.0-3)
[2019-06-12 00:08] [ALPM] upgraded gst-plugins-base-libs (1.16.0-2 -> 1.16.0-3)
[2019-06-12 00:08] [ALPM] upgraded gstreamer (1.16.0-1 -> 1.16.0-2)
[2019-06-12 00:08] [ALPM] upgraded sonnet (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kiconthemes (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded karchive (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kitemviews (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kconfigwidgets (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kguiaddons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcodecs (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kauth (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kservice (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded ki18n (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcompletion (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kglobalaccel (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcrash (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kwindowsystem (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kconfig (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kdbusaddons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kjobwidgets (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kwidgetsaddons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded kcoreaddons (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded solid (5.58.0-1 -> 5.59.0-1)
[2019-06-12 00:08] [ALPM] upgraded thin-provisioning-tools (0.8.1-1 -> 0.8.5-2)
[2019-06-12 00:08] [ALPM] upgraded polkit (0.115+24+g5230646-1 -> 0.116-1.1)
[2019-06-12 00:08] [ALPM] installed js60 (60.7.0-1)
[2019-06-12 00:08] [ALPM] upgraded mesa (19.0.4-1 -> 19.0.6-1)
[2019-06-12 00:08] [ALPM] upgraded nvidia-utils (1:418.74-1 -> 1:430.14-1)
[2019-06-12 00:08] [ALPM] upgraded mhwd-nvidia (1:418.74-1 -> 1:430.14-1)
[2019-06-12 00:08] [ALPM] upgraded gnupg (2.2.15-1 -> 2.2.16-1)
[2019-06-12 00:08] [ALPM] upgraded gnutls (3.6.7-1 -> 3.6.8-1)
[2019-06-12 00:08] [ALPM] upgraded curl (7.64.1-2 -> 7.65.1-1)
[2019-06-12 00:08] [ALPM] upgraded p11-kit (0.23.15-1 -> 0.23.16.1-1)
[2019-06-12 00:08] [ALPM] upgraded xorg-server (1.20.4-1 -> 1.20.5-1)
[2019-06-12 00:08] [ALPM] upgraded harfbuzz (2.4.0-2 -> 2.5.1-1)
[2019-06-12 00:08] [ALPM] upgraded glib2 (2.60.2-1 -> 2.60.3-1)
[2019-06-12 00:08] [ALPM] upgraded xorg-server-common (1.20.4-1 -> 1.20.5-1)
[2019-06-12 00:08] [ALPM] upgraded xkeyboard-config (2.26-2 -> 2.27-1)
[2019-06-12 00:08] [ALPM] upgraded egl-wayland (1.1.2-1 -> 1.1.3-1)
[2019-06-12 00:08] [ALPM] upgraded double-conversion (3.1.4-1 -> 3.1.5-1)
[2019-06-12 00:08] [ALPM] upgraded device-mapper (2.02.184-4 -> 2.02.185-1)
[2019-06-12 00:08] [ALPM] upgraded libseccomp (2.4.0-1 -> 2.4.1-2)
[2019-06-12 00:08] [ALPM] upgraded libidn2 (2.1.1-2 -> 2.2.0-1)
[2019-06-12 00:08] [ALPM] upgraded audit (2.8.4-3 -> 2.8.5-2)
[2019-06-12 00:08] [ALPM] upgraded krb5 (1.16.1-1 -> 1.16.2-1)
[2019-06-12 00:08] [ALPM] upgraded openssl (1.1.1.b-1 -> 1.1.1.c-1)
[2019-06-12 00:08] [ALPM] upgraded e2fsprogs (1.45.1-1 -> 1.45.2-1)
[2019-06-12 00:08] [ALPM] upgraded android-tools (9.0.0_r35-1 -> 9.0.0_r41-1)
[2019-06-12 00:08] [ALPM] upgraded iana-etc (20190504-1 -> 20190531-1)
[2019-06-12 00:08] [ALPM] removed octopi-cachecleaner (0.9.0-6)
[2019-06-12 00:08] [ALPM] removed octopi-pacmanhelper (0.9.0-6)
[2019-06-12 00:08] [ALPM] removed octopi-repoeditor (0.9.0-6)
[2019-06-12 00:06] [ALPM] upgraded manjaro-keyring (20190512-1 -> 20190608-1)

Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1122
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Nvidia Geforce GT 650M
Kernel: 5.1
DE: Manjaro 18 Mate
GPU Treiber: Free
Hat sich bedankt: 96 Mal
Danksagung erhalten: 65 Mal
Kontaktdaten:

Re: Antergos Wechlser: Fehlende Updates

#2

#2 Beitrag von manjarofan » Dienstag 25. Juni 2019, 20:35

Hallo und erstmal Herzlich Willkommen bei uns.

Wie Updates Du den? Internationale Mirrors? Stable, Unstable oder Testing??? Das müßte man erstmal wissen. ;)

Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 264
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 8 Mal
Danksagung erhalten: 42 Mal

Re: Antergos Wechlser: Fehlende Updates

#3

#3 Beitrag von LQ » Mittwoch 26. Juni 2019, 11:22

schumischumi hat geschrieben:
Dienstag 25. Juni 2019, 17:49
Was mich aber sehr wundert sind die ausstehenden Updates. Ja ich weiss Manjaro hat hier eine Qualitätsschleife eingeführt wodurch die stabilität gesteigert werden soll. Ist ja auch gut so.

Ist das normal?
Ja, es ist normal.
Wenn es dir zu lange Dauert, stell die Repos von stable auf testing bzw. unstable um:

Code: Alles auswählen

pacman-mirrors -g -m rank --api --set-branch testing
oder:

Code: Alles auswählen

pacman-mirrors -g -m rank --api --set-branch unstable
danach:

Code: Alles auswählen

pacman -Syy
pacman -Syu
siehe:
https://wiki.manjaro.org/index.php?title=Pacman-mirrors

MfG
"Ceterum censeo M$ esse delendam"

Antworten