Nach Installation pausiert Manjaro beim Systemstart

Hilfe bei der Installation von Manjaro Linux!
Antworten

Themen Author
MisterAHA
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 2
Registriert: Samstag 9. Februar 2019, 16:42
CPU: Intel Pentium Dual T2390
GPU: GM965
Kernel: 4.20/3-1
DE: DE
GPU Treiber: 2018.05.04

Nach Installation pausiert Manjaro beim Systemstart

#1

#1 Beitrag von MisterAHA » Samstag 9. Februar 2019, 16:50

Hallo Leute,
ich bin frischer Manjaro-User. yeah
Die Installation klappt echt super, jedoch habe ich jedoch folgendes Problem/Phaeomen.
Beim Startvorgang pausiert meine Kiste und macht erst weiter nachdem ich das Touchpad geruehre oder eine Taste betaetige.
Gibt es dafuer einen Workarround? Normal scheint mir das nicht zu sein. Ich habe im Netz leider auch nix zu diesem Thema gefunden. ::)

Ich waere fuer Hilfe sehr dankbar.

Benutzeravatar

OlliFri
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 64
Registriert: Sonntag 15. Mai 2016, 11:37
Wohnort: Oranienburg
CPU: AMD Phenom 9650 4 Kerne
GPU: NVIDIA GF119 - GeForce GT 610
Kernel: 5.XX
DE: Deepin
GPU Treiber: NVIDIA 390.116
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal

Re: Nach Installation pausiert Manjaro beim Systemstart

#2

#2 Beitrag von OlliFri » Samstag 9. Februar 2019, 17:34

Hi,
Das Paket haveged installieren und neu starten.


Themen Author
MisterAHA
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 2
Registriert: Samstag 9. Februar 2019, 16:42
CPU: Intel Pentium Dual T2390
GPU: GM965
Kernel: 4.20/3-1
DE: DE
GPU Treiber: 2018.05.04

Re: Nach Installation pausiert Manjaro beim Systemstart

#3

#3 Beitrag von MisterAHA » Samstag 9. Februar 2019, 17:47

Hallo OlliFri,

das Paket ist bereits installiert. Hilft es denn wirklich es erneut zu installieren? :o


Josef_K
Forum Kenner
Forum Kenner
Beiträge: 162
Registriert: Mittwoch 18. Mai 2016, 16:08
CPU: i5-4460
GPU: GeForce GT 730
Kernel: 4.20
DE: XFCE
GPU Treiber: nvidia v: 410.78
Danksagung erhalten: 5 Mal

Re: Nach Installation pausiert Manjaro beim Systemstart

#4

#4 Beitrag von Josef_K » Samstag 9. Februar 2019, 18:20

Du musst Haveged wahrscheinlich noch starten:

Code: Alles auswählen

sudo systemctl enable haveged
und

Code: Alles auswählen

sudo systemctl start haveged

Benutzeravatar

OlliFri
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 64
Registriert: Sonntag 15. Mai 2016, 11:37
Wohnort: Oranienburg
CPU: AMD Phenom 9650 4 Kerne
GPU: NVIDIA GF119 - GeForce GT 610
Kernel: 5.XX
DE: Deepin
GPU Treiber: NVIDIA 390.116
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal

Re: Nach Installation pausiert Manjaro beim Systemstart

#5

#5 Beitrag von OlliFri » Samstag 9. Februar 2019, 18:35

Ja natürlich, Entschuldigung, habe inzwischen schon ganz vergessen.

Antworten